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Brief Note 

 
❖ The Department of Computer Science organized a Life Skill Course on Basics of 

Computer Applications for I B.Sc. MPC and Life Science (CBZ, BZBT and ZFC) 

students. 

❖ The objective of learning this course is to enable the students to study a Basics of 

Computer Applications and to enrich the practical knowledge on Basics of computer. 

❖ Basics of Computer Applications Course include Basics of computer Hardware and 

Software, Tools of MS-Office to prepare basic documents, charts, spreadsheets and 

Presentations. MS-Office is productivity software created by Microsoft. First released 

in 1990, the Office suite has received several updates over the years. The latest, Office 

2021, comes packed with new features and a seamless design. 

❖ This course is conducted before the regular class work starts every day. 

❖ This course is conducted from 21- 03- 2023 to 04 – 05 – 2023 (30 hours) 

❖ The duration of the class is for one hour (8.30 am to 9.30 am). 

❖ 103 students participated in this Life Skill Course. 

❖ Course material was provided to every registered participant. 

❖ During the course 1 Grand test was conducted and evaluated. 

❖ Participation Certificates were issued to the eligible participants. 
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About Course 

 
Course Description 

This is a Life Skill Course that includes in-depth understanding of Basics of 

computer Hardware and Software, Tools of MS-Office to prepare basic documents, 

charts, spreadsheets and Presentations. This course helps you in learning MS Windows, 

MS-Word, MS-Excel, MS-PowerPoint. 

 
This course aims at providing exposure to students in skill development towards 

basic office applications. In this course you will learn about how to apply skills and 

concepts for basic use of a computer. Creating personal, academic and business 

documents using MS office. Creating spreadsheets, charts and presentations. Analyzing 

data using charts and spreadsheets. 

 
The course mainly focuses on the practical approach and expects you to try hands- 

on with the exercises to get completely proficient in working with. 

 
Prerequisites and Expected Skills 

Basic computer skills like using a keyboard and mouse, opening and closing computer 

applications, and navigating file structures are prerequisites for this course. 

Course Duration 

❖ This course is conducted from 21- 03- 2023 to 04 – 05 – 2023 (30 hours) 

❖ The duration of the class is for one hour (8.30 am to 9.30 am). 

 
Criteria to get a Certificate 

❖ 70% Course Attendance is Compulsory to get the Certificate 

❖ Students who will get 40% marks in the examination are eligible to get Certificate 

❖ Students who do not complete the course / leave it midway will not be awarded any 

certificate 
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Learning Objectives and Outcomes 

 
Learning Objectives 

This course aims at providing exposure to students in Life skills Course 

towards basic office applications. The objective of learning this course is 

to enable the students to study MS office and to enrich the practical 

knowledge in MS office. 

 

● Overview of MS office 

● To give basic information about the computer system. 

● To give knowledge about computer hardware and computer software. 

● To familiarize students with the use of MS Windows, Internet and E-mail. 

● To familiarize students with the use of MS Office-MS Word, MS 

Excel & MSPowerPoint. 

 

 
Learning Outcomes 

After successful completion of the course, student will be able to: 

 
● Demonstrate basic understanding of computer hardware and software. 

● Apply skills and concepts of basic use of a computer. 

● Identify appropriate tools of the MS office to prepare basic 

documents, charts,spreadsheets and presentations. 

● Create personal, academic and business documents using MS office. 

● Create spreadsheets, charts and presentations. 

● Analyze data using charts and spreadsheets. 
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REPORT 

 

Department of Computer Science organized a 30 days Life Skills Course on “Basics of 

Computer Applications” for I B.Sc MPC and Life Science (CBZ, BZBT and ZFC) students   

21- 03- 2023 to 04 – 05 – 2023 (30 hours).  A total of 72 students participated and 

benefited from the above program. The objective of learning this course is to enable the 

students to study MS office and to enrich the practical knowledge in MS office. 

 

Ms M. Hemasri, Department of Computer Science gave an introductory talk and invited Sri 

Chalasani Viswanadharao Garu, Correspondent, Sir C R Reddy College for Women,            

Smt P. Sailaja Garu, Principal, Mr. K.V.V. Srinivas Garu, Head of the Dept and Resource 

person Mrs. N. Bharathi, Department of Computer Science, IQAC coordinator Ms. K. 

Jhansi Lakshmi Garu on to the Dias.  

 

Ms N. Bharathi delivered her speech about importance of learning this certificate course. 

She said that students will learn about how to apply skills and concepts for basic use of a 

computer and also they will learn how to create personal, academic and business 

documents using MS office, creating spreadsheets, charts and presentations. She said that 

students will also know how to analyze data using charts and spreadsheets. 

 

During this 30-day period, Ms. N. Bharathi have taught students basics of Computers, 

Block Diagram of a Digital Computer, features of MS-Word - MS-Word Window 

Components, Overview of Excel features- Features and creating a worksheet, selecting, 

entering and editing Text, numbers, inserting and changing rows and columns width and 

heights, formulae, Referencing cells, changing font sizes and colours, Insertion Auto fill 

sort. 

Features of PowerPoint- Creating a presentation, Inserting and Deleting slides, Adding Clip 

Art/Pictures -Inserting Other Objects, Audio, and Video, Resizing and scaling of an Object, 

Slide Transition, Custom Animation. 

 

They have furthered students' understanding of the Basics of Computer Applications course 

through practical applications, aided by faculty members Ms. M. Hemasri and Ms. E. Nissi 

from the Computer Science department. By the course's conclusion, students have acquired 

both theoretical knowledge and practical skills in MS Office.  

 

After completing the course Dept of Computer Science has been Conducted Grand Test on 

Life Skills Course on Basics of Computer Applications on 5
th

 May, 2023. The valedictory 

ceremony for this Life skills course Basics of Computer Applications is conducted on 6
th

 

May, 2023. Later certificates were distributed to all the students who have qualified in the 

Grand Test of this course.  

The event was successfully coordinated by Mr. KVV. Srinivas, Head of the Dept and Ms.  

M. Hemasri, Faculty in Computer Science. 
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SIR C. R. REDDY COLLEGE FOR WOMEN 

(Affiliated to AdikaviNannaya University, Rajahmahendravaram) 

Vatluru(Post), PedapaduMandal, EluruDist(AP) 
 

 

Invitation 
 
 
 
 

You are cordially invited to inaugurate 

 
Life Skill course on 

“Basics of Computer Applications 

 
Chief Guest : Sri Chalasani Viswanadha Rao 

Correspondent, Sir C R Reddy College for Women, Eluru 
 

Guest of honor : Smt P. Sailaja 
Principal, Sir C R Reddy College for Women, Eluru 

 

Resource Person: N. Bharathi 
Lecturer, Sir C R Reddy College for Women, Eluru 

 

 

Date: Tuesday 21
st
 March 2023 Venue : Seminar Hall 

Time: 8.30 am to 9.30 am 

Organized by 

Department of Computer Science 

SIR C.R. REDDY COLLEGE FOR WOMEN, ELURU 
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Course Structure 

Curriculum for Life Skill course on “Basics of Computer Applications” 

 
Eligibility: I B.Sc. IISem Students Medium: English 

Duration: 30 Hours Time: 8.30 am to 9.30 am 

Course Code : 22-06-02 
 

S.No Topic 
Theory 

Hours 

Practical 

Hours 

 
 

1 

UNIT – I 

Basics of Computers: Definition, Characteristics, 

Applications of Computer, Block diagram of Computer, 

Memories-Primary, Auxiliary, Cache Memory 

MS Windows-My computer, Documents, Pictures etc. 

 
 

4 

 
 

2 

 

 

 
2 

UNIT – II 

MS-WORD :Features and Components of MS-Word – 

creating, editing, formatting, printing a Documents, 

Headers and Footers-Insert/Draw Tables, Table Auto 

format, Page Borders and shading-Inserting Symbols, 

shapes ,Word art, Page numbers, mail merge. 

 

 

 
6 

 

 

 
3 

 

 

 

 
 

3 

UNIT –III 

MS-Excel: Features and creating a worksheet, selecting, 

entering and editing Text, numbers, inserting and 

changing rows and columns width and heights, formulae, 

Referencing cells, changing font sizes and colours, 

Insertion Auto fill sort. 

MS-PowerPoint: Features of PowerPoint –creating a 

presentation, Inserting and Deleting slides –Adding clip 

art, Inserting other objects, Audio, Video-Resizing and 

scaling an object-slide transition, custom animation. 

 

 

 

 
 

8 
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Total Theory/Lecture Hours 20Hrs  

Total Practical Hours  10Hrs 

Total Hours 30Hrs 
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Dates Conducted for Life Skill course on 

“Basics of Computer Applications” 

Duration: 30 Hours Course Code : 22-06-02 Time: 8.30 am to 9.30 am 
 

 
S.No 

 
Topic 

Theory 

Date 

Conducted 

Practical 

Dates 

1 
Basics of Computers: 

Definition of Computer 

Characteristics of Computer 

21-3-2023 27-3-2023 

2 
Applications of Computer 

Block diagram of Digital Computer - I/O Devices, hardware, 

software human ware 

28-3-2023 29-3-2023 

3 
Application software, system software, Memories-Primary, 

Auxiliary and Cache Memory. 
31-3-2023 1-4-2023 

4 
MS Windows – Desktop, Recycle bin, My Computer 

Documents, Pictures, Music, Videos, Task Bar, Control 

Panel. 

3-4-2023 4-4-2023 

5 MS-Word : Features of MS-Word - MS-Word Window 

Components - Creating, Editing 
5-4-2023 6-4-2023 

6 
Formatting and Printing of Documents – Headers and 

Footers 
10-4-2023 11-4-2023 

7 
Insert/Draw Tables, Table Auto format – Page Borders and 

Shading 
12-4-2023 13-4-2023 

8 
Inserting Symbols, Shapes, Word Art, Page Numbers, Mail 

Merge. 
15-4-2023 17-4-2023 

9 
MS-Excel: features – Creating a new worksheet, Selecting 

cells, Entering and editing Text. 
18-4-2023 19-4-2023 

10 
Numbers, Inserting Rows/Columns–Changing column 

widths and row heights 
20-4-2023 21-4-2023 

11 Formulae, Referencing cells, Changing font sizes and 

colors, Insertion of Charts, Auto fill, Sort. 
25-4-2023 26-4-2023 

12 
MS-PowerPoint: Features, Creating a Presentation - 

Inserting and Deleting Slides in a Presentation 
27-4-2023 28-4-2023 

13 Adding Clip Art/Pictures -Inserting Other Objects 29-4-2023 1-5-2023 

14 Audio, Video - Resizing and scaling of an Object–Slide 

Transition–Custom Animation. 
2-5-23 

3-5-2023 

4-5-2023 
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Life Skill course on “Basics of computer Applications” 

 
Syllabus Course Code : 22-06-02 

 
UNIT-I: 

 
Basics of Computers: 

Definition of a Computer-Characteristics of computers, Applications of Computers – 

Block Diagram of a Digital Computer – I/O Devices, hardware, software human ware, 

application software, system software, Memories-Primary, Auxiliary and Cache Memory. 

 
MS Windows – Desktop, Recycle bin, My Computer, Documents, Pictures, Music, 

Videos, Task Bar, Control Panel. 

UNIT-II: 

 
MS-Word: Features of MS-Word - MS-Word Window Components - Creating, Editing, 

Formatting and Printing of Documents – Headers and Footers – Insert/Draw Tables, Table 

Auto format – Page Borders and Shading–Inserting Symbols, Shapes, Word Art, Page 

Numbers, and Mail Merge. 

UNIT-III: 

 
MS-Excel : Overview of Excel features – Creating a new worksheet, Selecting cells, 

Entering and editing Text, Numbers, Inserting Rows/Columns–Changing column widths 

and row heights, Formulae, Referencing cells, Changing font sizes and colors, Insertion 

of Charts, Auto fill, Sort. 

 
MS-PowerPoint: Features of PowerPoint – Creating a Presentation - Inserting and 

Deleting Slides in a Presentation – Adding Clip Art/Pictures -Inserting Other Objects, 

Audio, and Video - Resizing and scaling of an Object–Slide Transition–Custom 

Animation. 
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Life Skill Course on “Basics of Computer Applications” 

Registrations 
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SIR C R REDDY COLLEGE FOR WOMEN, ELURU 

 

Life Skill course on “Basics of Computer Applications” 

LIST OF STUDENTS REGISTERED 2022-2023 

S.NO Roll No Name of the Student Date of 

Registration 

1. 222601 ALLE BHARGAVI 17-3-2023 

2. 222607 BALINA DEVIKA 17-3-2023 

3. 222608 BEESETTI MADHURI SRI VARSHA 17-3-2023 

4. 222609 BOMIMISETTI SNEHA 17-3-2023 

5. 222610 CHAVALA MANI DEEPIKA 17-3-2023 

6. 222611 CHIDELLA RAMYA SAI PRIYA 17-3-2023 

7. 222613 DORRAJU LEEPIKA LAKSHMI 17-3-2023 

8. 222603 GEDDAM PRAVEENA 17-3-2023 

9. 222614 GEDELA MEGHANA 17-3-2023 

10. 222616 KANDAVALLI DEEPIKA 17-3-2023 

11. 222618 KOMARAPURI BHAVANI 17-3-2023 

12. 222619 KONAPALA VARDHINI SAI LAKSHMI 17-3-2023 

13. 222621 MUDINURI JAHNAVI 17-3-2023 

14. 222622 NERUSU LAKSHMI SAI PRASANNA 17-3-2023 

15. 222604 PANTHULA LALITHA 17-3-2023 

16. 222623 PAVULURU BABY RAJA SRI 17-3-2023 

17. 222624 POTHUNURI LAKSHMI SIVANI 17-3-2023 

18. 222625 POTHURI SUSHMA SRI 17-3-2023 

19. 222627 PULAVARTHI JAHNAVI 17-3-2023 

20. 222629 REKAPALLI DURGA PRAVALLIKA 17-3-2023 

21. 222630 ROMPICHARLA NAMITHA 17-3-2023 

22. 222631 SHAIK NASRIN 17-3-2023 

23. 222633 TELLA VIJAYA 17-3-2023 

24. 222635 VAKKALAGADDA JITHAPRAGNA 17-3-2023 

25. 224011 ALAPATI SAISREE 17-3-2023 

26. 224012 BEZAWADA LAVANYA 17-3-2023 

27. 224013 BUDDALA LAKSHMI PHANI DEVI 17-3-2023 
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28. 224015 DAMESETTI SIVA TULASI 17-3-2023 

29. 224016 DUKKIPATI DIVYA 17-3-2023 

30. 224018 GARIKIPATI DURGA SATWIKA 17-3-2023 

31. 224019 GORIPARTHI NIHARIKA 17-3-2023 

32. 224001 GURINDAGUNTA PUJITHA 17-3-2023 

33. 224021 JAGANI PUSHPA HASINI 17-3-2023 

34. 224023 KISHTARAPU KAVYA 17-3-2023 

35. 224024 KOMIRIPALEPU GAYATHRI 17-3-2023 

36. 224025 KOTARI SRI SAI PUJITHA 17-3-2023 

37. 224022 KOTHAPALLI DURGA ANJANI KUMARI 17-3-2023 

38. 224028 MATTA MEGHANA 17-3-2023 

39. 224002 JAJULA RAMYA SRI 17-3-2023 

40. 224005 MUNGARA DURGA MAHESWARI 17-3-2023 

41. 224006 PAKALAPATI SAI SIRI 17-3-2023 

42. 224020 GUNNAMPALLI RASHMI 17-3-2023 

43 224008 SEELAM BHANU 17-3-2023 

44. 224009 SODHEM SWAPNA 17-3-2023 

45. 224031 VATTI GEETHIKA 17-3-2023 

46. 224033 YANDRA KAVERI 17-3-2023 

47. 224051 ALLE VIJAYA MEGHANA 17-3-2023 

48. 224069 SHAIK NAGEENA SULTHANA 17-3-2023 

49. 224059 CHANDINI PINGULA 17-3-2023 

50.. 224060 CHINNALA KALYANI 17-3-2023 

51.. 224052 CHINTHADA PALLAVI 17-3-2023 

52. 224062 DOWLURI SUDHA RANI 17-3-2023 

53. 224064 KONDA SAI PALLAVI 17-3-2023 

54. 224065 KURAMA PARIMALA 17-3-2023 

55. 224053 MARRI VALLI PADMINI 17-3-2023 

56. 224054 PEDAMURTHI SRAVANI SANDHYA 17-3-2023 

57. 224067 PEDDIBOYINA HEMASRI 17-3-2023 

58. 224055 RAMESWARAPU LIKHITHA 17-3-2023 

59. 224070 SODEM RENUKA 17-3-2023 

60. 224071 THOTA DEEPIKA 17-3-2023 
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61. 224056 YARRA ANJALI 17-3-2023 

62. 224058 CHALLA DIVYA SRI 10-3-2023 

63. 221002 AREPALLI SRUJANA 17-3-2023 

64. 221004 BUGGALA GEETHA GAYATRI 17-3-2023 

65. 221005 CHINTHADA DEVI 17-3-2023 

66. 221006 DONGA VARALAKSHMI 17-3-2023 

67. 221007 KADAGALA LAKSHMI KRUPA 17-3-2023 

68. 221008 KOTTHALA SRISHA 17-3-2023 

69. 221001 MORU PAVANI 17-3-2023 

70. 221009 NAGA VENKATA DANA LAKSHMI 17-3-2023 

71. 221012 PENTAPATI SRUJANA 17-3-2023 

72. 221013 VEERAVALLI SIRISHA 17-3-2023 
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Life Skill course on “Basics of Computer Applications” 

Study Material 

 

UNIT-I 

BASICS OF COMPUTER APPLICATIONS 

 
What is a Computer? 
A Computer can be defined as an electronic device that is designed to accept data, perform the 

required mathematical and logical operations at high speed, and output the result. 

Computer is an electronic device that receives input (data and instructions), stores or processes 

the input as per user instructions and provides output in desired format. 

Computer input is called data and the output obtained after processing it, based on user’s 

instructions is called information. Raw facts and figures which can be processed using 

arithmetic and logical operations to obtain information are called data. 

The basic parts of a computer are as follows: 

● Processor: It executes instructions from software and hardware. 

● Memory: It is the primary memory for data transfer between the CPU and storage. 

● Motherboard: It is the part that connects all other parts or components of a computer. 

● Storage Device: It permanently stores the data, e.g., hard drive. 

● Input Device: It allows you to communicate with the computer or to input data, e.g., a 

keyboard. 

● Output Device: It enables you to see the output, e.g., monitor. 

 
Computer Components 

 
A Computer is a combination of 

HARDWARE and SOFTWARE, which 

are used for processing and storing data. 

Hardware: 

Computer hardware refers to the physical 

parts or components of a computer which 

can be touched. Examples: Monitor 

Mouse, Keyboard, Hard disk (HDD), 

graphic cards, sound cards, motherboard 

etc. 

Software: 

Software refers to the list of instructions 

(called program) written for a computer to 

perform a certain task. 

 

There are two types of Software 

1. System Software 

2. Application Software 
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System Software: It refers to a set of programs responsible for controlling, integrating and 

managing the individual hardware components of a computer system. Example: MS Windows, 

UNIX, Device Drivers etc. 

Application Software: It is computer software designed to help the user to perform specific 

tasks. Example: MS-Office, Browsers, Photoshop etc. 

 

Characteristics of Computers 
 

Today, computers have become a crucial part of our everyday lives. Computers are basically 

meant to solve problems quickly and accurately. 

 

The important characteristics of a computer are discussed in the following 

● Speed 

● Accuracy 

● Automation 

● Diligence 

● Versatile 

● Memory 

● No IQ 

● Economical 

● Reliability 

 

Speed: Computers can perform millions of operations per second. The speed of computers is 

usually given in nanoseconds and picoseconds, where 1 nanosecond=1*10-9 seconds and 1 

picosecond=1*10-12 seconds. With the introduction of very fast processing units speed of a 

computer is increasing day by day. 

 

Accuracy: A computer is a very fast, reliable and robust electronic device. It always gives 

accurate results, provided the correct data and set of instructions are input to it. Hence, in the 

event of error, only the user who has fed the incorrect data or program needs to be held 

responsible. This clearly means that the output generated by a computer depends on the given 

instructions and input data. 

 

Automation: Besides being very fast and accurate, computers are automatable devices that can 

perform a task without any user intervention. The user just needs to assign the task to the 

computer, after which it automatically controls different devices attached to it and executes the 

program instructions. 

 

Diligence: Unlike humans, computers never get tired of a repetitive task. It can continually 

work for hours without creating errors. Even if a large number of executions are needed, each 

and every execution requires the same duration, and is executed with same accuracy. 

 

Versatile: Versatility is the quality of being flexible. Today, computers are used in our daily 

life in different fields. For example, they are used as personal computers (PCs) for home use, 

for business-oriented tasks, weather forecasting, space exploration, teaching, railways, 

banking, medicine, and so on, indicating that computers can perform different tasks 

simultaneously. 

Memory: Computers also have memory. Computers have internal or primary memory (storage 

space) as well as external or secondary memory. While the internal memory of computers is 

very expensive and limited in size, the secondary storage is cheaper and of bigger capacity. 
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The computer stores a large amount of data and programs in the secondary storage space. The 

stored data and programs can be retrieved and used whenever required. Secondary memory is 

the key for data storage. Some examples of secondary memory include floppy disks, optical 

disks (CDs and DVDs), hard disk drives (HDDs), pen drives, etc. 

When data and programs have to be used, they are copied from the secondary memory into the 

internal memory, often known as random access memory (RAM). 

 

No IQ: Although the trend today is to make computers intelligent by inducing artificial 

intelligence (AI) in them, they still do not have any decision-making abilities of their own. 

Thus, their IQ level is zero. They need guidance to perform various tasks. 

 

Economical: Today, computers are considered as short-term investments for achieving long- 

term gains. Using computers also reduces manpower requirements and leads to an efficient 

way of performing various tasks. Hence, computers save time, energy, and money. When 

compared to other systems, computers can do mare work in lesser time. 

 

Reliability: They are reliable machines. Because of their reliability many organizations, 

institutions, companies rely on them hugely. They can store and retrieve large amount of data 

and perform operations with accuracy and speed. 

 

Applications of Computer: 
Computers are playing a vital role in 

almost every field and making our day- 

to-day tasks more manageable. 

Computers were only used to perform 

complex numerical calculations in a 

previous time, but they have reached 

too far and now perform many different 

roles. 

Because of their characteristics and 

powerful functionalities, computers are 

used in various fields, such as homes, 

businesses, government offices, 

research organizations, educational 

institutions, medical, entertainment, 

etc. Computers have taken industries 

and businesses to a whole new level. 

 
 

● Business: Currently, computers can be seen in almost every business. Computers are 

almost part of a business setup because they increase productivity and help race in a 

competitive environment. In businesses, computers are primarily used to store and 

manage accounts and personal data, maintain projects, track inventory status, and make 

reports and presentations. Besides, computers are best suited for transaction processing 

because they are more accurate and faster than humans. Computers also help people 

analyze their investment, expenses, profits, sales and many other aspects of the 

business. 

● Science: Scientists are amongst one of those people who use computers as their primary 

work tool. In science, research and engineering, computers are best suited for 

collecting, analyzing, categorizing, and storing the data. They also help scientists to 

exchange data with each other both internally and internationally. Computers enable 

19



 
 

scientists from different locations (such as different countries) to work together on the 

same project with cloud support. Besides, computers play a crucial role in launching, 

maintaining, controlling spacecraft, and operating many other technologies. 

● Government: In the government sector, computers are beneficial. They are getting 

used to performing various functions in different departments and improving their 

services' quality, efficiency, and productivity. Some examples of such services are city 

planning, traffic control, law enforcement, infrastructure developments, and tourism. In 

most cases, the primary purposes of using computers are performing data processing 

tasks, maintaining citizens' database, and promoting a paperless environment. Apart 

from this, computers are playing a crucial role in the country's defense system. They 

are helping in missile development, rocket, satellite launches, etc. 

● Health and Medical: Computers are radically changing the methods of diagnosis in 

hospitals. They are used for maintaining patients' information, records, live monitoring 

of patients, X-rays, and more. Everything is being digitized with the help of computers. 

Computers help configure lab-tools, monitor heart rate, and blood pressure, etc. Doctors 

get extra advantages in treating patients with proper drugs and medicines. Additionally, 

computers enable doctors to exchange patient's data easily with other medical 

specialists. Besides, advanced surgical devices are based on robotics that helping 

surgeons to conduct complex operations and surgeries remotely. 

● Education: Computers are broadly getting used in the education field. They help 

people get different educational materials (such as images, videos, e-books, etc.) in one 

place. All such information can be accessed through the Internet. Additionally, 

computers are best suited for online classes, online tutoring, online examinations, and 

creating assignments and projects. Apart from this, they can also be used to maintain 

and monitor student performance and other information. 

● Industry: Computers are used in industries to perform various tasks, such as 

maintaining inventory, interior designing, designing samples or virtual products, 

communicating over video conferencing, and more. Online marketing has made it 

easier for people to buy products in rural areas. Online trading in stock markets has also 

seen a significant revolution due to its easy participation potential. Computers have 

enabled people from different levels of different locations to participate easily in stock 

marketing. 

● Banking: Banking has become so advanced in the past few years. Most countries use 

online banking systems where customers can access their data directly using computers 

and the Internet. People can check their account balance, transfer money, and pay online 

bills, including credit cards. Besides, Banks use computers to perform transactions and 

store customer data, transaction records, etc. Banks have reduced the number of manual 

errors, number of employees, and costs to a great extent by using computers. ATMs are 

the best example of computers that are helping people to withdraw and deposit the 

money themselves. 

● Entertainment: Computers nowadays are one of the best mediums for entertainment. 

Computers can be used to watch movies, play games, listen to music, etc. Computers 

combined with MIDI instruments can be used to record audio through artificial 

instruments. Besides, people can also enjoy recording their videos with webcam and 

apply several entertaining AI effects. Several Photo editor programs are also available 

with fabulous powerful features. 

● Training: Most companies use computers to provide training to their employees. 

Computer-based training helps companies save their time, money, and increase 

productivity. Also, computer-based training can be used to train employees for large 

distances in various locations. This will eliminate travel time and costs, making the 

training process much more comfortable and smoother. 
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● Arts: Computers have become part of art, photography, dance, and culture. Computers 

with advanced features allow users to draw their projects directly on it. Besides, people 

can use computers to digitize their photos. There are several photo editor software that 

can help people edit and customize their photos. Apart from this, the dance's movements 

and steps can be shown live with animations' help. 

● Sports: In today's technologically developed world, computers are being used in almost 

every sport. There are many sports activities where computers are making things 

possible. In sports, computers are mainly used to maintain scoreboards, records, and 

other statistics. Furthermore, they are used to analyze player movements and make 

various in-game decisions. Computers help make complex in-game decisions 

(especially in umpiring), which cannot be seen by human eyes. 

● Robotics: Robotics is one of the emerging fields of technology that uses computers for 

science and engineering as well as designing machines. These machines can be virtual 

(such as software bots) and physical ones that can reduce or eliminate human workload. 

Additionally, some machines can perform heavy tasks that humans cannot complete, or 

that may take a long time to complete. Car manufacturing was one of the first examples 

where robots helped to assemble car parts and perform many other heavy tasks. 

However, nowadays, robots are beneficial in many fields, such as exploring areas where 

conditions are difficult for humans, helping the military, helping law enforcement and 

helping health professionals, etc. 

● Safety and Security: Computers are capable of working together with different 

equipment, tools, and technologies. When it comes to safety, computers are widely 

being used with the security camera. Almost every private and government 

organizations are equipped with security cameras to monitor people and goods. Also, 

these cameras are helping security intelligence agencies to identify terrorists or 

criminals in public places. Computers attached with a fingerprint scanner and face- 

recognition technology have made it harder for fraudsters to use fake identities and take 

government benefits using someone else's identity. Security systems have become so 

powerful with the introduction of computer technology and the Internet. 

● Publishing: Computers are one of the first choices when it comes to publication. 

Computers are mainly used for designing newsletters, novels, posters, magazines, or 

newspapers, etc. They are suitable for almost every type of publication. Computers can 

be seen in both types of publishing methods, either its hard-copy or e-books. Apart from 

this, computers play a vital role in blogging and writing articles on websites. 

● Weather Forecasting: Weather forecasting is never easy for humans because it 

depends on many factors that are continually changing. It is almost impossible for 

humans to predict the weather without using a computer. The weather forecasting 

process involves complex computation and monitoring of data from satellites and many 

other technological devices. The computer has made it a little easier to predict weather 

conditions because it can process information from different sources and make complex 

calculations related to it, which are necessary for forecasting. Computers process 

enormous amounts of meteorological information during weather forecasting. 

● Communication: Computers have become one of the primary sources of 

communication. Modern computers come with a built-in webcam and microphone to 

make use of communication easier. People can use software like Skype and Hangout to 

connect with other people over the Internet. Because of the videoconferencing feature, 

people can connect with audio and video. Computers help families connect to their 

relatives, businesses to organize meetings, and companies to take interviews, between 

two different locations that are too far. Apart from this, older communications methods 

such as emails are also still used widely. 
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Block diagram of Computer: 

A computer is an electronic device that basically performs five major operations: 
 

● Accepting data or instructions (input) 

● Storing data 

● Processing data 

● Displaying results (output) 

● Controlling and coordinating all operations inside a computer 
 

Below figure shows the interaction between the different units of a computer system. 
 

Input 

All the data received by the 

computer      goes      through 

the input unit. The input unit 

comprises different devices like 

a mouse, keyboard, scanner, etc. 

In other words, each of these 

devices acts as a mediator 

between the users and the 

computer. 

The data that is to be processed 

is put through the input unit. 

The computer accepts the raw 

data in binary form. It then 

processes the data and produces 

the desired output. 

 
The 3 major functions of the input unit are- 

 
● Take the data to be processed by the user. 

● Convert the given data into machine-readable form. 

● And then, transmit the converted data into the main memory of the computer. The sole 

purpose is to connect the user and the computer. In addition, this creates easy 

communication between them. 

 

● CPU – Central Processing Unit 

Central Processing Unit or the CPU is the brain of the computer. It works the same way a 

human brain works. As the brain controls all human activities, similarly the CPU controls all 

the tasks. 

 
Moreover, the CPU conducts all the arithmetical and logical operations in the computer. Now 

the CPU comprises of two units, namely ALU (Arithmetic Logic Unit) and CU (Control Unit). 

Both of these units work in sync. The CPU processes the data as a whole. 

 
● ALU – Arithmetic Logic Unit 
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The Arithmetic Logic Unit is made of two terms, arithmetic and logic. There are two primary 

functions that this unit performs. 

 
1. Data is inserted through the input unit into the primary memory. Performs the basic 

arithmetical operation on it. Like addition, subtraction, multiplication, and division. It 

performs all sorts of calculations required on the data. Then sends back data to the 

storage. 

2. The unit is also responsible for performing logical operations like AND, OR, Equal to, 

Less than, etc. In addition to this it conducts merging, sorting, and selection of the 

given data. 
 

● CU – Control Unit 

The control unit as the name suggests is the controller of all the activities or tasks and 

operations. All this is performed inside the computer. 

 
The memory unit sends a set of instructions to the control unit. Then the control unit in turn 

converts those instructions. After that these instructions are converted to control signals. 

 

These control signals help in prioritizing and scheduling activities. Thus, the control unit 

coordinates the tasks inside the computer in sync with the input and output units. 

 

● Memory Unit 

All the data that has to be processed or has been processed is stored in the memory unit. The 

memory unit acts as a hub of all the data. It transmits it to the required part of the computer 

whenever necessary. 

 
The memory unit works in sync with the CPU. This helps in faster accessing and processing 

of the data thus, making tasks easier and quicker. 

 

There are two types of computer memory- 

 
1. Primary memory – This type of memory cannot store a vast amount of data. 

Therefore, it is only used to store recent data. The data stored in this is temporary. It 

can get erased once the power is switched off. Therefore, is also called temporary 

memory or main memory. 

 

RAM stands for Random Access Memory. It is an example of primary memory. This 

memory is directly accessible by the CPU. It is used for reading and writing purposes. 

For data to be processed, it has to be first transferred to the RAM and then to the CPU. 
 

2. Secondary memory – As explained above, the primary memory stores temporary data. 

Thus it cannot be accessed in the future. For permanent storage purposes, secondary 

memory is used. It is also called permanent memory or auxiliary memory. The hard 

disk is an example of secondary memory. Even in a power failure data does not get 

erased easily. 
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Output 

There is nothing to be amazed by what the output unit is used for. All the information sent to 

the computer once processed is received by the user through the output unit. Devices like 

printers, monitors, projectors, etc. all come under the output unit. 

The output unit displays the data either in the form of a soft copy or a hard copy. The printer is 

for the hard copy. The monitor is for the display. The output unit accepts the data in binary 

form from the computer. It then converts it into a readable form for the user. 

 
Input/output Devices: 
An input/output device, often known as an IO device, is any hardware that allows a human 

operator or other systems to interface with a computer. Input/output devices, as the name 

implies, are capable of delivering data (output) to and receiving data from a computer (input). 

An input/output (I/O) device is a piece of hardware that can take, output, or process data. It 

receives data as input and provides it to a computer, as well as sends computer data to storage 

media as a storage output. 

 

Input Devices 
Input devices are the devices that are used to send signals to the computer for performing tasks. 

The receiver at the end is the CPU (Central Processing Unit), which has work to send signals 

to the output devices. 

Some of the input devices are described below. 

 

Keyboard: The keyboard is the most frequent and widely used input 

device for entering data into a computer. Although there are some 

additional keys for performing other operations, the keyboard layout is 

similar to that of a typical typewriter. 

 

Mouse: The most common pointing device is the mouse. The mouse is used to move a little 

cursor across the screen while clicking and dragging. 

A mouse is an input device that lets you move the mouse on a flat surface 

to control the coordinates and movement of the on-screen cursor/pointer. 

The left mouse button can be used to select or move items, while the 

right mouse button when clicked displays extra menus. 

 
● Joystick: A joystick is a pointing 

device that is used to move the 

cursor on a computer screen. A 

spherical ball is attached to both the 

bottom and top ends of the stick. In 

a socket, the lower spherical ball 

slides. You can move the joystick 

in all four directions.= 

 
● Track Ball: Track Ball is an accessory for notebooks 

and laptops, which works on behalf of a mouse. It has a 

similar structure to a mouse. Its structure is like a half- 

inserted ball and we use fingers for cursor movement. 

Different shapes are used for this like balls, buttons, or 

squares. 
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Scanner: A scanner is an input device that functions similarly to a 

photocopier. It’s employed when there’s information on paper that needs to be 

transferred to the computer’s hard 

disc for subsequent manipulation. 

The scanner collects images from 

the source and converts them to a 

digital format that may be saved on 

a disc. Before they are printed, these 

images can be modified. 

 
 

Optical Mark Reader (OMR): An Optical Mark 

Reader is a device that is generally used in educational 

institutions to check the answers to objective exams. It 

recognizes the marks present by pencil and pen. 

 

 

 
Optical Character Reader (OCR): OCR stands for 

optical character recognition, and it is a device that reads printed 

text. OCR optically scans the text, character by character turns it 

into a machine-readable code, and saves it to the system memory. 

 

 

 
Magnetic Ink Card Reader (MICR): It is a device that 

is generally used in banks to deal with the cheques given to the 

bank by the customer. It helps in reading the magnetic ink present 

in the code number and cheque number. This process is very fast 

compared to any other process. 

 
Bar Code Reader: A bar code reader is a device that 

reads data that is bar-coded (data that is represented by light and 

dark lines).Bar-coded data is commonly used to mark things, 

number books, and so on. It could be a handheld scanner or part 

of a stationary scanner. A bar code reader scans a bar code image, 

converts it to an alphanumeric value, and then sends it to the 

computer to which it is connected. 

 

 

Web Camera: Because a web camera records a video image of the scene 

in front of it, a webcam is an input device. It is either built inside the computer (for 

example, a laptop) or attached through a USB connection. A webcam is a computer- 

connected tiny digital video camera. It’s also known as a web camera because it can 
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take images and record video. 

 

Digitizer: Digitizer is a device that is used to convert 

analog signals to digital signals. it converts signals into numeric 

values. An example of a Digitizer is Graphic Tablet, which is 

used to convert graphics to binary data. 

 
 

Microphone: The microphone works as an input device 

that receives input voice signals and also has the responsibility of 

converting it also to digital form. It is a very common device that is 

present in every device which is related to music. 
 

 

Output Devices 
Output Devices are the devices that show us the result after giving the input to a computer 

system. Output can be of many different forms like image, graphic audio, video, etc. 

Some of the output devices are described below. 

 

Monitor: Monitors, also known as Visual Display Units 

(VDUs), are a computer’s primary output device. It creates images 

by arranging small dots, known as pixels, in a rectangular pattern. 

The amount of pixels determines the image’s sharpness. 

 

The two kinds of viewing screens used for monitors are described below. 

 

● Cathode-Ray Tube (CRT) Monitor: Pixels are minuscule visual elements that make 

up a CRT display. The higher the image quality or resolution, the smaller the pixels. 

 

● Flat-Panel Display Monitor: In comparison to the CRT, a flat-panel display is a type 

of video display with less volume, weight, and power consumption. They can be hung 

on the wall or worn on the wrist. 

Printer: Printers are output devices that allow you to print information on paper. There are 

certain types of printers which are described below. 

● Impact Printers 

● Character Printers 

● Line Printers 

● Non-Impact Printers 

● Laser Printers 

● Inkjet Printers 

 

 
Speakers: Speakers are devices that produce sound after getting a 

command from a computer. Nowadays, speakers come with wireless 

technology also like Bluetooth speakers. 
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Plotter: Plotter is a device that helps in making graphics or other images to give a real view. 

A graphic card is mandatorily required to use these devices. These are 

the pen-like devices that help in generating exact designs on the 

computer. 

 

 

 
Braille Reader: Braille Reader is a very important device that is used 

by blind users. It helps people with low vision or no vision to recognize 

the data by running their fingers over the device to understand easily. It is 

a very important device for blind persons as it gives them the comfort to 

understand the letters, alphabets, etc. which helps them in study. 

 

 

 
Video Card: A video Card is a device that is fitted into the motherboard 

of the computer. It helps in improvising digital content in output devices. 

It is an important tool that helps people in using multiple devices. 

 
Global Positioning System (GPS): Global Positioning System helps the 

user in terms of directions, as it uses satellite technology to track the 

geometrical locations of the users. With continuous latitudinal and 

longitudinal calculations, GPS gives accurate results. Nowadays, all smart 

devices have inbuilt GPS. 

 
Headphones: Headphones are just like a speaker, which is generally used 

by a single person or it is a single-person usable device and is not 

commonly used in large areas. These are also called headsets having a 

lower sound frequency. 

 

 

 
Hardware Software Humanware: 

 
There are three major components of a computer system: 

● Hardware 

● Software 

● Humanware 

 

While hardware and software components co-exist to 

make up the actual computer, the Humanware component 

adds in the human face to bring the complete computer into a functional and productive 

existence. When installed separately, each may be useful to an extent but incapable of 

achieving complete computing potential. Hardware and software need the human factor in 

order to make input and connectivity possible. 

 

Hardware: Hardware in the context of technology refers to the elements that make up a 

computer or electronic system and everything else involved that is physically tangible. This 
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includes the monitor, hard drive, memory and the CPU. Hardware works hand-in-hand with 

firmware and software to make a computer function. 

Hardware is an encompassing term that refers to all the physical parts that make up the 

computer and ensure that it is functional are called components, while external hardware 

devices that are not essential to a computer’s functions are called peripherals. 

Hardware is only one part of a computer system, there is also firmware, which is embedded 

into the hardware and directly controls it. There is also software, which runs on top of the 

hardware and makes use of the firmware to interface with the hardware. 

 

Software: Computer software, or simply software, is a collection of data or computer 

instructions that tell the computer how to work. This is in contrast to physical hardware, from 

which the system is built and actually performs the work. In computer science and software 

engineering, computer software is all information processed by computer systems, programs 

and data. Computer software includes computer programs, libraries and related non-executable 

data, such as online documentation or digital media. Computer hardware and software require 

each other and neither can be realistically used on its own. 

 

Software is often divided into three categories: 

System Software: System Software serves as a base for application software. System software 

includes device drivers, operating systems (Oss), compilers, disk formatters, text editors and 

utilities helping the computer to operate more efficiently. It is also responsible for managing 

hardware components and providing basic non-task-specific functions. The system software is 

usually written in C programming language. 

Programming Software: Programming software is a set of tools to aid developers in writing 

programs. The various tools available are compilers, linkers, debuggers, interpreters and text 

editors. 

Application Software: Application Software is intended to perform certain tasks. Examples 

of application software include office suites, gaming applications, database systems and 

educational software. Application Software can be a single program or a collection of small 

programs. This type of software is what consumers most typically think of as “Software”. 

 

Humanware: Humanware is hardware and software that emphasizes user capability and 

empowerment and the design of the user interface. The process of building Humanware 

generally consists of these steps: 

1. Define users (age, mind-set, environmental context, previous product experience and 

expectations, and so forth) and what they really want to do. 

2. Identify tasks they will need to do or capabilities they will want. 

3. Specify usability objectives (if possible, these should be measurable, such as how long 

to do something or how many mouse clicks to get to a specified task point) for each 

task or capability. 

4. Build a prototype of the user interface (it can be a paper or simulated prototype if time 

is short). 

5. Test and verify or correct the prototype. 

6. Provide the prototype and usability objectives to the program designers and coders. 

7. Test the code against the prototype and objectives and, if necessary, redesign or recode 

the software. 

8. Test the product with users or valid test subjects and revise as necessary. 

9. Get feedback from users and continually improve the product. 
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Memory: 
A memory is used to store data and instructions. Computer memory is the storage space in the 

computer, where data is to be processed and instructions required for processing are stored. 

The memory is divided into large number of small parts called cells. Each location or cell has 

a unique address, which varies from zero to memory size minus one. For example, if the 

computer has 64k words, then this memory unit has 64 * 1024 = 65536 memory locations. The 

address of these locations varies from 0 to 65535. 

Memory is primarily of three types − 
● Cache Memory 

● Primary Memory/Main Memory 

● Secondary Memory(Auxiliary Memory) 

Cache Memory 

Cache memory is a very high speed semiconductor memory which can 

speed up the CPU. It acts as a buffer between the CPU and the main 

memory. It is used to hold those parts of data and program which are 

most frequently used by the CPU. The parts of data and programs are 

transferred from the disk to cache memory by the operating system, 

from where the CPU can access them. 

 
Advantages 

The advantages of cache memory are as follows 

● Cache memory is faster than main memory. 

● It consumes less access time as compared to main memory. 

● It stores the program that can be executed within a short period of time. 

● It stores data for temporary use. 

 

Disadvantages 

The disadvantages of cache memory are as follows − 
● Cache memory has limited capacity. 

● It is very expensive. 

Primary Memory (Main Memory) 

Primary memory holds only those data and instructions on which the 

computer is currently working. It has a limited capacity and data is 

lost when power is switched off. It is generally made up of 

semiconductor device. These memories are not as fast as registers. 

The data and instruction required to be processed resides in the main 

memory. It is divided into two subcategories RAM and ROM. 

 

 

 

 
Characteristics of Main Memory 

● These are semiconductor memories. 

● It is known as the main memory. 

● Usually volatile memory. 
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● Data is lost in case power is switched off. 

● It is the working memory of the computer. 

● Faster than secondary memories. 

● A computer cannot run without the primary memory. 

Secondary Memory 

This type of memory is also known as external memory or 

non-volatile. It is slower than the main memory. These are 

used for storing data/information permanently. CPU directly 

does not access these memories; instead they are accessed 

via input-output routines. The contents of secondary 

memories are first transferred to the main memory, and then 

the CPU can access it. For example, disk, CD-ROM, DVD, 

etc. 
 

Characteristics of Secondary Memory 

● These are magnetic and optical memories. 

● It is known as the backup memory. 

● It is a non-volatile memory. 

● Data is permanently stored even if power is switched off. 

● It is used for storage of data in a computer. 

● Computer may run without the secondary memory. 

● Slower than primary memories. 

 

 
MS WINDOWS 

 
Microsoft Windows is a group of Operating systems manufactured by Microsoft. Windows is 

available in 32 and 64-bit versions and offers a graphical user interface (GUI), multitasking 

functionalities, virtual memory management capabilities, and support for several peripheral 

devices. 

Desktop: A desktop is a computer display area that represents the kinds of objects one might 

find on top of a physical desk, including documents, phone books, telephones, reference 

sources, writing and drawing tools, and project folders. 

 
Recycle bin: Recycle bin is a file or folder for windows that temporarily stores 

all deleted files, folders, and paper. It's on the desktop with windows. 

 
My Computer: My Computer is a feature of Microsoft Windows that was 

originally introduced in Windows 95 and is available in all subsequent 

versions. It allows you to browse and organize the files on your computer 

drives. My Computer folder is a gateway to all the data stored on the computer, attached 

devices, and the network as well as a shortcut to most of your system information. 

 
Documents: A document is a record of some information that can be used as reference, further 

analyses or study. When created with a computer application such as a spreadsheet or word 

processor, a document is a unit of saved work. Also, each digital document is saved as a file 
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with a unique name that differentiates it from all other documents. 

 
Pictures: A computer image is a picture composed of an array of 

elements called pixels. An image is a picture that was created or copied 

and stored in electronic form. 

 
Music: Musical applications of digital computers can be grouped into 

five basic categories: data processing and information retrieval, including 

library applications and abstracting; processing of music notation and 

music printing; acoustical, theoretical, and musicological research; music 

composition; and sound synthesis. 

 
Videos: Video is an electronic medium for the recording, copying, playback, broadcasting, and 

display of moving visual media. Video is an all-round and engaging content format that helps 

us in many different areas, such as advertisement, entertainment, keep a record, etc. It can be 

shared easily across multiple platforms, which provides us a real-life picture of what is going 

on. 

 
Taskbar: A taskbar is a toolbar provided by an operating system to 

launch, monitor and manipulate software. Typically, the taskbar is at the 

bottom of the desktop, but you can also move it to either side or the top 

of the desktop. It is used to access the start menu by clicking on it. Right 

clicking on it also gives you options like Programs and features, Mobility 

center, Power options, Event viewer, System, Device manager, Network 

connections, Disk management etc. 

 
Control Panel: The Control Panel is a component of 

Microsoft Windows that provides the ability to view and 

change system settings. It consists of a set of applets that 

include adding or removing hardware and software, 

controlling user accounts, changing accessibility options, 

and accessing networking settings. 

 
Features of control panel: 

 
Following are the features of Control panel 

● System and Security 

● Network and Internet 

● Hardware and Sound 

● Programs 

● User Accounts 

● Appearance and Personalization 

● Clock and Region 

● Ease of Access 
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MS WORD 
 

 Features of MS Word 
 

The image given below shows the different elements and categories which are available in MS 

Word doc: 

 

Home 

This has options like font color, font size, font style, alignment, bullets, line spacing, etc. All 

the basic elements which one may need to edit their document are available under the Home 

option. 

Insert 
 

Tables, shapes, images, charts, graphs, header, footer, page number, etc. can all be entered in 

the document. They are included in the “Insert” category. 

Design 
 

The template or the design in which you want your document to be created can be selected 

under the Design tab. choosing an appropriate tab will enhance the appearance of your 

document. 

Page Layout 
 

Under the Page Layout tab comes options like margins, orientation, columns, lines, indentation, 

spacing, etc. 

References 
 

This tab is the most useful for those who are creating a thesis or writing books or lengthy 

documents. Options like citation, footnote, table of contents, caption, bibliography, etc. can be 

found under this tab. 

Review 
 

Spell check, grammar, Thesaurus, word count, language, translation, comments, etc. can all be 

tracked under the review tab. This acts as an advantage for those who get their documents 

reviewed on MS Word. 
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 MS Word Window Components 
 

Let us understand the various 

important parts of this window. 

File Tab 
 

The File tab replaces the Office 

button from Word 2007. You 

can    click    it     to     check 

the backstage view. This is 

where you come when you 

need to open or save files, 

create new documents, print a 

document, and do other file- 

related operations. 

Quick Access Toolbar 
 

This you will find just above 

the File tab. This is a 

convenient resting place for the 

most frequently used 

commands in Word. You can 

customize this toolbar based on your comfort. 
 

Ribbon 

Ribbon contains 

commands 

organized in 

three components − 

● Tabs − these appear across the top of the Ribbon and contain 

groups of related commands. Home, Insert, Page Layout is 

examples of ribbon tabs. 

● Groups − they organize related commands; each group name 

appears below the group on the Ribbon. For example, group of 

commands related to fonts or group of commands related to 

alignment, etc. 

● Commands − Commands appear within each group as mentioned 

above. 
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Rulers 
 

Word has two rulers - a horizontal ruler and a vertical ruler. The horizontal ruler appears just 

beneath the Ribbon and is used to set margins and tab stops. The vertical ruler appears on the 

left edge of the Word window and is used to gauge the vertical position of elements on the 

page. 

 

 
Help 

 

The Help Icon can be used to get word related help anytime you like. This provides nice 

tutorial on various subjects related to word. 

Zoom Control 
 

Zoom control lets you zoom in for a closer look at your text. The zoom control consists of a 

slider that you can slide left or right to zoom in or out; you can click the + button to increase 

and –button to decrease the zoom factor. 

View Buttons 
 

The group of five buttons located to the left of the Zoom control, near the bottom of the 

screen, lets you switch through the Word's various document views. 

Print Layout view − This displays pages exactly as they will appear 

when printed. 

Full Screen Reading view − This gives a full screen view of the 

document. 

Web Layout view − This shows how a document appears when viewed by 

a Web browser, such as Internet Explorer. 

Outline view − This lets you work with outlines established using 

Word’s standard heading styles. 

Draft view − This formats text as it appears on the printed page with 

a few exceptions. For example, headers and footers aren't shown. 

Most people prefer this mode. 
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Document Area 
 

This is the area where you type. The 

flashing vertical bar is called the 

insertion point and it represents the 

location where text will appear when 

you type. 

Status Bar 
 

This displays the document information 

as well as the insertion point location. 

From left to right, this bar contains the 

total number of pages and words in the 

document, language, etc. 

You can configure the status bar by 

right-clicking anywhere on it and by 

selecting or deselecting options from the 

provided list. 

Dialog Box Launcher 
 

This appears as very small arrow in the lower-right corner of many groups on the Ribbon. 

Clicking this button opens a dialog box or task pane that provides more options about the 

group. 

 Creating a MS-word Document 

To create a new blank document: 

● Click the Microsoft Office button. 

● Select New. The New Document dialog box appears. 

● Select Blank document under the Blank and recent section. It will be highlighted by 

default. 

● Click Create. A new blank document appears in the Word window. 
 

 Editing MS-word document 
 

To edit text is by selecting it and then typing over it to replace it. 
 

● Select Text 

● Selecting text is a very important skill in Word. Whenever you want to edit or format 

text, you first need to select it. There are multiple ways to select text, letting you 

select a small amount to entire paragraphs at once. 

● Click and drag across the text you want to select. 

● You can select any amount of text with this method, from a single character to your 

entire document. 

● Here are some other ways to select text: 
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● Press and hold down the Shift key, and move the insertion point either with your 

mouse or the arrow keys to select text. 

● Double-click a single word to select it. 

● Press the Ctrl key and click in a sentence to select it. 

● Triple-click in a paragraph, or double-click in the left margin next to a paragraph, to 

select it. 

● Click in the left 

margin to select an 

entire line, or click 

and drag in the left 

margin to select 

multiple lines. 

● Press Ctrl + A to 

select everything in 

the document. 

 

 

 

 
Editing a Document 

 

Making changes in a document like inserting or deleting text, copying or moving text, 

replacing text, etc. is called text editing. To make changes in the block of text, it is necessary 

to select it. You can select a word, line, paragraph or entire document text. 

To Select a Word 

place the mouse pointer on 

the word to be selected and 

double click the left mouse 

button to select that word. 

The selected word will 

appear in reverse color. 

To select a paragraph 

keep the mouse pointer 

anywhere within the 

paragraph and triple click 
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left mouse button to select that paragraph. 
 

Bring the mouse pointer to the left side of the paragraph and double click left mouse button. 
 

To Select a Large Block of 

Text 

Click at the beginning of the 

text, hold down the Shift Key 

and click at the end of the text. 

 

 
To Select a Sentence 

 
 

Hold down the Ctrl key on the 

keyboard and click left mouse 

button to select the sentence 

 

 
Moving Text 

you can move the selected text 

from its existing position to the 

new destination in the document. 

 

 
To move the text: 

 

● Select the text to be moved. 

● Click the Cut option from the Clipboard group under the 

Home tab. 

The selected text will disappear from the document. 

● Bring the cursor to the new position where you want to 

shift the text. 

● Click Paste option from the Clipboard group. 

● The text will appear at the cursor position. 

● To Coping Text To copy the text: 

● Select the text to be copied. 

● Click Copy option in the clipboard group under the Home Tab. 

● Bring the cursor to the new location where you want to copy the text. 

● Click paste option in the clipboard group. 
 

 Finding Text 
 

If you want to search any word or text in your document at different 

locations: 
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● Click Find option in 

the Editing group 

under Home Tab to 

open Find and 

Replace dialog box. 

 

 

 

● In the Find what text 

box, type the word 

you want to search. 

● Now click the Find Next button. The pointer will move to the first occurrence of that 

word. 

● Use Find Next button to locate other occurrences of the same word in the document. 
 

Replacing Text - you can also replace a particular word or text after 

finding it in your document with a new word or text: 

● Click Replace option in the Editing group under the Home tab. 

● Find and Replace dialog box will appear. 

● Type the text or word that you want to change in the Find What box. 

● Type the New word or text in the Replace with box. 

 

 

● Click Find 

Next button to 

search the word 

and then click 

Replace button to 

change it with the 

new word. 

● Replace all button 

will change the word at once for all the occurrences. 
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Changing Case 
 

You can also change the case of selected text in your 

document as per the need. There are five change cases 

Options available in word: 

1. Sentence case: First letter of the sentence is in upper 

case whereas rests are in lowercase. 

2. Lowercase: All the letters are in lowercase. 

3. UPPERCASE: All the letters are in UPPERCASE. 

4. Capitalize each word: First letter of each word is in 

uppercase. 

5. TOGGLE case: Case reversed for all the 

characters. 

To change the text case: 
 

Select the text, whose case has to be changed. 

Click change case option in the Font group under 

Home Tab. 

Change Case list appears. 
 

Select your option by clicking on it. 
 

 Formatting 
 

To format font size: 
 

● Select the text you want to modify. 

● Left-click the drop-down arrow next to the font size box on the Home tab. The font 

size drop-down menu appears. 

● Move your cursor over the various font sizes. A live preview of the font size will 

appear in the document. 

 

 

 

 
● Left-click the font size you want to use. The 

font size will change in the document. 

To format font style: 
 

● Select the text you want to modify. 

● Left-click the drop-down arrow next to 

the font style box on the Home tab. The font 

style drop-down menu appears. 
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● Move your cursor over the various font styles. A live preview of the font will appear 

in the document. 

● Move your cursor over the various font styles. A live preview of the font will appear 

in the document. 

● Left-click the font style you want to use. The 

font style will change in the document. 

 

 
To format font color: 

 

● Select the text you want to modify. 

● Left-click the drop-down arrow next to 

the font color box on the Home tab. The font 

color menu appears. 

● Move your cursor over the various font 

colors. A live preview of the color will 

appear in the document. 

 

 

 

● Left-click the font color you want to 

use. The font color will change in the 

document. 

● To use the Bold, Italic, and Underline commands: 
 

. 
 

● Select the text you want to modify. 

Click the Bold, Italic, or Underline 

command in the Font group on the 

Home tab 
 

To change the text case: 
 

● Select the text you want to modify. 

 
● Click the Change Case command in the Font group on the Home tab. 
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● Select one of the case options from the list. 
 

To change text alignment: 
 

● Select the text you want to modify. 

● Select one of the four alignment 

options from the Paragraph group 

on the Home tab. 

● Align Text Left: Aligns all of the 

selected text to the left margin 

● Center: Aligns text an equal 

distance from the left and right margins 

● Align Text Right: Aligns all of the 

selected text to the right margin 

● Justify: Aligns text equally to the 

right and left margins; used in 

many books, newsletters, and 

newspapers 

 Printing of Document 
 

● Before you print, you can preview your 

document and specify which pages you want to 

print. 

● Preview your document 

● Select File > Print. 

● To preview each page, select the forward and 

backward arrows at the bottom of the page. 

● If the text is too small to read, use the zoom 

slider at the bottom of the page to enlarge it. 

● Choose the number of copies, and any other 

options you want, and select the Print button. 

 

 
 Headers and footers 

 

● To insert a header or footer: 

● Select the Insert tab. 

● Click either the Header or Footer command. A 

menu appears with a list of built-in options you 

can use. 
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● Left-click one of the built-in options, and 

it will appear in the document. 

 
OR 

 

● Left-click Blank to select it. 
 

 

 

 

 

The Design tab with Header and Footer tools is active. 
 

 
Type information into the header or footer. 

 

 

 

 

 

 
● To insert the date or time into a header or footer: 

● With the header or footer 

section active, click 

the Date & Time command. 

Select a date format in the 

dialog box that appears. 
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● Click OK. The date and time 

now appear in the document. 

Other header and footer 

options 

● There are many other header 

and footer options you can use 

to design these sections of your 

document. From the Header 

and Footer Tools Design tab, 

you can see all of your design 

options 

 

 

 

 Character Formatting 
 

Use the Font dialog box (Alt+H, FN) to 

format characters. Letters, numbers, and 

punctuation marks are all printable characters 

and, as such, you can format them. Once you 

select a character or a group of characters, 

you can apply any of the formatting 

commands on the Home tab’s Font group 

(Alt+H). You can choose a font and a size for 

any character in your document. You can 

make characters bold, underlined, 

superscript, or change them to just about any 

color of the rainbow. 

Here are the steps: 
 

● Select a group of characters, as shown 

in Figure 

 

 
● The Font group on the 

Home tab holds most of 

the common character 

formatting commands. 

Choices you make here 

apply to text you’ve 

selected (like the word 

“sights” in this 

example). If you don’t 

see the command you 
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need, in the lower-right corner, click 

the dialog box launcher to open the 

Font dialog box 

● GO tO HOme → FOnt Or the FOnt 

dialOg bOx (click the little launcher 

buttOn as shOwn in abOve Figure or 

press Alt+H, FN) and make yOur 

fOrmatting chOices. 

● If you can’t find the command you 

want on the ribbon, or if you want to 

make several character formatting 

changes at once, then open the Font 

box as shown in below figure. 

Open the Font box (Alt+H+FN) to change the typeface, style, size, color, and other effects. 

Like many dialog boxes, the Font box gives you access to more commands than you find on 

the ribbon. 

Formatting with the Mini Toolbar : The mini-toolbar gives you access to the most 

commonly used commands. It just so happens that most of these commands are character 

formatting commands. 

 Using Spelling and 

Grammar Check 

It is important to always 

check your documents for 

spelling and grammar mistakes before distribution. Fortunately, Word makes it easy. 
 

● This feature works the same in all modern versions of Microsoft Word. 
 

44



 
 

● From the Proofing group on the Review tab, 

select Spelling & Grammar. 

● Microsoft Word will look for spelling and grammar 

errors starting from the location of your cursor in the 

document. 

● If Word finds a spelling error, a navigation pane similar 

to the one below will appear: 

● 

● 

● You then have the following options: 

● Ignore. To leave the text as is in a specific instance, but 

be notified if Microsoft Word finds the same thing again, 

click Ignore. 

● Ignore All. To leave the text as is in this and future 

instances, click Ignore All. 

● Add. Adding a word to your dictionary will prevent 

Microsoft Word from ever noting this word as being 

misspelled again. 

● Change. To correct only this instance of the 

misspelling, click Change. 

● Change All. To correct all instances of the 

misspelling throughout the document, click Change 

All. 

● If Word finds a grammar error, a dialog box similar 

to the one below will appear 

● Ignore. To leave the text as is in a specific instance, 

but be notified if Microsoft Word finds the same thing again, click Ignore. 

● Change. To accept Word's suggested correction, click Change. 

● At the bottom of the pane, you will see an explanation of the grammar error that Word 

has detected. 

● A useful feature when checking spelling and grammar is Word's AutoCorrect feature. 

When Word indicates a word in a document may be misspelled or incorrect, with a 

squiggle under it, you can right-click the word to see suggestions. If a suggestion is 

correct, simply select it to replace the word. 
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 Insert / Draw and modify tables 
 

● To convert existing text to a 

table: 

● Select the text you want to 

convert. 

● Select the Insert tab. 

● Click the Table command. 

● Select Convert Text to 

Table from the menu. A 

dialog box appears. 

● Choose one of the options in 

the Separate text at section. 

This is how Word knows 

what text to put in each 

column. 

● Click OK. The 

text appears in a 

table. 

To add a row above an 

existing row: 

● Place the insertion point in a row below the location where you want to add a row. 

● Right-click the mouse. A menu appears. 

● Select Insert 
 

Insert Rows Above: 
 

● A new row appears above the 

insertion point. 

 

 

 

 

 
 

To add a column: 
 

● Place the insertion point in 

a column adjacent to the location 

where you want the new column 

to appear. 

● Right-click the mouse. A menu 

appears. 
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● Select Insert Insert Columns to the Left or Insert Columns to the Right. A new 

column appears. 

● To delete a row or column: 

● Select the row or column. 

● Right-click your mouse and a menu appears. 

● Select Delete Columns or Delete Rows. 

● To apply a table style: 

● Select the table. A Table Tools Design tab now appears on the Ribbon. 

● Select the Design tab to access all of the Table Styles and Options. 

● Click through the various styles in the Table Styles section. 

Left-click 

● Click a style to select it. The table style will appear in the document. 

 

● You can modify which table styles are displayed. 
 

● In the Table Styles Options, you can select and deselect various table options. For 

example, you can select banded rows, and only tables with banded rows will appear in 

the Tables Styles section. 

 

 
To insert a blank table: 

 

● Place your insertion 

point in the 

document where 

you want the table 

to appear. 

● Select 

the Insert tab. 

● Click 

 

 

 
the Table command. 

● Drag your mouse over the diagram squares to select the number of columns and rows 

in the table. 

● Left-click your mouse and the table appears in the document. 
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● Enter text into the table. 

● Modifying a table using the layout tab 

● When you select a table in Word 

2007, Design and Layout tabs appear under Table 

Tools on the Ribbon. Using commands on the 

Layout tab, you can make a variety of 

modifications to the table, including: 

⮚ Adding and deleting columns 

⮚ Adding and deleting rows 

⮚ Changing the cell size 

⮚ Aligning cell text 

⮚ Changing text direction 

⮚ Merging and splitting cells 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Table auto format 
 

Table auto formats are used to apply different formats to a cell range. A table auto format is a 

collection of cell styles used to format all cells of a range. The style applied is dependent on 

the position of the cell. 

The table auto format contains separate information about four different row types and four 

different column types: 

● First row (header), first data area row, second data area row, last row (footer) 

● First column, first data area column, second data area column, last column 

● The row or column types for the data area (between first and last row/column) are 

repeated in sequence. Each cell of the formatted range belongs to one of the row types 

and column types, resulting in 16 different auto-format fields. In the example below, 

the highlighted cell has the formatting of the first data area row and last column field. 
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Additionally, this example shows the indexes of all the auto format fields. These 

indexes are used to access the field with the 

interface com.sun.star.container.XIndexAccess. 
 

 

 

 

 

 
A table auto format is represented by the service com.sun.star.sheet.TableAutoFormat. It 

contains exactly 16 auto format fields (service com.sun.star.sheet.TableAutoFormatField). 

Each auto format field contains all properties of a single 

cell. 

 Page Borders and Shading Toolbar 
 

The Borders and Shading toolbar allows you to 

customize aspects of the border and cells. This includes 

the type, style, color, weight, shading, and background 

color. 
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Adding Borders and Shading 
 

● Select the paragraph(s) to which you want to add shading and/or border(s). 

● To add a border, 
 

click Type  » select the desired border option. 

● To add shading, click the next to Color  » select the desired shading 

option. 

 

 
Removing Borders and Shading 

 

● Select the paragraph containing the border or shading you want to remove. 

● To remove the border, click Type  » select No Border. 

● To remove the shading, click the next to Color  » select No Fill. 

● Modifying Borders and Shading 

● Select the paragraph containing the border or shading you want to modify. 

● To modify the border, click Type  » select the desired border option. 

● To modify the shading, click the next to Color  » select the desired 

shading option. 
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Borders and Shading Options: Dialog Box Option 
 

● To view the Borders and Shading 

dialog box: 

● Select the paragraph(s) to which you 

want to add shading and/or border(s). 

● From the Format menu, select Borders 

and Shading... 

● The Borders and Shading dialog box 

appears. 

 

Adding Borders 
 

● Select the paragraph(s) to which you want to add border(s). 

● Open the Borders and Shading dialog box. 

● Select the Borders tab. 

● From the Style scroll box, select the desired border style. 

● From the Color pull-down list, select the desired border color. 

● From the Width pull-down list, select the desired border width. 

● Click OK. 
 

Modifying Borders 
 

● Select the paragraph containing the border you want to modify. 

● Open the Borders and Shading dialog box. 

● Select the Borders tab » select the desired border option. 

● Click OK. 
 

Removing Borders 
 

● Select the paragraph containing the border you want to remove. 

● Open the Borders and Shading dialog box. 

● Select the Borders tab. 

● Under Setting, select None. 

● Click OK. 
 

Adding Shading 
 

● Select the paragraph(s) to which you want to add 

shading. 

● Open the Borders and Shading dialog box. 

● Select the Shading tab. 

● From the Fill box, select the desired fill effect. 

 
● (Optional) Under Patterns, from the Style pull- 

down list, select the desired pattern style. 
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(Optional) Under Patterns, from the Color pull-down list, select the desired pattern color. 

Click OK. 

Modifying Shading 
 

● Select the paragraph containing the shading you want to modify. 

● Open the Borders and Shading dialog box. 

● Select the Shading tab » select the desired shading option. 

Click OK. 

Removing Shading 
 

● Select the paragraph containing the shading you want to remove. 

● Open the Borders and Shading dialog box. 

● Select the Shading tab. 

● From the Fill box, select No Color. 

● In the Patterns section, from the Style pull-down list, select Clear. 

● Click OK. 

 Inserting Symbols, Shapes, Word Art 

Inserting Symbols 

● Place the insertion point where the 

symbol will be inserted 

● From the Insert tab, in 

the Symbols group, click SYMBOL 

● Select one of the symbol options 

Word provides 

OR 

Select More Symbols... 

● The Symbol dialog box appears. 

● Select the Symbols tab 

● Select the desired symbol 

 
● NOTE: If you do not see the desired symbol, from the Font pull-down list, select 

another font. 

● Click INSERT 

the symbol appears in your document. 

● Repeat steps 4-5 until you insert all symbols you want 

● Click CLOSE 
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Insert WordArt 
 

WordArt is a quick way to make text stand out 

with special effects. You begin by picking a 

WordArt style from the WordArt gallery on 

the Insert tab, and then customize the text as you 

wish. 

Click Insert > WordArt, and pick the WordArt 

style you want. 

 

 

 

 
 

 Insert page numbers 
 

● Select Insert > Page Number, and then choose the location and style you want. 

● If you don't want a page number to appear on the first page, select Different First 

Page. 

● If you want numbering to start with 1 on the second page, go to Page 

Number > Format Page Numbers and set Start at to 0. 

● When you're done, select Close Header and Footer or press Esc. 

● Using List Styles 

● Word allows you to create custom lists 

using the List Styles feature. You can 

easily create and reuse lists of any kind, 

both ordered lists (such as the alphabetical 

and numerical lists available in Outline 

Numbering) and unordered lists (such as 

lists that use different symbols or icons). 

● Word provides three predefined list 

styles: 

● 1 / 1.1 / 1.1.1 (for purely numeric 

sequences) 

● 1 / a / i (for sequences mixing numbers 

and letters) 

 

 
Article / Section (for sequences such as are commonly used in legal documents) 

 

Each of these list styles corresponds to options you've already seen in the Outline Numbered 

tab of the Bullets and Numbering dialog box. To use one of these sequences, do the 

following: 

● Select the paragraphs you want to apply a list style to. 

● Choose Format, Bullets and Numbering. 
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● Click the List Styles tab 
 

● Select a list style from the List Styles scroll box. Word previews the list style you've 

chosen in the List Preview box. 

● Click OK. Word applies the list style you've chosen. 
 

 Inserting and modifying pictures 

To insert a picture: 

● Place your insertion point where you 

want the image to appear. 

 

 
● Select the Insert tab. 

● Click the Picture command in the Illustrations group. The Insert Picture dialog box 

appears. 

 

 
● Select the image file on your 

computer. 

 

 

 

 
● Click Insert, and it will appear in 

your document. 

● Left-click a corner sizing handle, and 

while holding down the mouse button 

resize the image. The image retains its 

proportions. 

● To crop an image: 

● Select the image. 

● Select the Format tab. 
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● Click the Crop command. The black cropping handles appear. 
 

● Left-click and move a handle to crop an image. 

● Click the Crop command to 

deselect the crop tool. 

● Corner handles will crop the 

image proportionally. 

To compress a picture: 
 

● Select the picture. 

● Select the Format tab. 

● Click the Compress 

Pictures command in the Adjust 

group. A dialog box appears. 

● Click the Options button to access the Compression Setting dialogbox. 

● Choose the target output. 

● Change any of the default picture 

settings you want. 

● Click OK in the Compression Settings 

dialog box. 

● Click OK in the Compress Pictures 

dialog box. 

● To apply a picture style: 

● Select the picture. 

● Select the Format tab. 

● Click the More drop-down arrow to display all of the picture styles. 

● Hover over a picture style to display a live preview of the style in the document. 

 

 

● Left-click a style to select it. 
 

To wrap text around an image: 
 

● Select the image. 

● Select the Picture Tools Format tab. 

● Click the Text Wrapping command in 

the Arrange group. 

● Left-click a menu option to select it. In 

this example, we selected Tight. 

● Move the image around to see how the 

text wraps for each setting. 
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● The Position button has predefined text wrapping settings. The Position button is 

located to the left of the Text Wrapping button. 

● Click the Position button, and 

a drop-down list of text 

wrapping options will appear. 

Hover over an option to see 

what it does. 

● Other picture tools 

● Change Picture: Selects a new 

picture from your computer 

● Reset Picture: Reverts to 

original image 

● Brightness: Adjusts the 

brightness of an image 

● Color: Adjusts the contrast 

of an image from light to 

dark 

● Recolor: Modifies the color 

in a variety of ways, 

including black and white, 

sepia, pink, and purple 

 Mail Merging 
 

Set up and Choose Document 

Type 

● Click the Mailings tab. 
 

● Click the Start Mail 

Merge button. 

 

 
● Select Step-by-Step Mail 

Merge Wizard 

 

 
● The Mail Merge pane 

appears on the right, ready 

to walk you through the 

mail merge. 

● Select a type of document 

to create. 

● Click Next: Starting 

document. 
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● Select a Document 

● Select a starting document. 

● Click Next: Select 

recipients. 

 

 

 

 
● Select Recipients 

● Select Use an existing list. 

● Click Browse. 

 

 

 

 

 

 
● Select your data file. 

● Click Open. 

 
● Next step is Write Your 

Letter and Preview 

● Your Mail Merge 

 

 

● Complete the Merge 
 

 
 

● Select the option you want 

to use to finish the mail 

merge. 

● Select the records you want to merge. 

● Click OK. 
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 Features of MS-Excel: 

UNIT-II 

MS-Excel 

 

Microsoft excel is an integrated electronic spread sheet program developed by Microsoft 

corporation. It includes the following features. 

● Autocalc: This feature is very useful to sum a group of numbers is selected them. Their 

sum will automatically appear in the status area. 

● Auto complete: Excel now intelligence to anticipate what you are going to type! Based 

upon entries you’ve already made, AutoComplete will try to figure out what you 

intended to type, once you’ve entered few letters. 

● Autocorrect: Excel can support automatically correct mistakes. 

● Better Drag-and-Drop: Do you want to move a group of cells? Excel’s drag and drop 

feature lets you reposition selected portion of your spreadsheet by simply dragging 

them with your mouse. 

● Cell tips and Scroll Tips: To help you get around better with mouse, Excel now 

includes scroll tips. When you click and drag a scroll bar, a small window tells you 

what row or column you are heading for. 

● Number Formatting: It’s easy to format numbers with Excel’s new number formatting 

feature. Select your numbers and choose cells command from format menu. 

● Templates and Template wizard: Excel’s template facility has been greatly enhanced. 

You can choose from a variety of elegantly designed templates for your home or 

business. You can even have a template wizard link your worksheets to a database. 

● Shared Lists: you can now have worksheets that are shared simultaneously over a 

network. 

● Conditional Formatting: Conditional formatting helps users to quickly focus on 

important aspects of a spreadsheet or to highlight errors and to identify important 

patterns in data. 

● Sorting and Filtering: Excel spreadsheets help us make sense of large amounts of data. 

To make it easier to find what you need, you can reorder the data or pick out just the 

data you need, based on parameters you set within Excel. Sorting and filtering your data 

will save you time and make your spreadsheet more effective. 

● Excel Charts: Excel charts help you communicate insights & information with ease. 

By choosing your charts wisely and formatting them cleanly, you can convey a lot. 

Parts of MS-Excel window: office 2007 and its parts 
 

● Quick Access Toolbar – Collection of buttons that provide one click access to 

commonly used commands such as Save, Undo or Redo. You can also customize this 

according to your preference. 

● Title bar – A bar the display the name of active workbook 

● Ribbon – The main set of commands and controls organized task in Tabs and groups, 

you can also customize the ribbon according to your preference. 
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● Column Headings – The letters that appear along the top of the worksheet to identify 

the different columns in the worksheet. 

 

 

 

 

 

● Worksheet Window – A window that displays an Excel worksheet, basically this is 

where you work all the tasks. 

● Vertical Scroll bar – Scroll bar to use when you want to scroll vertically through the 

Worksheet window. Horizontal Scroll bar – Scroll bar to use when you want to scroll 

horizontally through the worksheet window. 

● Zoom Controls – Used for magnifying and shrinking of the active worksheet. 

● View Shortcuts – Buttons used to change how the worksheet content is displayed. 

Normal, Page Layout or Page Break Preview. 

● Sheet Tabs – Tabs the display the name of the worksheet in the workbook, by default 

its name sheet 1, sheet 2, etc. You can rename this to any name the best represent to 

your sheet. 

● Sheet Tab Scrolling Buttons – Buttons to scroll the sheet tabs in the workbook 

● Row Headings – The number that appears on the left of the worksheet window to 

identify the Different rows. 

● Select All Button – A button that selects all the cells in the active worksheet 

● Active Cell – The cell selected in the active worksheet 

● Name Box – A box that displays the cell reference of the active cell 

● Formula Bar – A bar that displays the value or formula entered in the active cell Office 

● Button/File Tab – It provides access to workbook level features and program settings. 

You will notice that in Excel 2007 there is a circle. 
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 Creating a New Workbook 
 

● Click the Office Button and select New. The New Workbook dialog box appears. By 

default, the Blank Workbook option is already selected. 

● Make sure the Blank Workbook option is selected and click Create. The new blank 

workbook appears in the Excel application screen. Other Ways to Create a Blank 

Workbook: 

● Double-click the Blank Workbook 

option. Or press +. 

Create a workbook from a template 
 

● Click the Office Button and select 

New. The New Workbook dialog 

box appears. There are several ways 

you can create a new workbook 

from a template. 

● Different categories are listed here: 

● Blank and recent: This category is 

selected by default. Select a template in the Recently Used Templates area and click 

Create. 

● Installed Templates: Click this category to view templates that were installed on your 

computer with Microsoft Office. Select the template from which you want to create a 

new workbook and click Create. 

● My templates: Select My Templates to open a dialog box that displays templates you 

have created and saved on your computer. 

● New from existing: Select New from Existing to open a dialog box that allows you to 

browse for a workbook on your computer that you want to base a new workbook on. 

This is essentially like creating a copy of an existing file. 

● Microsoft Office Online: Click a category to view templates that you can download 

from Office Online. Find the template you want to download and click Download 

 Entering and Editing data 
 

You can enter data in one cell, in several cells at the same time, or on more than one 

worksheet at the same time. The data that you enter can be numbers, text, dates, ortimes. You 

can format the data in a variety of ways. And, there are several settings that you can adjust to 

make data entry easier for you. 

 

 
● Enter text or a number in a cell 

● On the worksheet, click a cell. 

● Type the numbers or text that you want to enter, and then press Enter or Tab. 

● To enter data on a new line within a cell, enter a line break by pressing 
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● Alt+Enter Editing text or a number in a cell 

● Double click the cell containing the data you want to edit. 

● Make any changes to the cell contents. 

● Press enter key. The change will accept. To cancel your changes, press Ese key. 
 

Change the width of a column 
 

a. Click the cell for which you want to change the column width. 

b. On the Home tab, in the Cells group, click Format 

c. Under Cell Size, do one of the following: 

● To fit all text in the cell, click AutoFit Column Width. 

● To specify a larger column width, click Column Width, and then 

type the width 

● That you want in the Column width box. 
 

If there are multiple lines of text in a cell, some of the text might not be displayed the way 

that you want. You can display multiple lines of text inside a cell by wrapping the text. 

Wrap text in a cell 
 

a. Click the cell in which you want to wrap the text. 
 

b. On the Home tab, in the Alignment group, click Wrap 

Text. 

 Saving and Printing 
 

● Saving Worksheets and Workbooks 

● When you open up Excel it creates a workbook (the master document), which is 

composed of one or more worksheets. 

● You should save the workbook on your diskette with a name that identifies it as your 

class or project workbook, e.g. for Economics 102 I might use ecn102cam, by 

choosing Office Button and Save As. 

● You can save each class session and homework on a separate worksheet within this 

workbook. When you first open the workbook it puts you in Sheet1. You can rename 

this to e.g. intro by double-clicking on the Sheet1 tab at the bottom of the screen and 

typing intro at the rename prompt. Sheet2 might become Ass2 etc. 

Save results frequently. 

● Printing 

● Use print preview to change many default print settings and see what you’ll print. 

Also, select a specific range of cells to print, and print a table in a worksheet. 

● Print a part of a worksheet: 

● Click the worksheet, and select the range of data that you want to print. 

● Click FILE > Print. You can also press Ctrl+P. 

● Under Settings, click the arrow next to Print Active Sheets and select Print Selected 

Table. 
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● Click the Print button. If a worksheet has defined print areas, Excel will print only 

those print areas. If you don’t want to print only a defined print area, check the Ignore 

print area box. 

● Print an Excel table: 

● Click a cell within the table to enable the table. 

● Click FILE > Print. You can also press Ctrl+P. 

● Under Settings, click the arrow next to Print Active Sheets and select Selected Table. 

Click the Print button 

3. Print gridlines in a 

worksheet: 

● Select the worksheet or 

worksheets that you want to 

print. 

● On the PAGE LAYOUT tab, in 

the Sheet Options group, check 

the Print box under Gridlines. 

● Click FILE > Print. You can 

also press Ctrl+P. 

 Inserting Rows/Columns 
 

You can insert blank cells above or to the left of the active cell on a worksheet. When you 

insert blank cells, Excel shifts other cells in the same column down or cells in the same row 

to the right to accommodate the new cells. Similarly, you can insert rows above a selected 

row and columns to the left of a selected column. You can also delete cells, rows, and 

columns. 

To Inserting Rows: 
 

To insert a single row, select either the whole row or a cell in the row above which you want 

to insert the new row. For example, to insert a new row above row 5, click a cell in row 5. 

● Right-click the selected cells and then click Insert. 

●  On the Home tab, in the Cells 

group, click the arrow under 

Insert, and then click Insert 

Sheet Rows 

● To Inserting Columns: 

● To insert a single column, 

select the column or a cell in 

the column immediately to the 

right of where you want to 

insert the new column. For 

example, to insert a new 

column to the left of column B, click a cell in column B. 
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● Right-click the selected cells and then click Insert 

● On the Home tab, in the Cells group, click the arrow under Insert, and then click 

Insert Sheet  Columns. 

 

 

 

 
 Changing column widths and row heights 

 

● To change column widths: 

● Select the column or columns that you want to 

change. 

● On the Home tab, in the Cells group, click 

Format. 

● Under Cell Size, click Column Width. 

● In the Column width box, type the value that 

you want. 

 

 
 

 

 

 

 
To Change Row Height: 

 

● Select the row or rows that you want to 

change. 

● On the Home tab, in the Cells group, 

click Format. 

● Under Cell Size, click Row Height. 

● In the Row height box, type the value 

that you want. 

 

 
 Formulae and functions: 

 

● Formula is an expression that calculates the value of a cell. 
 

For example, =A2+A2+A3+A4 is a formula that adds up the values in cells A2 to A4. 
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● Function is a predefined formula already available in Excel. Functions perform 

specific calculations in a particular order based on the specified values, called 

arguments, or parameters. 

For example, instead of specifying each value to be summed like in the above 

formula, you can use the SUM Function to add up a range of cells: =SUM (A2:A4) 

You can find all available Excel functions in the Function Library on the Formulas tab: 
 

 

Different types of functions available in Excel 
 

⮚ Mathematical Functions: 

● SUM - Adds up all the values in a range 

● SUMIF - Adds all the values in a range that meet specific criteria 

● ROUND - Round a number to a specified number of digits 

● ROUNDUP - Round a number up to a specified number of digits 

● ROUNDDOWN - Round a number down to a specified number of digits 

● CEILING - Round a number up to a multiple of significance 

● FLOOR - Round a number down to a multiple of significance 

 
⮚ Statistical Functions: 

● COUNT - Counts all the values in a range 

● AVERAGE - Calculates the average number from a range of values 

● MAX - Finds the maximum value in a range 

● MIN - Finds the minimum value in a range 

● COUNTA - Counts all non-empty cells in a range 

● COUNTBLANK - Counts all blank cells in a range 

● COUNTIF - Counts all the cells in a range that meet specific criteria 

● LARGE - Return a value dependent upon its ranking in a range of values in 

descending order 

● SMALL - Return a value dependent upon its ranking in a range of values in ascending 

order 

● Text Functions 

● LEN - Returns the length, in number of characters, of the contents of a cell 

● REPT - Repeats a character a specified number of times 

● TRIM - Remove unwanted spaces from cells 
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● LEFT - Extracts a specific number of characters from the start of a cell 

 
● RIGHT - Extracts a specific number of characters from the end of a cell 

● MID - Extracts a specific number of characters from the middle of a cell 

● UPPER - Converts the contents of a cell to uppercase 

● LOWER - Converts the contents of a cell to lowercase 

● PROPER - Converts the contents of a cell to proper case 

● REPLACE - Replace existing characters in a cell with a different set of characters. 

 
⮚ Financial Functions 

● PMT - Calculates loan repayments based on constant payments and a constant interest 

rate 

● RATE - Returns the interest rate per period of a loan or investment 

● PV - Returns the present value of an investment based on a constant interest rate and 

payments 

● FV - Returns the future value of an investment based on constant payments and a 

constant interest rate IPMT - Calculates the interest paid during a period of a loan 

● Lookup and Reference Functions: 

● VLOOKUP - Looks vertically down a list to find a record and returns information 

related to that record 

● HLOOKUP - Looks horizontally across a list to find a record and returns information 

related to that record 

● MATCH - Returns the position of a value in a list 

● INDEX - Returns an item from a specific position in a list 

● INDIRECT - Allows you to use a cell reference entered as a text string 

● OFFSET - Returns a value from a cell, or range of cells that are a specified number of 

rows and columns from another cell 

● CHOOSE - Returns a value from a list of values based on a specified position 

● ADDRESS - Returns a text representation of a cell address from specified row and 

column numbers Logical Functions 

● IF - Tests a condition and takes an alternative action depending on the result 

● AND - Test up to 30 conditions using logical And 

● OR - Test up to 30 conditions using logical Or 

● IFERROR - Performs a specified action if a formula evaluates to an error, and 

displays the formula result if not Date & Time Functions 

● TODAY - Returns the current date 

● NOW - Returns the current date and time 

● DATE - Returns the sequential serial number for the specified date and formats the 

result as a date 

● DAY - Returns the day corresponding to a date represented by a number between 1 

and 31 

● MONTH - Returns the month corresponding to a date represented by a number 

between 1 and 12 
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● YEAR - Returns the year corresponding to a date represented by a number in the 

range 1900 to 9999 WORKDAY - Returns the date a specified number of workings 

days before or after a date 

● WEEKDAY - Returns the day of the week corresponding to a specified date 
 

Date and Time Functions: 
 

Get the Current Date: To calculate the current date, use the TODAY function. It will 

automatically update, if you open the workbook on a 

different day. 
 

=TODAY () 
 

NOTE: To enter the current date as a static value, that will 

not update, use the shortcut key: Ctrl +; 

 

 
Get Year, Month, Week or Day 

Number: If a cell contains a date 

and time, you can use the following 

functions to extract the year, month 

number, or day number from the 

date. In this example, the date is in 

cell A2 

Year: =YEAR (A2) 

Month: =MONTH (A2) 

Week: = WEEKNUM (A2) 

Day: = DAY (A2) 

NOTE: If the result looks like a date, 

instead of a number, change the cell's 

number format to General 

Get Month or Day Name: 
 

If a cell contains a date, you can extract 

parts of that date as text. For example, show the month name, or the weekday name of the 

date. In this example, the date is in cell A2.Month Name (short): =TEXT (A2,"mmm") 

Month Name (long): =TEXT (A2,"mmmm") 

Weekday Name (short): =TEXT (A2,"ddd") 

Weekday Name (long): =TEXT (A2,"dddd") 

Function Description 
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DATE function Returns the serial number of a particular date 

DATEDIF 

function 

Calculates the number of days 

DAY function converts a serial number to a day of the month 

DAYS360 

function 

Calculates the number of days between two dates based on a 360-day 

year 

EDATE function Returns the serial number of the date that is the indicated number of 

months  before or after the start date 

EOMONTH 

function 

Returns the serial number of the last day of the month before or after 

specified number of months 

HOUR function converts a serial number to an hour 

Excel Engineering Functions 
 

 

Database functions 
 

All of the database functions search a specified database for records that match specified 

criteria. Some of the database functions then perform calculations on data in a specified field 

of the matching records. 

The following are the database functions. 
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The Different Types of Operators in Excel 
 

 

Formatting a Worksheet 

The Font Group 

Bold, Italicize and Underline Text 
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To bold text in Microsoft Excel: 

1. Select the cell or cells in which you wish to bold the text. 
 

2. On the HOME tab, in the Font group, click the bold command. 

 

To italicize text in Microsoft Excel: 
 

1. Select the cell or cells in which you wish to italicize the text. 
 

2. On the HOME tab, in the Font group, click the Italic command. 
 

To underline text in Microsoft Excel: 
 

1. Select the cell or cells in which you wish to underline the text. 
 

2. On the HOME tab, in the Font group, click the Underline command. 
 

Add Borders to Cells 
 

To add borders to cells in Microsoft Excel: 
 

1. Select the cell or cells to which you wish to add borders. 
 

2. On the HOME tab, in the Font group, click the arrow to the right of the Borders command. 
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Select the type of border you wish to add from the drop down menu: 

Change Text and Cell Colors 

To change the 

color of text in 

cells in 

Microsoft 

Excel: 

1. Select the cell 

or cells in which 

you wish to 

change the color 

of the text. 

2. On the 

HOME tab, in 

the Font group, 

click the arrow 

to the right of the Font Color command. 
 

To change the fill (i.e., 

background) color of cells 

in Microsoft Excel: 

 

 

 

 
1. Select the cell or cells in 

which you wish to change 

the fill color. 

 

 

 

 
2. On the HOME tab, in 

the Font group, click the 

arrow to the right of the 

Fill Color command. 
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Set Font and Font Size 
 

To change the font of text or numbers in cells in Microsoft Excel: 
 

1. Select the cell or cells in which you wish to change the font. 
 

2. On the HOME tab, in the Font group, click the arrow to the right of the Font command. 
 

To change the size of the font of text or numbers in cells in Microsoft Excel: 
 

1. Select the cell or 

cells in which you 

wish to change the font 

size. 

2. On the HOME 

tab, in the Font group, 

click the arrow to the 

right of the Font Size 

command. 

 

 

 

 
 Referencing cells 

 

There are three kinds of cell 

references that you can use in 

Excel: 

● Relative Cell References 

● Absolute Cell References 

● Mixed Cell References 

● Relative Cell References 

in Excel 

Suppose I have a data set shown 

beside: 

To calculate the total for each item, 

we need to multiply the price of 

each item with the quantity of that 

item. 

For the first item, the formula in 

cell D2 would be B2* C2 (as 

shown below): 
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Now, instead of entering the formula for all the cells one by one, you can simply copy cell D2 

and paste it into all the other cells (D3:D8). When you do it, you will notice that the cell 

reference automatically adjusts to refer to the corresponding row. For example, the formula in 

cell D3 becomes B3*C3 and the formula in D4 becomes B4*C4. 

These cell references that adjust it when the cell is copied are called relative cell references in 

Excel. 

When to Use Relative Cell References - Relative cell references are useful when you have to 

create a formula for a range of cells and the formula needs to refer to a relative cell reference. 

Absolute Cell References in Excel 
 

Absolute cell references don’t change when you copy the formula to other cells. 
 

For example, suppose you have the 

data set as shown below where you 

have to calculate the commission for 

each item’s total sales. 

The commission is 20% and is listed 

in cell G1. 

To get the commission amount for 

each item sale, use the 

following formula in cell 

E2 and copy for all cells: 

=D2*$G$1 

 

 

 

 

 

 

 

 

 

 

 

 

 
Note that there are two dollar signs ($) in the cell reference that has the commission – $G$2. 

 

A dollar symbol, when added in front of the row and column number, makes it absolute (i.e., 

stops the row and column number from changing when copied to other cells). 

When to Use Absolute Cell References 
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Absolute cell references are useful when you don’t want the cell reference to change as you 

copy formulas. This could be the case when you have a fixed value that you need to use in the 

formula (such as tax rate, commission rate, number of months, etc.) 

Mixed Cell References 
 

There can be two types of mixed cell references: 
 

The row is locked while the column changes when the formula is copied. 

The column is locked while the row changes when the formula is copied. 

Let’s see how it works using an example. 

Below is a data set where you need to calculate the three tiers of commission based on the 

percentage value in cell E2, F2, and G2. 

 

 

 
Now you can use the power of mixed reference to calculate all these commissions with just 

one formula. 

Enter the below formula in cell E4 and copy for all cells. 
 

=$B4*$C4*E$2 
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The above formula uses both kinds of mixed cell references (one where the row is locked and 

one where the column is locked). 

$B4 (and $C4) – In this reference, the dollar sign is right before the Column notation but not 

before the Row number. This means that when you copy the formula to the cells on the right, 

the reference will remain the same as the column is fixed. 

E$2 – In this reference, the dollar sign is right before the row number, and the Column 

notation has no dollar sign. This means that when you copy the formula down the cells, the 

reference will not change as the row number is locked. However, if you copy the formula to 

the right, the column alphabet would change as it’s not locked. 

 Auto fill 
 

Auto fill is one 

of the feature 

present in the 

MS excel. 

When you’re 

typing a day, 

month, year 

and number the 

automatic 

series will be appeared by dragging it. This feature is called Auto fill. For Example if your 

typed “Jan” and then dragged then it displays months form” Jan to Dec” like. 

 Sort: 
 

● When sorting data, it's important to first decide if you would like the sort to apply to 

the entire worksheet or just a cell range. 

● Sort sheet organizes all of the data in your worksheet by one column. 

● Sort range sorts the data in a range of cells, which can be helpful when working with a 

sheet that contains several tables. Sorting a range will not affect other content on the 

worksheet. 

● To sort a sheet: 

● In our example, we'll sort a T-shirt order form alphabetically by Last Name (column 

C). 

● Select a cell in the column you wish to sort by. In our example, we'll select cell C2. 

74



 
 

 

 

 

 

 

 

 

 

 

 

 

 

Select 

the Data tab on the Ribbon, then click the 

Ascending command to Sort A to Z or the 

Descending command to Sort Z to A. In our 

example, we'll click the Ascending command. 

The worksheet will be sorted by the selected column. In our example, the worksheet is now 

sorted by last name. 

 

 

 

 Filtering Data 
 

If your worksheet contains a lot of content, it can be difficult to find information quickly. 

Filters can be used to narrow down the data in your worksheet, allowing you to view only the 

information you need. 

To filter data: 
 

1. In order for filtering to work correctly, your worksheet should include a header row, 

which is used to identify the name of each column. 

2. Select the Data tab, and then click the Filter command. 
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3. A drop-down 

arrow will appear in 

the header cell for 

each column. 

4. Click the drop- 

down arrow for the 

column you wish to 

filter. 

5. The Filter menu 

will appear. 

6. Uncheck the box 

next to Select All to 

quickly deselect all 

data. 

7. Check the boxes next to the data you wish to filter, and then click OK 
 

To remove all filters from your worksheet, click the Filter command on the Data tab. 
 

 Different types of charts in excel 
 

Excel has several different types of charts, allowing you to choose the one that best fits your 

data. In order to use charts effectively, you'll need to understand how different charts are 

used. 

Types of Charts: 
 

● Column charts use 

vertical bars to 

represent data. They 

can work with many 

differentθ types of data, 

but they're most 

frequently used for 

comparing information. 

● Line charts are ideal for 

showing trends. The 

data points are 

connected with lines,θ 

making it easy to see 

whether values are 

increasing or 

decreasing over time. 

● Pie charts make it easy to compare proportions. Each value is shown as a slice of theθ 

pie, so it's easy to see which values make up the percentage of a whole. 
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● Bar charts work just like Column charts, but they use horizontal bars instead of 

vertical bars.θ Area charts are similar to line charts; except that the areas under the 

lines are filled in.θ 

● Surface charts allow you to display data across a 3D landscape. They work best with 

largeθ data sets, allowing you to see a variety of information at the same time. 

 

 

 
 

Chart operations 

Create a Chart: 

To create a line chart, execute the 

following steps. 

● Select the range A1:D7. 

 

 

 

 

 

 
 

● On the Insert tab, 

in the Charts 

group, click the 

Line symbol. 

 

 
 

● Click Line with Markers. 
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2.13 Graphs 
 

What is a Graph in Excel? 
 

In simple terms, a graph is a visual element that represents data 

in a worksheet. 

What are the Types of Graphs Available in Excel? 
 

Excel has most of the common graphs that are used for statistics. The types of graphs in 

Excel include: 

1. Bar/Column Graphs 
 

A bar graph shows information about two or more groups. Bar 

graphs are mainly used to make comparisons across a range. 

2. Pie Graphs 
 

A pie chart is nothing but a circular graph representing data in 

the form of a pie/circle. It is divided into different sections, 

each one representing a proportion of the whole. 

 

 

 

 
3. Line Graphs 

 

A line graph is formed by connecting a series of 

values/data points using straight lines. A line graph can 

be used when you want to check whether the values are 

increasing or decreasing over some time. 

 

 

 

 
4. Scatter Plot: A scatter plot, also called a 

coordinate graph, uses dots to represent the data 

values for two different variables, one on each axis. 
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This graph is used to find a pattern/ relationship between two sets of data. 

 

 

5. Area Chart 
 

An area chart depicts the change of two or more 

data points over time. They are similar to the line 

charts, except the area charts are filled with color 

below the line. This chart is useful to visualize the 

area of various series relative to each other. 

 

 
How to Make a Graph in Excel 

 

● You must select the data for which a chart is to be created. 

● In the INSERT menu, select Recommended Charts. 

● Choose any chart from the list of charts Excel recommends for your data on the 

Recommended Charts tab, and click it to preview how it will look with your data. 

● Please click on All Charts if you are unable to locate a chart you like. 

● Click on the chart that you prefer and then click OK. 

● You can add chart elements such as axis titles or data labels, customize the 

appearance of the chart, or change the data displayed in the chart by clicking on Chart 

Elements, Chart Styles, and Chart Filters in the upper-right corner of the chart. 

● Click on the chart TOOLS tab on the ribbon to add additional design and formatting 

capabilities and then click the options you desire under the DESIGN and FORMAT 

tab 
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Unit -III 

MS-PowerPoint 
 

PowerPoint (PPT) is a powerful, easy-to-use presentation graphics software program that 

allows you to create professional-looking electronic slide shows. 

The image given below shows the main page of MS PowerPoint, where a person lands when 

the program is opened on a computer system: 
 

 Features of MS PowerPoint 
 

There are multiple features that are available in MS PowerPoint which can customize and 

optimize a presentation. The same have been discussed below. 

● Slide Layout 

● Multiple options and 

layouts are available 

based on which a 

presentation can be 

created. This option is 

available under the 

“Home” section and 

one can select from 

the multiple layout 

options provided. 

● The image below shows the different slide layout options which are available for use: 

 

 

● Insert – Clipart, Video, Audio, etc. 

● Under the “Insert” category, multiple options are available where one can choose 

what feature they want to insert in their presentation. This may include images, audio, 

video, header, footer, symbols, shapes, etc. 
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● The image below shows the features which can be inserted: 
 
 

 

● Slide Design 

● MS PowerPoint has various themes using which background color and designs or 

textures can be added to a slide. This makes the presentation more colorful and 

attracts the attention of the people looking at it. 

● This feature can be added using the “Design” category mentioned on the homepage of 

MS PowerPoint. Although there are existing design templates available, in case 

someone wants to add some new texture or color, the option to customize the design 

is also available. Apart from this, slide designs can also be downloaded online. 

Refer to the below for slide design: 
 

Animations 

During the slide show, the slides appear on the screen one after the other. In case, one wants 

to add some animations to the way in which a slide presents itself, they can refer to the 

“Animations” category. 

The different animation styles available on PowerPoint are: 
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 Creating and Opening a presentation 
 

● Start PowerPoint. 

● In the task pane, click from existing presentation and 

select the presentation you want to open. 

 

 

 

 
 

● OR 

● Choose File Open. 

● Navigate to the file you want to open. 

● Inserting and deleting a slide 

● Inserting a new slide 

● Click Insert New Slide (Ctrl+M). 

● Move your arrow pointer over layouts, or use the scroll bar and 

choose a slide layout 

 

 

 
● A gray bar appears on the right. 

● Click the down-pointing arrow, and choose Insert New Slide OR 

● Click the New Slide button at the top of the screen. 
 

 
 

 Inserting and Deleting a slide 
 

● Move your arrow pointer over layouts, or use the 

scroll bar and choose a design layout. 

● A gray bar appears on the right. 

● Click the down-pointing arrow, and choose Insert New 

Slide. 

● Deleting a slide 

● Click the slide. 

● Press Delete on your keyboard OR 
 

● Right-click the slide you want to delete in the pane to the left Delete Slide. 
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 Adding Clip 

Art/Pictures 
 

Click in the slide where you want to insert a 

clip art file. 

On the Insert tab, in the Images group, 

click Online Pictures. (In PowerPoint 

2007/2010, this option is called Clip Art.) 

In the Insert Pictures dialog box (Clip Art task 

pane in PowerPoint 2007/2010), enter your 

search terms in the Bing.com field and 

press Enter. 
 

Your search results load in the task pane. 
 

Locate the clip art you want to insert in your 

slide and double-click on it or click the item 

and select Insert. 
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 Inserting Audio and Video 
 

● To insert a sound or video, go to the Insert Ribbon and click 

on the Video or Audio icon and choose Video or Audio from 

File. 

● Navigate to the correct clip, and click the OK button. 

● Once audio is inserted, an audio button will appear, allowing sound to play when it is 

clicked on. 

 Resizing and Scaling of an objects 
 

● Resize a picture, shape, text box, or other object 

● After selecting an object, maybe a picture or a text box, you have a number of options 

for resizing the object. 

● Resize by dragging: 

● Select the object, move the mouse pointer over one of the handles and then click and 

drag the mouse. 

● Dragging while keeping the center in the same place: 

● Select the object. 

● Hold down CTRL. 

● Move the mouse pointer over one of the handles and then click and drag the mouse. 

● Release the mouse button before you release CTRL. 

● Dragging while maintaining the object's proportions: 

● Select the object. 

● Hold down SHIFT. 

● Move the mouse pointer over one of the corner handles and then click and drag the 

mouse. 

● Release the mouse button before you release SHIFT. 

● Dragging while maintaining the proportions and keeping the center in the same place: 

● Hold down CTRL+SHIFT 

● Move the mouse pointer over one of the handles and then click and drag the mouse. 

● Release the mouse before you release CTRL+SHIFT. 

● Note: You can override the settings to snap to ruler marks, guides, and objects by 

holding down ALT while you drag the mouse. 

● Manually setting the object to a specific height and width: 

● Right-click the object: 

● On the shortcut menu, click Format<object type>. 

● In the dialog box, click the Size tab. 

● Under Size and rotate, enter measurements for the height and width of the object. 

● Manually setting the object to a specific proportion: 

● Right-click the object. 

● On the shortcut menu, click Format<object type>. 
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● In the dialog box, click the Size tab. 

● Under Scale, enter the percentage of the original height or width you want the object 

resized to. 

● Scaling Objects 

● The Scale command allows you to enlarge or reduce an AutoShape or image by very 

precise amounts while retaining its original proportions. 

● Select the object to be scaled. 

● From the Format menu, select the option according to the object selected 

For shapes, select AutoShape... 

For images, select Picture... 

The Format AutoShape or Format Picture dialog box appears, respectively. 

● Select the Size tab. 

 

 

● Under Scale, in 

the Height and Width text boxes, 

type the desired percentage of 

scaling 

If you want to enlarge the object, 

type a number greater than 100. 

If you want to reduce the size of 

the object, type a number less than 

100. 

● To maintain the formatted height 

and width percentages whenever 

you resize the object, select Lock 

aspect ratio 

● To find the percentage relative to the size of the original object, select Relative to 

original picture size 

● To find the best size of your object compared to the slide, select Best scale for slide 

show 

● To preview the changes, click PREVIEW 

● To accept the changes, click OK 

OR 

To go back to the original 

proportions, click RESET 

 Adding Custom Animation 
 

● Select the text or object on the 

slide you want to animate. 

● Select the Animations tab. 

● Click Custom Animation in the 

Animations group. The Custom Animation task pane will appear on the right. 
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● Click Add Effect in the 

task pane to add an 

animation effect to the 

selected text or object. 

 

 

 

 

 

 

 

 

● Select Entrance, Emphasis, Exit, or Motion Path to display a submenu of animation 

effects for the category. 

● Entrance: Changes how the selected item appears on the page 

● Emphasis: Draws attention to the selected item while the slide is displayed 

● Exit: Changes the way the selected item disappears from the slide 

● Motion Path: Animates the selected item so it moves to a specific place on the screen 

● Select an animation effect to apply it. 
 

 

● The animation will display on the 

selected item on the slide and will 

appear listed in the Custom 

Animation task pane. 

● A number label appears on the 

slide next to the animated object. A 

matching number label also 

appears next to the animation in the 

Custom Animation task pane list. 

● Drop-down menus appear at the top of the Custom Animation task pane. You can 

define the animation effect in greater detail here. 

● The star Play Animations icon appears beneath the slide on the Slides tab in the task 

pane on the left. It indicates that the slide has an animation effect. 
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 Using Slide Transitions 
 

● Slide transitions are the animation-like effects that happen when you move from one 

slide to the next during a presentation. Add slide transitions to bring your PowerPoint 

presentation to life. 

● Select the slide you want to add a transition to. 

● Select the Transitions tab and choose a transition. 

● Select a transition to see a preview. 

● Select Effect Options to choose the direction and nature of the transition. 

● Note: Not every transition has Effect Options. 

● Select Preview to see what the transition looks like. 
 

To remove a transition, select Transitions > None. 
 

● Adding Custom Animation: To apply 

a custom animation effect: 

● Select the text or object on the slide 

you want to animate. 

● Select the Animations tab. 

● Click Custom Animation in the 

Animations group. The Custom 

Animation task pane will appear on the right. 

 

 

Click Add Effect in the task pane to 

add an animation effect to the 

selected text or object. 

 

 

 

 

 

 

 

 

 

 

 
Select Entrance, Emphasis, Exit, or Motion 

Path to display a submenu of animation 

effects for the category. 
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SIR C. R. REDDY COLLEGE FOR WOMEN 
(Affiliated to Adikavi Nannaya University, Rajahmahendravaram) 

Vatluru(Post), PedapaduMandal, EluruDist(AP) 

 

Invitation 
 

 

You are cordially invited to 

Valedictory Function 

 

Life Skill Course on 

“Basics of Computer Applications 

 
Chief Guest : Sri Chalasani Viswanadha Rao 

Correspondent, Sir C R Reddy College for Women, Eluru 
 

Guest of honor : Smt. P. Sailaja 
Principal, Sir C R Reddy College for Women, Eluru 

 

Resource Person : N. Bharathi 
Lecturer, Sir C R Reddy College for Women, Eluru 

 
 

Date: Saturday 6
th

 May 2023 Venue: Seminar Hall 

Time: 8.30 am to 9.30 am 

Organized by 

Department of Computer Science 

SIR C.R. REDDY COLLEGE FOR WOMEN, ELURU 
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Brief Note 

 
The Department of Computer Science has Organized National Science Day 

Celebrations on 28
th
 February 2023. 

National Science Day is celebrated in India on February 28 each year to 

mark the discovery of the Raman Effect by Indian physicist Sir C. V. Raman on 

28
th
 February 1928. For his discovery, Sir C.V. Raman was awarded the Nobel 

Prize in Physics in 1930. 

This day was observed on the recommendation of National Council for 

Science and Technology Communication (NCSTC) to the Government of India. 

It was first observed in the year 1987. This year the theme is “Global Science for 

Global Wellbeing”. The event is celebrated across several educational 

institutions like Schools, colleges, universities, etc. It is also observed in various 

medical, science and research institutions across India. 

The objective behind organization of poster making competition is to bring out the 

creative expression of students and to gather their knowledge and awareness of 

various trends in latest technologies. The aim of the Poster Making Competition 

is not just to judge the students based on their creative aspects but also to trigger 

thought process among the students towards recent trends. 
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About Programme 

This program was conducted in association with IQAC, Sir C R Reddy 

College for Women, Eluru. This program was held on 28-02-2023 in the Seminar 

Hall-2 for the III year B.Sc & B.Com students. 

Ms N.Bharathi, Lecturer in computer science invited the Chief Guest Sri 

Ch.Viswanadha Rao Garu, Correspondent, Smt P.Sailaja, Principal and the 

Resource person Dr. P.M. Prasuna M. Tech., Ph.D, Professor & HoD, Department of 

Computer Science and Engineering, Ramachandra College of Engineering, Eluru 

and Sri K V V Srinivas, HoD, Dept of Computer Science and Smt K. Jhansi 

Lakshmi, IQAC Coordinator on to the dais. 

Dr. P.M. Prasuna M. Tech., Ph.D, Professor & HoD, Department of 

Computer Science and Engineering, Ramachandra College of Engineering, Eluru 

in her speech in her speech gave the importance of National Science Day and She 

said that it was a great experience to be a part of such an informative and helpful 

session. 

She gave the invited Talk on “Emerging Technologies in Computer 

Science and job Perspectives and how they useful to society. She starts the 

program and told about Machine learning technologies and cyber security. I am 

here to deliver a speech on technology which has taken a tremendous role in our 

day to day life. We all are in a generation where everything is dependent on 

technology. Let’s understand what technology is through the lens of Science. 

 



3 

 

 

Technology comes in the form of tangible and intangible properties by 

exerting physical and mental force to achieve something that adds value. For 

example, a mobile phone is tangible, and the network connection used by the 

phone is intangible. Technology has taken its place as indispensable, wherein it has 

resulted in economic benefits, better health care, time-saving, and better lifestyle. 

 

Due to technology, we have a significant amount of knowledge to improve 

our lives and solve problems. We can get our work done efficiently and effectively. 

As long as you know how to access technology, it can be used and proves to 

benefit people of all ages greatly. Technology is constantly being modified and 

upgraded every passing year. At the last she explained how to protect the data in 

personal devices like mobiles and personal computers and how to attackers is 

stolen data. In this context how to protect them from cyber attacks using virtual 

private networks. 

 

The computer science students arrange the exhibition of various computer 

related posters and models in the seminar hall. Our Correspondent Sri Ch 

Viswanadha Rao inaugurates the exhibition. 

The students of APSWR Gurukula and Z P H School, Vatluru and Sir C R 

Reddy College of Nursing visited the exhibition. Our Students explain the various 

presentations to the students. 
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Ms G S R Kalyani, Lecturer in Computer Science and her team 

monitoring the various model presentations and poster presentations made by the 

students. Our resource person Dr. P.M. Prasuna M. Tech., Ph.D, Professor & HoD, 

Department of Computer Science and Engineering, Ramachandra College of 

Engineering, Eluru visited and judges the models and posters. The students who 

won the posters presentations and model presentations was appreciated and given 

certificates to them. 
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Acceptance Letter 
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         Learning Objectives and Learning Outcomes 
 

Learning Objectives 

 
National Science Day is being celebrated every year to widely spread a message 

about the significance of scientific applications in the daily life of the people. 

 To discuss all the issues and implement new technologies for the 

development of science.

 To give an opportunity to the scientific-minded citizens in the country.

 To encourage the people as well as popularize Science and Technology.

 To recognize and appreciate all scientific activities, efforts, and achievements.

 To promote and nourish interest in science and technology.

 To encourage young people to learn more about science.

 
 

Learning Outcomes 

 
  Students learn about various emerging technologies like Cyber Security, 

Artificial Intelligence, Machine learning, Web Development etc

 Know about Job opportunities in the field of Computer Science

 Know about skills required before applying Jobs

 Encouraged to participate in poster presentation and other activities
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Report 

 
This program was conducted in association with IQAC, Sir C R 

Reddy College for Women, Eluru. This program was held on 28-02-2023 in 

the Seminar Hall-2 for the III year B.Sc& B.Com students. 

Ms N.Bharathi, Lecturer in computer science invited the Chief Guest 

Sri Ch.Viswanadha Rao Garu,Correspondant, Smt P.Sailaja, Principal and the 

Resource person Dr. P.M. Prasuna M. Tech., Ph.D, Professor & HoD, Department 

of Computer Science and Engineering, Ramachandra College of Engineering, 

Eluru and Sri K V V Srinivas, HoD, Dept of Computer Science and Smt 

K.JhansiLakshmi, IQAC Coordinator on to the dais. 

Dr. P.M. Prasuna M. Tech., Ph.D,Professor &HoD, Department of 

Computer Science and Engineering, Ramachandra College of Engineering, Eluru 

in her speech in her speech gave the importance of National Science Day and She 

said that it was a great experience to be a part of such an informative and helpful 

session. 

She gave the invited Talk on “Emerging Technologies in Computer 

Science and job Perspectives and how they useful to society. She starts the 

program and told about Machine learning technologies and cyber security.  
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I am here to deliver a speech on technology which has taken a tremendous 

role in our day to day life. We all are in a generation where everything is 

dependent on technology. Let’s understand what technology is through the lens 

of Science. 

 

Technology comes in the form of tangible and intangible properties by 

exerting physical and mental force to achieve something that adds value. For 

example, a mobile phone is tangible, and the network connection used by the 

phone is intangible. Technology has taken its place as indispensable, wherein it 

has resulted in economic benefits, better health care, time-saving, and better 

lifestyle. 

 

Due to technology, we have a significant amount of knowledge to improve 

our lives and solve problems. We can get our work done efficiently and 

effectively. As long as you know how to access technology, it can be used and 

proves to benefit people of all ages greatly. Technology is constantly being 

modified and upgraded every passing year. At the last she explained how to 

protect the data in personal devices like mobiles and personal computers and 

how to attackers is stolen data. In this context how to protect them from cyber 

attacks using virtual private networks. 

 

The computer science students arrange the exhibition of various computer 

related posters and models in the seminar hall. Our Correspondent Sri Ch 

Viswanadha Rao inaugurates the exhibition. 
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The students of APSWR Gurukula and Z P H School,Vatluru and Sir C R 

Reddy College of Nursing visited the exhibition. Our Students explain the various 

presentations to the students. 

Ms G S R Kalyani, Lecturer in Computer Science and her team 

monitoring the various model presentations and poster presentations made by the 

students. Our resource person Dr. P.M. Prasuna M. Tech., Ph.D, Professor 

&HoD, Department of Computer Science and Engineering, Ramachandra College 

of Engineering, Eluru visited and judges the models and posters. The students 

who won the posters presentations and model presentations was appreciated and 

given certificates to them. 
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Resource Person: Dr. P.M. Prasuna M. Tech., Ph.D, Professor & HoD,                    

Department of Computer Science & Engineering 

K.V.V.Srinivas, HoD, Department of Computer Science 

Smt K.Jhansi Lakshmi, IQAC Coordinator 
 
 

Lecture by Dr. P.M. Prasuna M. Tech., Ph.D, 

Professor  & HoD, Department of Computer Science & Engineering 



34 

 

 

 

Speech by Dr. P.M. Prasuna M. Tech., Ph.D, 

Professor & HoD, Department of Computer Science & Engineering 
 
 

               Computer Science Exhibition inagurated by Sri Ch.Viswanadha Rao Garu 
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Students of APSWR Gurukula School, Vatluru visit the Exhibition 
 

 

Students of ZPH School, Vatluru visit the Exhibition 
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Brief Note 

 

 Department of Computer Science organized an Value Added on course ―ADOBE 

PHOTOSHOP‖ for III B.Sc. MPC students. 

 The objective of learning this course is to enable the students to study ADOBE 

PHOTOSHOP and to enrich the practical knowledge in ADOBE PHOTOSHOP. 

 

 Photoshop is photo editing and raster graphic design software which allows users 

to create, edit, and manipulate various graphics as well as digital art. It also allows 

creating and editing raster images with multiple layers and importing the images 

in various file formats. 

 This course is conducted before the regular classwork is completed. 

 This course is conducted from 30-11-2020 to 08– 03– 2021(40 hours). 

 The duration of the class is for one hour (8.30 am to 9.30 am). 

 40 students participated in this course. 

 Course material was provided to every registered participant. 

 During the course 1 Internal and 1 Grand test was conducted and evaluated. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://adobe.prf.hn/click/camref:1101lrcZD/pubref:introduction-to-photoshop-cc/destination:https%3A%2F%2Fwww.adobe.com%2Fproducts%2Fphotoshop.html


 

 

About Course 

 
Course Description 

 

Adobe Photoshop is a complex graphics and image editing software and paint 

program. It has become a mainstay with graphics designers, professional photographers, 

and even hobbyists to edit graphics as well as create and manipulate images.  

What you will learn 

Upon completing this program, candidates will learn designing skills, editing skills 

along with colour editing, layering, masking, adjustment, selection, retouching, with 

knowledge of various layers and tools of image editing software Photoshop. 

  Prerequisites and Expected Skills 

There are no course prerequisites to join in this course. 

Any student who wants to learn ADOBE PHOTOSHOP can join in this Course. 

 
 

Course Duration 
 

     This course is conducted from 30-11-2020 to 08–03-2021 (40days). 
 

The duration of the class is for one hour (8.30 Am to 9.30 Am). 

 
 

 

 



 

Learning Objectives and Outcomes 

 
Learning Objectives: 

 

1. Identify the five categories of Adobe Photoshop tools.  

 

 2. Identify the 18 Primary Tools of the Adobe Photoshop tool bar. 

 

Student Learning Outcomes: 

1. Understand the basic principles of graphic design using Photoshop including 

typography, compositing, color, and composition 

2. Understand how to create better layouts using grids and guides using Photoshop 

3. Understand how to use layers, effects, gradients, scaling, cloning, levels, and layer 

masks in Photoshop 

4. Apply selections and extract parts of an image using Photoshop 

5. Understand digital design for print and web: resolutions, files formats, tools & menus, 

programs 

6. Learn how to create simple digital paintings including some brushes that let you 

create the look of an oil painting from a photo 

7. Discover how to edit your own photographs to get rid of dust and scratches, fix the 

color, and correct image exposure 

8. Master techniques for switching the backgrounds on images and removing wrinkles 

and blemishes from photos, as they do in magazines 

9. Learn about the content-aware Move tools that let you move something on an image 

and intelligently replace the ―hole‖ left behind at the same time 

10. Design layouts for web pages, paper adverts, brochures, CD covers, package 

designing Adjust images, Correct color, Transform images. 

11. Work with layers and masks. 

12. Use layer styles. 

13. Blur and sharpen images. 

14. Create patterns and textures. 

15. Use filters for special effects. 

16. Retouch images. 

 

 

 

 

 



 

 

 

 

 

 



 

 

 

  

 

 

 

 



 

 

 

 

 

 



INVITATION 
 

SIR C R REDDY COLLEGE FOR WOMEN 

(Affiliated to Adikavi Nannaya University, Rajamahendravaram) 

Vatluru (Post), Eluru, West Godavari Dist(A.P) 

 

You are cordially invited to the 
 

VALUE ADDED COURSE  

ADOBE PHOTOSHOP 
To 

III B.Sc(M.P.C) Students 

 

Chief Guest of the program 
 

Sri Paladugu Srirangam          
Correspondent, Sir C R Reddy College for Women 

Smt P. Sailaja 
Principal, Sir C R Reddy College for Women 

Mrs.S.Anuradha 
Vice Principal, Sir C R Reddy College for Women 

Mr K.V.V. Srinivas 
HOD, Dept. of Computer Science, Sir C R Reddy College for Women 

 

Will preside over the programme 

 

 

 

 

Organised by 

DEPARTMENT OF COMPUTER SCIENCE 

 

 

 

Date    :    30-11-2020  at 10AM 
 

Venue :     Seminar Hall 



 

SYLLABUS 

 

 

Unit–I: Introduction to Adobe Photoshop 

Getting started with Photoshop,  creating and saving a document in Photoshop, page layout 

and back ground, Photoshop program window-title bar, menu bar ,option bar, image 

window, image title bar, status bar, ruler, pallets, tool box, screen modes, saving files, 

reverting files, closing files. 

Menus: purpose of menus – new file- open file- print file – copying data – cut data- paste 

data- saving custom shape- working with modes- define brushes. 

 

Unit–II: Images:  

Working with images, image size and resolution, image editing, color modes and 

adjustments, Zooming & Panning an Image, Rulers, Guides & Grids- Working with tool 

box: Practice sessions   

 

Unit III : Working with tool box 

Working with pen tool, save and load selection-working with erasers-working with text 

and brushes - Color manipulations: color modes- Levels – Curves - Seeing Color 

accurately - Patch tool – Cropping-Reading your palettes - Dust and scratches- Advanced 

Retouching- smoothing skin. 

 

Unit-IV: Layers 

Working with layers- layer styles- opacity-adjustment layers 

Filters: The filter menu, Working with filters- Editing your photo shoot,  presentation –

how to create ads , artistic filter, blur filter, brush store filter, distort filters, noise filters, 

pixelate filters, light effects, difference clouds, sharpen filters, printing.  

 

 

 

 

 

 



Unit 1 :  Adobe Photoshop CS2 
 

Photoshop is a popular image editing software application produced by Adobe 

Systems Inc for windows and Mac OS. Image editing software refers to computer 

programs that allow you to create and modify digital images or pictures in electronic 

form. Digital images are used in graphic applications, advertising, and publishing and on 

the WWW.  

Image editing software’s like Photoshop can be used for basic adjustments such as 

rotating, cropping or resizing as well as more advanced manipulation such as airbrushing, 

retouching, removing red-eye, changing the contrast of the image, changing or combining 

elements of the image. Now a days, every picture you have seen in posters, book covers, 

magazines and brochures has either been created or edited by Photoshop. Photoshop CS3 

is the one of the version released by Adobe Systems. 

 

Photoshop Program Window  or   Adobe Photoshop Interface 

 

When you open Photoshop, the layout of Adobe Photoshop interface appears. 

 
 



Menu Bar : If you look at the top of the screen you will see the Menu bar which contains 

all the main functions of Photoshop, such as File, Edit, Image, Layer, Select, Filter, 

View,Window, and Help.Each menu contains a list of commands you can use to perform 

tasks such as opening , saving, printing etc. 

 

Tool Box : The Toolbox is a set of tools, which are used for creating images and editing 

them in a number of ways. Toolbar contains  Move, Lasso, Crop, Eraser, Sharpen Toll 

etc.. 

 

Options Bar : It contains buttons and boxes that allow you to perform tasks more quickly 

than using the menu bar and related menus.It also contains extra options for most tools. 

The options change as different tools are selected. Some tools share the same settings in 

the options bar, for example, painting modes and opacity, the others have specific 

options, for example, the Auto Erase setting for the Pencil tool. 

 

ImageWindow : The image will appear in its own window once you open a file. The 

name of any image that you open will be at the top of the image window as shown above. 

 

Palettes: Palettes contain functions that help you monitor and modify images. By default, 

palettes are stacked together in groups. These are the palettes that are usually visible: 

Navigator, Color, Histogram, and Layer. If none of the palettes are visible, go to Window 

in the Menu bar and choose palettes you need to work with. 

 

Status bar:  Status bar at the bottom provide information about your current view. It 

contains Magnification area, message area and file size information. 

 

Creating a Document in Photoshop 
Opening  On a PC, click Start button > Programs > Adobe > Photoshop CS, or click on 

the shortcut on the desktop. 

 

Create new document: To create a new document, click File  > New. This will open the 

Document Setup dialog box 

 

Here you will be able to name your 

file, set up the correct page size, and 

orientation for your document. 

Options include, but are not limited 

to: 

 

Name : Allow us to give an 

appropriate name to the new file. By 

default Photoshop assigns the name 

―Untitled-1‖ to a new file. 

 

Width and Height:  These options let 



us specify the width and height of the new file in any of the 5 units : pixels, inches, 

centimeters, point and picas. 

 

Resolution : It is the number of pixels per inch in the final printed image. If the resolution 

of an image is 72 ppi - that is 72 pixels per inch. Assuming the number of pixels in an 

image to be fixed, increasing the size of an image decreases its resolution and vice versa. 

 

Color mode :  This option is used to specify the number of colors that can appear in the 

image. The various mode options are Bitmap, Grayscale, RGB color(Red-Green-Blue), 

CMYK color(Cyan-Magenta-Yellow-Black) and Lab color. Bitmap option creates black 

and white image, while the Grayscale option gives access to only gray values. RGB, 

CMYK and Lab color provides full range of 16 million colors. 

 

Background Contents: This option is used to change the background of an image. You 

can choose any one background from White, Background color and Transparent. Select a 

type of background from the drop down list. White option sets the background to white. 

Background color option sets the background of the image to currently selected color and 

Transparent option opens a check board pattern for the new image. 

 

 

Saving a Document in Photoshop 
 

After making the required changes to an existing file or a newly created file, we should 

save it inorder to store its data in the memory of the computer. 

 

To save a file, do the steps given below: 

1. Click on the File menu in the menu bar. 

Click the Save or Save As option.  

2. The Save As Dialog box appears on the 

screen. 

3. Select the path (folder) where you want to 

save the file 

4. Enter name of the file to save in the File 

name box provided. 

5. Select the File Format from the list. 

Example PSD, JPEG, PNG etc.  

6. Click on the Save button. The Save as 

boxes closes and the file is saved with the 

given name under the specified folder. 

 

Shortcut key for saving a file is Ctrl + S 

 

Opening an Image from a Disk 

 



If the image you have is saved on a disk, select File > Open, and then navigate to 

the disk drive where your image is saved. Choose the image file and click Open. At this 

point, you may want to save your image under a different name so that you can always 

have the original to fall back on in case of a mistake. To save you r file, select File > Save 

As and type in the new name of the file in the dialogue box. Now you should be ready to 

go. 

 

 

 

 

Reverting Files 

Many a times, we accidentally make unwanted changes to our files. If the number of 

changes is large, rectifying each and every change consumes a lot of time. To avoid this 

waste of time and effort, we can use the Revert option of the File menu. This option will 

ignore all the changes we have made and will transform the file to its last saved version. 

To revert a file, Click on the File menu in the menu bar and then Click on the “Revert” 

option 

Shortcut key for closing a file is F12 

 

Closing Files 

After saving the changes we have made to our file, we can close it. The content of the file 

remains unchanged until we open it again and make changes to it. 

To close a file, Click on the File menu in the menu bar and then Click on the “Close” 

option. 

Shortcut key for closing a file is Ctrl + W 

 

Screen modes 
The term screen mode refers to the way of viewing the document. Photoshop provides 

three types of screen modes. To change from one mode to another mode, we use screen 

mode icons located at the bottom of the Toolbox. 

 

Screen modes 

 

(a) Standard Screen Mode : This is the default mode for viewing documents. In 

standard mode, a document appears in its standard form. In this mode, an image 

is displayed with all the screen components such as title bar, menu bar etc. 

To view an image in this mode, click on the Standard Screen Mode  at the bottom 

of the Toolbox. 

 

(b) Full Screen Mode with Menu Bar: In this view, Title bars of Photoshop 

program and recently open file disappears and light grey background fills 

empty area around the image. 

To view an image in this mode, click on the Full Screen Mode with Menu Bar 

at the bottom of the Toolbox. 

 



(c) Full Screen Mode: In this mode, we can see the image on the black background. The 

Title bar , Menu bar and Taskbar- all disappear but we can see the Toolbox, Options bar 

and different palettes on the screen. 

To view an image in this mode, click on the Full Screen Mode  at the bottom of the 

Toolbox. 

 

 

 

 

 

 

 

 

Toolbox 
The Toolbox is a set of tools, which are used for creating images and editing them in a 

number of ways.  
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rquee Tool  

This tool is used for selecting. rectangular or an elliptical portions of an image. Click the 

tool button; choose a rectangular or an elliptical marquee. 

Drag the marquee over the area of the image you wish to 

select. 

Marquee tool group contains 4 tools : Rectangular, 

Elliptical, single row, and Single column tools 
 

Move Tool  

This tool is used for moving image or a portion of the image from one location to another. 

Click on the Move tool in the toolbox and place the mouse pointer over the image or the 

selected parts of the image. Now drag the mouse pointer to move the selected part of the 

image to some other location 

Lasso Tool  

This tool is used to draw a freehand border in an image. To use this tool, Click on the 

Lasso tool in the toolbox. Now place the mouse pointer over the part of the image from 

where you want to start the selection. Drag the mouse pointer: a 

selection line appears as you drag the mouse pointer. Release the 

mouse button at the point from where you had started dragging. 

Lasso tool has a group of 3 tools: 

Freehand, Polygonal (straight-edged), and Magnetic (snap-to) . 
 

Magic Wand  

This tool allows us to select a consistently colored area without selecting the outline of an 

object. Click on the Magic Wand Tool in the Toolbox and then click on the image. All 

the adjacent area with the similar color gets selected. 
 

Crop Tool  

Selects and cuts parts of an image. Click the Tool button, then click and drag the tool over 

the part of the image that you want to keep. Resize the selected area by dragging the 

squares at the sides and corners. Click the RETURN key when your crop box is sized 

correctly 
 

Slice Tool  

This tool is used to cut images into slices, which can be exported to a web page. To use 

this tool, click the Slice tool on the Toolbox. Slices are parts of picture that will load 

independently from one another when a webpage loads and are used to reduce download 

times. 
 

Tool or Healing Brush Tool  Patch 

These tools copy patterns or colors to paste them over selected areas in the image. This 

tool corrects imperfections in the image. It is used usually to Correct small blemishes in 

scanned photos. Select the tool, hold down the ALT key and left-click on the base color 

you need to heal. Then left-click over the blemish. 

Patch tool has a group of 3 tools: 

Healing Brush, Tool Patch tool and Color Replacement tool 
 



Brush Tool   

This tool is used to draw lines of different thicknesses and colors. Select the Brush tool on 

the Toolbox. Then click on the selected area, drag to draw lines. Use the Options bar to 

change the Brush, Mode, Opacity, and Flow. 

Brush tool has a group of 2 tools namely Brush tool and Pencil tool 

 

Clone Stamp Tool  and Pattern Stamp Tool 

These tools allow copying pixels with their foreground color and applying them on other 

areas in the image. These tools are quite useful to correct old images. To use this tool, 

Click on Clone Stamp tool on the Toolbox. After selecting the tool, press the ALT key. 

Keeping the ALT key pressed, move the mouse pointer in image from where you want to 

copy pixels and click the left mouse button. Pixels get copied. Now move the mouse 

pointer over the area where you want to paste the copied pixels and click the left mouse 

button. 
 

Art History Brush  

The History Brush tool paints a copy of the selected state or snapshot into the current 

image window. The art history brush tool paints with stylized strokes that simulate the 

look of different paint styles, using a selected state or snapshot. Select the tool, specify 

the Brush, Blending Mode, Opacity, Style, Area, and Tolerance. 

Erase Tool  

The Eraser tool erases pixels and restores parts of an image to a previously saved state or 

a selected state of history. The Background Eraser tool erases areas of a layer to 

transparency by dragging so you see the layer below. The Magic Eraser tool erases 

selected colors to transparency with a single click. You can use the Erase tool on paths, 

but not on text. Select the tool, click on the part of the image 

you wish to erase. Drag to erase pixels. 

Erase tool has a group of 3 tools: Eraser tool, Background 

Eraser tool and Magic Eraser Tool. 
 

Paint Bucket Tool  

This tool is used to fill the entire area with a specific color of your choice. Select the tool. 

Choose a foreground color in the Color Box. Select an area you wish to apply the color 

to. Click the tool button, and then click on the selected area. 

Gradient tool applies a gradient fill to a selected part of the image 

or to an entire layer. Select an area you wish to apply gradient to, 

click the tool button, choose a fill in the Options bar, click on the 

starting point, hold the mouse down and drag to the end point.  
 

Blur Tool  

The Blur tool blurs pixels of a selected part of the image to impart a softening look. Move 

the mouse pointer to the area from where the pixels are to be blurred 

and drag the mouse pointer. 

 

Dodge Tool  



The Dodge tool is used to lighten or darken areas of an image. Select the area where you 

wish to apply the tool. Choose the Brush, Range, and Exposure. Click on the spots you 

wish to highlight. 

The Burn tool darkens areas in an image. 

The Sponge tool changes the color saturation of an area.  

 

Path Selection Tool  

The path selection tools selects path shapes or segments showing anchor points, direction 

lines, and direction points. 

 

Type Tool  

The Type tool is used for adding text to the image. To add a 

text to the image, Simply Click on the Type tool on the 

Toolbox and then move the mouse pointer to the desired 

location and click the left mouse button. Now type the desired 

text 
 

Pen Tool  

The Pen tool lets you draw paths as if you were drawing with a 

pencil on paper but, the ends of line are connected and the area 

within is filled. Anchor points of the path can be added or 

modified. This allows you to make an object in a photograph a 

solid color. Paths can also be turned into selections. 
 

Shapes and Lines Tool  

The shapes and lines tool create shapes or lines on an image 

and fills them with the foreground color. 

Other shapes that are hidden in this tool are: Rounded 

Rectangle Tool, Ellipse Tool, Polygon Tool, Line Tool, and 

Custom Shape Tool. Select the tool, click and drag on the page 

to draw a shape. The shape will be automatically filled with the 

current foreground color 
 

Notes Tool  

The notes tool lets you add written or voice notes to pictures. Select the tool, click on the 

spot on the page where you wish to make a comment. Type in the text box. 
 

Eyedropper Tool  

This tool allows us to select foreground and background colour from the image. When we 

click on the image with the Eyedropper tool, the color of the area where we clicked 

becomes the foreground. 
 

Hand Tool  

This tool allows you to move around within the image. Select the tool, click on the spot 

on the page, hold the mouse button down, and drag to move in the area. It moves the 

viewed part of a picture when the image view size is larger than the Image window size 



 

Zoom Tool  

This tool magnifies or reduces the display of any area in your image window. Select the 

tool, choose Zoom In or Zoom Out in the Options bar, click on the area of the image you 

wish to magnify or reduce. 
 

Color Boxes  

The foreground color appears in the upper color selection box and represents a 

color that is currently active. The background color appears in the lower box and 

represents an inactive color. 

To change the foreground color, click the upper color selection box in the 

toolbox. 

To change the background color, click the lower color selection box in the toolbox. 

To reverse the foreground and background colors, click the Switch Colors icon (the 

arrow) in the toolbox. 

To restore the default foreground and background colors, click the Default Colors icon 

(the little black and white boxes) in the toolbox. 
 

Modes 

Edit in Standard Mode and Edit in Quick Mask Mode are used for modifying 

images in the unmasked or masked area. 

Standard Screen, Full Screen with Menu Bar, Full Screen are used for viewing 

larger or smaller are of the image. 

Edit in ImageReady is used to transfer the file for editing in Adobe 

ImageReady.  

 
 

PALETTES 
 

Palettes help you monitor and modify your work. Palettes are usually 

organized in groups. For example Colors, Swatches and Styles are one 

group. To display or hide a particular Palette, go to the Window menu 

and choose the Palette name. 
 

Navigator Palette:  It is used for navigating 

through an image. It provides a handy, all-in-

one tool for scrolling and zooming. It is used 

when we are working on a large image that 

does not fit entirely on the screen. 

To display or hide a Navigator Palette, go to 

the Window menu and choose the Navigator 

Palette. 

 

Info Palette : The Info Palette shows the 

color values bearneath the pointer and 

depending on the tool in use, gives other 

information. It also displays a hint on using 



the selected Tool. It gives document status information. 
 

To display or hide an Info Palette, go to the Window menu and choose the Info Palette. 

 

Color Palette: The Color palette displays the current 

foreground and background colors and RGB values for these 

colors. It is used for selecting and applying color to the 

images. We can use this palette for defining new colors. You 

can use the sliders to change the foreground and background 

colors in different color modes. 

To display or hide an Color Palette, go to the Window menu 

and choose the Color Palette 
 

 

 

 

 

 

 

 

 

 

Swatches Palette: It is used to store colors that you need to use 

often. In the Swatches palette you can choose a foreground or 

background color or add a customized color to the library. You 

can also delete colors from the palettes. 

To display or hide a Swatches Palette, go to the Window menu 

and choose the Swatches Palette. 

 

Styles palette: The Styles palette allows you to view, select, 

and apply preset layer styles. By default, a preset style 

replaces the current layer style. You can use the styles in the 

palette or add your own using the Create New Style icon.  

To display or hide a Styles Palette, go to the Window menu 

and choose the Styles Palette. 

 

 

History palette:  The History palette stores and displays each 

action performed allowing you jump to any recent stage of 

the image alteration. The alterations should be created during 

the current working session; after saving or closing the 

document the History palette clears all the contents. Each 

time you apply a change to an image, the new state of that 

image is added to the palette. The History palette can store up 

to 20 stages. It is important to know that once you click on 

any of the previous stages, all the changes that were made 

after it will be lost. 

 

To display or hide a History Palette, go to the Window menu and choose the History 

Palette. 



 

Channels Palette: The Channel Palette lets you create and manage 

channels. The Palette lists all the channels in the image – composite 

channel first. The thumbnail of the channels contents appears to the 

left of the channel name; 

 

To display or hide a Channel Palette, go to the Window menu and 

choose the Channel Palette. 

 

 

 

Layers Palette :  In a flat image, every pixel resides on one single 

plane. Layers let you organize your work into distinct levels that 

can be edited and viewed as individual units. Every Photoshop CS 

document contains at least one layer. The layer named background 

is the base layer. As you start creating layers, they appear in a 

hierarchal position above each other inside layer palette. However 

you can change the position of layers to meet your requirements.  
 

 

 

MENU BAR IN PHOTOSHOP 
 

Photoshop groups all its commands into menus. 

 

FILE MENU 
The File menu is used to create new document, open files, 

browse documents or folders, saved projects, import and 

export files, set up page, print and exits the program. 

 

New : Creates a new document. 

Open: Open the existing document 

Browse: Launches Adobe Bridge so you can look at 

images before you open them in Photoshop 

Open As: Open different types of existing document  

Open Recent : Displays a list of recently opened 

documents so you can reopen them easily without rooting 

through your hard drive. 

Close: Closes the current document. 

Close All : Closes every document you have open in 

Photoshop. 



Close and Go To Bridge: This option closes the current document and opens the full 

version of Bridge so you can browse for other images. 

Save : Saves the current document to your hard drive. If you’ve already saved the 

document, choosing this command overwrites the previous version.  

Save As: Opens the Save As dialog box where you can save a copy of the current file 

with a new name or in a different format. 

Save for Web & Devices : Lets you save a copy of the current document in formats that 

work well with web browsers and devices like smart phones. 

Revert: Undo any changes you have made to the current document and return it to its last 

saved state  

Import: When you choose this menu item, Photoshop opens another menu containing 

options for using a scanner to get a picture, drawing, or anything into Photoshop.  

Export: Choose this menu item to export your image as paths  so you can open them with 

Adobe Illustrator or export a sequence of images to video. 

Page Setup: Go here to choose your printer, paper size, page orientation, and so on 

before you print your document 

Print: Selecting this item opens the humongous Print dialog box and lets you choose 

things like the number of copies, print quality, and which printer you want to use. After 

you get the settings just right, click Print to send your document to the printer. 

 

EDIT MENU 
It allows you to make specific editing to the image you have opened in the program. It 

includes copy, cut, undo, step forward, step backward, free transform, fill and stroke.  

 

Undo: Make a mistake editing your image? Use this 

command to erase the last thing you did to your image  

Step Forward: If you backtrack through your image edits, 

you can move forward through them again by choosing 

this command  

Step Backward: Step Backward works just like Undo, but 

you can use it to go back more than one step  

Fade: This command lets you change the strength 

(opacity) and blend mode of the last image edit you made. 

It works on filters, image adjustments, and so on.  

Cut: Copies the selected item to your computer’s memory 

and deletes the original. 

Copy: Copies the selected item to your computer’s 

memory but leaves the original intact. 

Copy Merged: This command makes a merged copy of all 

the visible layers in a selected area.  

Paste: Places objects you’ve copied to your computer’s 

memory into the current document. 

Paste into: This command paste one selection into another 

selection. 



Clear: This command deletes whatever you’ve selected from the active layer. 

Check Spelling: If you add text to your image, this command checks for spelling errors  

Find and Replace Text: This command lets you find specific words or phrases in your 

document and replace them with different text if you like. 

Fill: This command fills the selected area with the color of your choosing. If you haven’t 

selected anything, it fills the whole layer instead. 

Stroke: This command adds a colored stroke, or outline, to your current selection. 

Free Transform: This command lets you scale, stretch, warp, distort, and rotate the 

selected object. 

Transform: Transform works like Free Transform but lets you change only one aspect of 

the selected object at a time. For example, you can rotate the object, but can’t scale it at 

the same time. 

Define Brush Preset: Choose this option to convert the selected object into a custom 

brush. 

Define Pattern: This item makes a custom pattern out of your current selection. 

Define Custom Shape: This option turns the selected path or vector mask into a custom 

shape. 

Purge: This item lets you clear Photoshop’s undo list, the items you’ve copied to your 

computer’s memory, or the edits Photoshop has recorded as history states. You can also 

choose to clear all three at once. 

Color Settings: This item brings up Photoshop’s advanced color settings so you can 

control color management and device profiles 

Keyboard Shortcuts: Choose this item to customize Photoshop’s keyboard shortcuts, 

add your own, and save your personalized menu commands to share with other folks 

Menus: Choose this option to see all of Photoshop’s menus and tweak them if you like 

IMAGE MENU 

The Image menu allows you to make adjustments to your images and your canvas. You 

can resize documents, adjust Curves and Levels, duplicate images, and rotate images 

from here.  

 

Mode: This is where you change the current document’s 

color mode and bit depth. You can choose from Bitmap, 

Grayscale, Duotone, Indexed Color, RGB, CMYK, Lab, and 

Multichannel color modes and 8-, 16-, and 32-bit images.  

Adjustments: From here you can change the colors and 

overall tonal quality of your image.  

Duplicate This command makes a copy of your current 

document and lets you give the duplicated document a new 

name.  

Apply Image The Apply Image command lets you combine a 

layer and channel from one document with a layer and 

channel from another document using the blend mode and 

opacity of your choice  



Image Size This option lets you change your image’s resolution and dimensions. 

Canvas Size Choose this option to change your document’s dimensions without changing 

its file size or resolution. Use this option if you need more space in your document but 

don’t want to resize the elements that are already there.  

Crop This command saves the area you’ve selected and deletes everything else, leaving 

you with an image that’s only as big as the area you selected.  

Trim Like Crop, this command lets you cut an image down to size, but it doesn’t delete 

the areas outside the remaining image 

Reveal All This command shows you all the hidden elements in your image.  

 

LAYER MENU 

This menu has controls for working with your document layers. From here you can add 

and delete layers, create layer masks, and merge layers, among other things. 

 

New This command adds a layer or layer group to your image.  

Duplicate Layer This option does just what its name implies: Makes a copy of the 

current layer. 

Delete Choose this item when you want to delete a layer. You can also select a layer and 

press the Delete key. 

Layer Properties This option lets you rename the current layer and assign it a color. It’s 

a handy way to organize your ever-lengthening Layers panel. 

Layer Style Go here to set the blending options for the current layer and to apply effects 

like drop shadows, glows, and gradient overlays.  

New Fill Layer Go here to create a layer and fill it with a 

solid color, transparent color, or gradient 

New Adjustment Layer This option makes a new 

Adjustment layer so you can apply nondestructive changes to 

your images.  

Layer Content Options If you need to change an Adjustment 

layer’s settings, you can choose this command, but it’s a lot 

faster to simply double-click the Adjustment layer in your 

Layers panel. Layer Mask From here you can show, hide, 

delete, and apply layer masks. 

Vector Mask This option works much like Layer Mask item 

above, but it lets you work with vector- based objects instead 

Group Layers Use this command to group selected layers 

together. The layers will appear in their own folder in the 

Layers panel. Ungroup Layers This command removes 

layers from a group and deletes the group (but doesn’t delete 

the layers).  

Hide Layers Use this command to hide layers or layer groups 

temporarily so you can see and work with objects in complex 

images.  



Arrange This item lets you change the order of layers and layer groups in your image.  

Align This option lets you align objects that are on different layers. Distribute This item 

aligns the contents of three or more layers along the object’s edges or center points  

Lock All Layers in Group This command lets you lock selected layers in a particular 

group so you don’t accidentally edit or change them. If you select layers that aren’t 

grouped, the menu item changes to ―Lock Layers‖.  

Link Layers Use this command to hook layers together so they move as if they were a 

single layer. You can still edit linked layers, and you can unlink them, too  

Select Linked Layers Choose a linked layer and then use this menu item to select the 

layers linked to it. Merge Layers This command combines selected layers or layer 

groups into a single layer.  

Merge Visible Use this command to blend all your image’s visible layers into a single 

layer. 

Flatten Image This command merges all your image’s layers into the Background layer. 

 

 

SELECT MENU 
This menu helps you select a portion or all of the image to 

work on. It also allows you deselect or inverse selection. 

All This command grabs everything on the current layer.  

Deselect Use this command to get rid of the marching ants 

around a selection.  

Reselect If you didn’t mean to deselect a selection, use this 

command to get the selection back.  

Inverse Choose this item if you select an area and want to 

flip-flop the selection to select the part that’s not selected  

All Layers This option selects all the layers in your image so 

you don’t have to choose them one at a time.  

Deselect Layers Choose this option to let go of all of the 

layers in your document.  

Similar Layers This item grabs all the layers in your 

document that are the same type, like Adjustment layers, Type 

layers, and so on.  

Color Range Use this feature to grab all of the areas in your 

image that are similar in color to the current selection. 

Refine Edge This command lets you fine-tune the edges of whatever you’ve selected.  

Modify This option lets you tweak the edge of your current selection by expanding or 

shrinking it, feathering it, grabbing just its border, or smoothing it. 

Grow This command finds and grabs pixels that match the colors around the area you’ve 

selected.  

Similar Like the Grow command, this option finds all the pixels in your image that match 

the selected area’s colors, but it finds similar-colored pixels anywhere in your image.  

Transform Selection This command lets you resize the currently selected area with the 

handles of a bounding box (just like Free Transform). 



Load Selection This command lets you activate a selection you previously saved so you 

can use it again Save Selection Use this option to save your selection for future use  

 

FILTER MENU 
 

This menu is packed with all kinds of effects you can apply to 

your images. It groups filters by type: Artistic, Blur, Sharpen, 

and so on. 

 

Last Filter This command applies the last filter you used—

with the same settings—to the current layer or object.  

Filter Gallery Choose this option to see a preview of how 

your image will look if you apply various filters.  

Liquify This filter lets you push, pull, and move pixels in all 

sorts of ways. 

Artistic This category includes filters that make your images 

look like a painting or drawing 

Blur These filters change the focus in all or part of an image  

Brush Strokes The filters in this category make your image 

look like it was painted, penciled, or spray painted, among 

other effects 

Distort These filters create geometric patterns based on your 

image, including ripple, twirl, and zigzag effects  

Noise This category includes filters that can help smooth areas of your image that don’t 

blend well, fix dust and scratches in photos, and remove graininess. You can also use 

these filters to add grain to give your image more texture and depth.  

Pixelate The Pixelate filters convert images or selections into groups of geometric shapes 

and patterns. Render These filters let you add cloud patterns, fiber patterns, and lens 

flares, and adjust your image’s lighting. 

Sharpen You can use filters in this category to make blurry or out-of-focus images 

appear more clear. Sketch These filters let you add artistic effects to make your images 

look like they were hand drawn with charcoal, conté crayons, graphic pens, and so on.  

Stylize The Stylize filters do things like turn your images into collections of blocks or 

dots, or add a wind-blown look. 

Texture These filters make your image look like it’s on a textured surface like tiles or 

stained glass. 

Video These filters let you deinterlace (smooth) images that you’ve grabbed from videos 

and restrict images to colors that display properly on televisions (NTSC-safe colors) in 

the United States. 

 

 

VIEW MENU 



This menu gives you all sorts of different ways of looking 

at your images, from zooming in or out to adding guides 

and rulers  

 

Zoom In This command works like a magnifying glass, 

increasing your image’s magnification level.  

Zoom Out This command decreases your image’s 

magnification level.  

Fit on Screen This option resizes the current image and the 

window it’s in to fill your monitor’s screen.  

Actual Pixels Select this option to see your image at its 

actual size 

Print Size This item changes the size of your image to 

show how big or small it will be when you print it. 

Screen Mode This submenu lets you choose how you want 

to view your images. 

Rulers This command shows or hides the horizontal and 

vertical rulers that run along the document window’s left 

and top edges. Snap Choose this item to turn snapping on 

or off. (Snapping lets you align objects with guides and 

other items 

Snap To Here’s where you choose which items objects will 

snap to: guides, grids, layers, slices, document bounds, or all of those things. Lock 

Guides This command prevents you from accidentally moving guides you’ve added to 

your images. If you’ve already locked your guides, use this command to unlock them.  

Clear Guides Choose this option to get rid of all the guides you’ve added to the current 

document.  

New Guide This option lets you add vertical and horizontal guides to your image.  

 

 

WINDOW MENU 
 

Use this menu to change what you see in Photoshop; it lets you arrange your open 

documents, view or hide panels, and so on 

 

Arrange This submenu has commands for organizing your open document windows. 

From here, you can do things like open and close panels, set the same magnification level 

across all your documents, minimize windows, and bring all your documents in front of 

other windows 

Actions Choose this option to open the Actions panel, where you can see a list of the 

actions that came with Photoshop, along with those you’ve created yourself. 

Brushes This panel lets you select and edit Photoshop’s built-in brushes, as well as 

brushes you’ve created yourself. 

Channels This panel shows the different color channels contained in your document. 



Character The Character panel is where you can find all sorts of settings for working 

with text.  

Color Use this panel to view and change your foreground and background colors.  

Histogram This panel includes a graph (called a histogram) that shows you information 

about the pixels in your image.  

History The History panel displays a timeline of the edits you’ve made to the current 

document. 

Info This panel includes info about where your cursor is, the color of 

the pixels it’s hovering over, and the size of your current selection (if 

you have one).  

Layers You can add, delete, and organize your document’s layers 

from this panel.  

Navigator This panel lets you change how much you’re zoomed in 

on your image and which part of the image you’re viewing.  

Notes You can view, edit, and delete notes from this panel.  

Paragraph This panel lets you control the paragraph-wide settings 

for text in your documents 

Swatches Here’s where you can view and pick colors from libraries 

of color chips. 

 

 

 

 

 

 

 

 

 

 

 

 

 

HELP MENU 
 

If you don’t know how to do something in Photoshop, you may 

find the answer in this menu. It includes a link to Adobe’s online 

help system, several tutorials, and options for activating and 

deactivating your copy of Photoshop  

 

Photoshop Help Here’s where you can access Photoshop’s 

online help system, but you need an active Internet connection 

Registration Use this item to register your copy of Photoshop  

with Adobe 



Updates Choose this option to make Photoshop check for updates 

   

 

 

 

 

 

 

 

 

 

 

 

 

UNIT – II       Working with Images 
 

Photoshop is a program for editing images and graphics. 

 

Vector and Bitmap Images 
 

Graphics are of two classes: bitmaps (or raster graphics) and vectors.  

Vector Images: Vector images are made up of objects like lines, curves, and shapes, 

placed on top of each other to create an image. A vector image can be described using 

mathematical definitions. Vector graphics are resolution independent, that is, they can be 

displayed on output devices of varying resolutions without losing any quality. Thus, 

moving, resizing or reshaping a vector graphic will not distort the image quality and use 

can easily modify these attributes.  

 

Bitmap Images Bitmaps graphics are created by combining pixels to form an image. 

Bitmap graphics are resolution dependent because the data describing the image is fixed 

to a grid of a particular size. Enlarging a bitmap graphic redistributes the pixels in the 

grid, often making the edges of the image appear jagged. However, bitmap images are 

more suitable for photo-realistic images that require complex color variations. 
 

Resampling 
 

Resampling is changing the amount of image data as you change either the pixel 

dimensions (image size – height & width) or the resolution of the image.  
 

Image Size 
 

We can change the size of a Photoshop image to suit our requirements. The image size 

dialog box allows us to change the size of the image. However altering the size of the 

image may cause it to appear either blurred or sharpened because the resolution of the 

image remains the same even if its size is changed. 



When you DownSample (decrease the number of pixels i.e., decrease the image size - 

height & width), information is deleted from the image.  
 

When you Resample Up or UpSample. (Increase the number of pixels i.e., increase the 

image height & width), new pixels are added to the image. 
 

 Photoshop resample’s images using interpolation method such as nearest neighbor, 

Bilinear, Bicubic etc to determine how pixels are added or removed. 

 

Changing the Image Size 
 

To change the image size, do the following steps. 

1. Open the image to be resized ( Click on File Menu and then click on Open option) 

2. Click on the Image menu in the menu bar. A list of options appears 

3. Click on the Image Size option (fig. A). The Image Size dialog box appears on the 

screen (fig. B) 

4. Click on the checkbox beside Constrain Proportions option 

5. Double click on the box beside the Width option, the value in this box gets 

highlighted 

6. Type the new value for the Width say 2022. The value in the Height box is updated 

automatically. 

7. Click on the OK button in the dialog box. The image appears in the new size 

specified. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

fig. A        fig. B 

 

Image Resolution 
 

Resolution can be explained as the number of pixels per unit of printed length in an 

image. Resolution is usually measured in pixels per inch (ppi). In Photoshop, image 

resolution and pixel dimensions are interdependent. The more the pixels per inch, the 

greater the resolution. Generally, an image with higher resolution produces a better 

printed image quality. 

 

Changing the Resolution 



 

For changing the resolution of an image, do the following steps:  

 

1. Open the image to be resized ( Click on File 

Menu and then click on Open option) 

2. Click on the Image menu on the menu bar. A 

list of options appears 

3. Click on the Image Size option. The Image Size 

dialog box appears on the screen as shown 

4. In the Image Size dialog box, double-click on 

the box beside the Resolution option. The value 

in the box gets highlighted 

5. Enter a new value for resolution, say 250 

6. Click on the OK button. This changes the 

resolution of the image to the new value specified 

 

Editing Images 
Once an image is scanned and saved as a Photoshop file, many editing changes such as 

rotating, cropping etc can be made on it. 
 

Rotating an Image 

In Photoshop, we can rotate an image in set of increments or in desired amounts. 
 

 To rotate an image in set increments, do the following steps. 

1. Open the image to be resized ( Click on File Menu and then click on Open option) 

2. Click on the Image menu on the menu bar. A list of options appears. 

3. Place the mouse pointer over the Rotate Canvas option. Another list of options 

appears. 

4. Click on the 90
o
 CW increment option. Instantly, the image id rotated to 90 degrees 

 

 

 

 

 

 

 

 

 

 

 

 

To rotate an image in desired amounts, do the following steps. 
 

1. Open the image to be resized ( Click on File Menu and then click on Open option) 

2. Click on the Image menu on the menu bar. A list of options appears. 



3. Place the mouse pointer over the Rotate Canvas option. Another list of options 

appears. 

4. Click on Arbitrary option.  

5. The Rotate Canvas dialog box appears on the screen. In this box, click on the Angle 

option. The default value 0 gets highlighted. 

6. Type the value 75 in the Angle text box. 

7. Click the CW radio button to rotate clockwise. Select the CCW radio button rotates 

the image counter clockwise) 

8. Click the OK button. 

 

 

 

 

 

 

 

 

 

Cropping  

Cropping means trimming an image. It is used to remove unwanted areas of an 

image, which helps reduce the size of a File. For cropping an image, do the following 

steps:  

 

1. Open the image to be resized ( Click on File Menu and then click on Open option) 

2. Click on the Crop Tool ( ) in the Toolbox. The shape of the mouse-pointer 

changes to the crop tool cursor 

3. Now place the mouse-pointer on the image and drag it to create a rectangular 

selection over the part of the image that you want to keep 

4. Release the mouse-button. Instantly, the crop marquee appears with handles on the 

corners and sides. Note that the remaining part of the images gets covered with a 

black shield 

5. Press the Enter key or double-click inside the crop marquee to crop the portion of the 

image you have selected using the crop tool. Instantly the image is cropped 

 

 

 

 

 

 

 

 

 

 

Before cropping          After cropping 

 



Color Modes 
 

A color mode stands for a color model where the color of each pixel of the image is a 

combination of the basic colors for that model in different proportions. For example, if an 

image is in the RGB mode, all the colors used in the image will be defined as 

combinations of Red, Green and Blue colors in different ratios. Each image in Photoshop 

is based on one of these color modes. The name of the color mode used in an image 

appears in the Title bar of the image. Photoshop has eight different color modes. The 

following section displays the nature of each mode 
 

a) RGB: Images are mostly scanned or captured in RGB mode. In this mode, all the 

colors used in the image will be defined as combinations of Red, Green and Blue 

colors having an intensity value for each pixel between a (black) to 255(white). When 

the values of 3 components are equal, the result is a shade of a neutral gray and when 

it is 255, the resultant color is pure white. However, when the value of all the 

components is 0, the color we get is pure black. We should prefer working in this 

mode since it is faster than CMYK mode and the most flexible one as it allows the use 

of all the Photoshop commands. The disadvantage of working in RGB mode is that 

the RGB mode provides a greater range of colors than can be actually printed. 
 

b) CMYK: After an image has been completely edited and is ready to be printed, it is 

always better to convert it to the CMYK mode. When an image is converted from 

RGB to CMYK mode, any color that is outside the CMYK gamut is adjusted by 

Photoshop to its nearest printable color. The gamut of a mode can be described as the 

range of colors supported by that particular mode. If we print an image without 

converting it to the CMYK mode, then the colors outside the CMYK gamut are not 

printed properly, which may result in a low quality print. 
 

c) Indexed Color Mode: This mode is mostly used for multimedia and web images. It 

reduces the colors in an image to 256 colors or less 
 

d) Duotone Mode: The Duotone mode defines an image in two colors. To convert an 

image to the duotone mode, we first have to convert it into the grayscale mode 
. 

e) Grayscale Mode: If it is not necessary to print an image in color, then it is advisable 

to convert it to the grayscale mode. It reduces the file size, thus making the work 

faster 
 

f) HSB Mode: This color mode comprises three components - Hue, Saturation, and 

Brightness.  

 Hue: Hue represents colors in their purest form, measured in degrees.  

 Saturation: Saturation refers to the purity of colors. For instance, zero 

saturation is equal to gray color.  

 Brightness: The colors are represented as a degree of lightness or darkness.  

      For instance, zero value for brightness represents a black color 
 



g) Lab Color: This color model has been prepared by a color organization known as 

ClE (Commission International Eclairage). The advantage of using this color model is 

that since the gamut of this model includes both RGB and the CMYK models, we can 

overcome the limitations of both these color models. This way, we gain access to a 

wider range of colors 
 

h) Multichannel : Multichannel mode images contain 256 levels of gray in each channel 

and are used for specialized printing. This mode converts the various color channels 

to channels with 256 colors of gray, with each channel having variations in the 

distribution of gray tones, according to the original colors. 

 

Changing Color Modes 

For converting an image from one mode to another, do the following procedure:  
 

1. Open the image, whose color mode you want to change. (Click on File Menu and 

then click on Open option)  

2. Click on the Image menu.  

3. Move the mouse-pointer and place over the Mode option of this list. Another list 

appears.  

4. Click on the CMYK Color mode from the list 
 

Adjustments 
The tools in Photoshop can enhance, repair, and correct the color and also correct 

lightness, darkness, and contrast in an image. 

The following are used for color manipulations: 

         Brightness / 

Contrast           Auto Color

         Color Balance          The Levels Dialog Box

         Auto Levels          The Curves Dialog Box
 

Brightness / Contrast  

 

The Brightness / Contrast command is used for changing overall Brightness / Contrast 

levels in an image.t makes the same adjustment to all pixels across the full range of the 

image. 

 To change Brightness / Contrast for the entire image 

or for a selection, 

1. Choose Image menu and click on Adjustments 

option and then select Brightness / Contrast  

2. Drag the Brightness and Contrast  sliders or enter a 

value in the entry box 

3. Click OK button 
 

Auto Contrast 



This command is used to change the Contrast for the entire image or for a selection 

automatically 

To set auto Contrast:  

  Choose Image menu and click on Adjustments option and then select Auto Contrast  

 

 

Auto Color 
 

Auto Color removes unwanted color in an image without adjusting the contrast in the 

image. 

To apply Auto Color to an image, 

 Choose Image menu and click on Adjustments option and then select Auto Color 

  

Color Balance 
 

Color balance works on the principle of complementary colors. If there is too much Cyan 

in an image, you drag the Cyan-Red slider 

towards red to remove the Cyan color. For too 

much Magenta, drag the Magenta-Green 

slider towards Green etc. 
 

To adjust the color balance of an image, 

 Choose Image menu and click on 

Adjustments option and then select Color 

Balance 

Drag the color sliders to reduce/increase the 

amount of a color in the image 
 

 

Auto Levels 
 

Auto Levels allows you to adjust brightness and contrast automatically. Auto Levels 

examines each color channel independently and changes the darkest pixels to black and 

the lightest pixels to white, then redistributes the remaining shades of gray between these 

two points. 

To apply Auto Levels to an image, 

 Choose Image menu and click on Adjustments option and then select Auto Levels 
 

Levels Dialog Box 
 

Use the Levels dialog box to adjust the balance for color and grayscale images. You can 

adjust highlight, shadow and midtone ranges for a selection or an entire image 

To use Levels to an image, 

 Choose Image menu and click on Adjustments 

option and then select Levels 
 

Input Levels : The input levels sliders and entry 

boxes allow you to improve the contrast in a flat 



image. To darken an image, drag the solid black slider to the right. To lighten an image, 

drag the hollow, white input levels slider tto the left. 

 

Output Levels: You can use the Output Levels entry boxes or sliders to decrease the 

amount of contrast in an image. Drag the black output Levels slider to the right to lighten 

the image and reduce the contrast. Drag the white output levels slider to the left to darken 

the image and reduce the contrast 

 

 

 

Curves Dialog Box 

 

The Curves Dialog Box contains a set of controls for 

making adjustments in an image. The central brightness 

graph in the dialog box displays the original and adjusted 

brightness values for pixels in the image. The graph is a 

straight line from 0 (black) to 255 (white), before any 

adjustments are made – input and output values of pixels 

in the image. 
 

The Horizontal axis of the graph represents the original or 

input values, the vertical axis represents the output or 

adjusted values. By adjusting the brightness curve, you are 

remapping the brightness values of pixels in the image. 
 

To lighten an image, position  you’re your cursor near the midpoint of the graph, and then 

click to place a new point. Click and drag this point upwards. 
 

To darken an image, position your cursor near the midpoint of the graph, then click to 

place a point. Drag the point downwards 
 

Zooming and Panning an Image 
 

Zooming refers to magnifies or reduces the display of any image 

Photoshop offers a number of techniques you can use to change your view of the image. 

 Zoom In and Zoom Out of an image 

 View of Actual Pixel size or print size 

 Fit the image to the screen 

 Scroll with the scroll bar 

 Move around with the Hand tool 

Zoom In & Zoom Out: 

(a) Changing the Zoom level from the document window:  

1. Click on the bottom left corner of the document 

window  

2. Change the value of the zoom level  

3. Press Enter to Zoom  

(b) Using View Menu 



1. Click on the View menu and the click on the Zoon In to magnify the image 

2. Click on the View menu and the click on the Zoon Out to reduce the image size 

(c) Using Zoom tool 

1. Click on the Zoom tool on the Toolbox 

2. If you want to Zoom in, Click on the area of the Image that you want to zoom in 

3. If you want to Zoom Out, Press and hold the ALT key and then Click on the 

area of the Image that you want to zoom out.\ 

(d) Using Shortcut keys 

1. Press Ctrl++ to Zoom In 

2. Press Ctrl+- to Zoom Out 
 

 

 

View of Actual Pixel size or print size 

Click on the View menu and then click on the Actual Pixels to quickly zoom an 

image to 100% view size 
 

Fit the image to the screen 

Click on the View menu and then click on the Fit On the screens to fit the image 

entirely on the screen 
 

Scroll with the scroll bar to view the image 
Scroll bars appear whenever you have resized the image window so that it can’t display 

all of the image.. 

To view portion of the image click on a Scroll arrow on either the vertical or horizontal 

scroll bar and then drag the scroll bar to scroll the image. 
 

Using Hand Tool 
You can use the Hand tool to scroll the image in multiple directions at once. 

1. Click on the Hand Tool on the Toolbox 

2. Click and drag the image with the hand pointer to scroll the image in the same 

direction that you drag 

 

Rulers, Guides and Grids 
 

Rulers, Grids and Guides help you position items precisely across the width or length of 

an image. In Quick mode, only Grids are available. 
 

Rulers: Rulers appear along the top and left side of the active window. Markers in ruler 

display the pointer’s position when you move it. Changing the ruler origin( the 0, 0 mark 

on the top and left rulers) let you measure from a specific point on the image. 

To show or hide Ruler on the image window, click View menu and select Rulers option. 
 

Change Ruler settings:  To change ruler settings, do the following 

1. Double click on a ruler Or  

Click on Edit menu and select Preferences and then click on Units and Rulers.  

2. For Rulers, choose the unit of measurement  



3. Click OK button. 
 

Guides: Guides and the grid help you position images or elements precisely. Guides 

appear as nonprinting lines that float over the image. You can move and remove guides. 

You can also lock them so that you don’t move them by accident.  
 

To create a Vertical / Horizontal Guide , do the following 

1. First show the ruler by click on View menu and select Rulers option. 

2. Position the cursor in a ruler and then click and drag onto your image to create either 

vertical or horizontal image  

Or 

Click on the View menu and select the New Guide option. Now select the Orientation 

i.e. Vertical / Horizontal and the Enter the position value in the textbox and click OK 

button 
 

To Lock the Guide, Click on the View menu and select the Lock Guides option 

To Clear Guides, Click on the View menu and select the Clear Guides option 

To reposition the Guide, select the Move Tool, Position the cursor on a guide, then click 

and drag 
 

Grid: The grid is useful for laying out elements symmetrically. The grid appears by 

default as nonprinting lines but can also be displayed as dots. 
 

To display or hide a Grid on the image window, Click on the View menu and select the 

Show option and then select Grid option 
 
 

 

Cropping  and Straightening an Image 
 

Cropping  

Cropping means trimming an image. It is used to remove unwanted areas of an 

image, which helps reduce the size of a File. For cropping an image, do the following 

steps:  

 

1. Open the image to be resized ( Click on File Menu and then click on Open option) 

2. Click on the Crop Tool ( ) in the Toolbox. The shape of the mouse-pointer 

changes to the crop tool cursor 

3. Now place the mouse-pointer on the image and drag it to create a rectangular 

selection over the part of the image that you want to keep 

4. Release the mouse-button. Instantly, the crop marquee appears with handles on the 

corners and sides. Note that the remaining part of the images gets covered with a 

black shield 

5. Press the Enter key or double-click inside the crop marquee to crop the portion of the 

image you have selected using the crop tool. Instantly the image is cropped 



 

 

 

 

 

 

 

 

 

 

Before cropping          After cropping 

 

Straightening an Image 
 

We can straighten a image while cropping. The image is rotated and aligned to straighten 

it. The canvas is automatically resized to accommodate the rotated pixels. 
 

To straighten a image, do the following 

1. Open the image to be resized ( Click on File Menu and then click on Open option) 

2. Click on the Crop Tool ( ) in the Toolbox. The shape of the mouse-pointer 

changes to the crop tool cursor 

3. Now place the mouse-pointer on the image and drag it to create a rectangular 

selection over the part of the image that you want to keep 

4. Release the mouse-button. Instantly, the crop marquee appears with handles on the 

corners and sides. 

5. Place the pointer a little outside the corner handles ( mouse pointer changes to curved 

double-pointed arrow) and drag to rotate the image. A grid displays inside the crop 

box and the image rotates behind it. 

6. Press the Enter key to Crop and straighten the image 

 

 

Image Backgrounds 
 

Adobe’s Photoshop program allows you to manipulate and customize images. You can 

customize image backgrounds and change the background. 

To change background of an image, do the following steps:  

1. Open an image that you want to change 

2. Select the Selection Tool like Magic Wand Tool or Lasso Tool from your toolbox.  

3. Place your cursor on image. Click and drag across the body of the image you want in 

the foreground 

4. Use your mouse to right click on the background of the image. Choose “Select 

Inverse.‖ 

5. Click Layer Menu on the Menu bar. Choose ―New Fill Layer‖ and ―Solid Color‖ 

from the drop down menus. 

You can also choose ―Pattern‖ or ―Gradient,‖ depending upon your background 

preferences. 



A color menu will pop up. 

6. Choose a new background color. Click “OK” and your background color will 

change. 

 

Setting a Current Foreground and Background Colors 
 

The two colored boxes in the Toolbox indicate the current foreground and the 

background colors respectively in that order. The default foreground color is 

black and the default background color is white. When we click on the 

Foreground or the ground color box, the Color Picker palette appears as shown in 

figure. From this Palette, we can choose a color to set as the current Foreground 

or the Background color. If we click on the box at the front, then the color we 

select in the Color Picker palette is applied as the Foreground color, and if we 

click in the box behind it, the color we select in the Color Picker palette is applied 

as the Background color. 
 

We can set the current foreground or the background color of a Photoshop 

document using the following 

 Color Picker Palette  

 Eyedropper Tool  

 Swatches Palette 
 

Color Picker palette: It contains several colors we can 

choose from. It can be used for choosing the color to be 

applied to the foreground or the background of an image or 

to any particular part of the image. 

For displaying the Color Picker palette on the screen, Click 

on either the foreground or the background color box in the 

Toolbox. Instantly, the Color Picker palette appears on the 

screen. Now click on the desired color you want and press 

OK button 

Eyedropper Tool: Suppose you want to use color of some other image in an image, but 

you are not able to locate that color in the color picker palette since the palette contains a 

large number of colors. In such a situation, the Eye Dropper tool helps in locating 

the desired color. The Eye- Dropper takes the sample of a color from an image and 

sets it as the Foreground or the Background color. It is the most convenient and 

easy method of selecting colors.   

For selecting color the Foreground or Background using the Eye Dropper tool, do 

the following 

1. Open the Image from which the sample to be set as the foreground or 

background color is to be taken 

2. Click on the Eye Dropper tool in the Toolbox. The mouse pointer changes to the 

eye dropper cursor 



3. Place the mouse pointer on the area of the image that contains the color to be sampled 

and click the left mouse button for Foreground color or Press the ALT key and click 

the left mouse button for Background color 

4. The color of the area where you clicked appears in the color box in the Toolbox. 
 

Swatches Palette: The Swatches Palette is another way of 

setting the foreground and the background color. It is also used to 

create custom palettes. 

To set colors using Swatches Palette, 

1. To select a foreground color from the Swatches palette, click 

on the colors swatch in the palette that contains required 

color. 
 

2. To select a background color from the Swatches palette, keeping the ALT key pressed 

click on a colors swatch with the left mouse button. 

 

Making Selection  
 

Very often, instead of working on an entire image, you will need to work upon parts of an 

image. Some of the selection tools of Photoshop are Marquee Tools, Lasso tools, Magic 

Wand Tool, etc. Various selection techniques such as copying, selecting, editing, pasting, 

transforming and inverting will also be discussed. 

The Selection Tools  
 

Marquee Selection Tool 
 

The Marquee Selection Tools help us to  select areas of an image. We can select areas of 

an image in rectangular, square, elliptical or circular shapes by using various Marquee 

Tools. If we enable one of these tools and select an area of an image by dragging the 

mouse, the selected area of the image will get surrounded by a dashed border. We can 

now make changes to the selected portion of the image. When we Right click on the 

Marquee Tool in the Toolbox, the Marquee Selection fly-out is activated. The tools 

contained in the Marquee Selection fly-out are as follows: 

 

 Rectangular Marquee Tool: This tool allows us to 

select portions of an image in the shape of rectangle 

or square 

 Elliptical Marquee Tool: This tool allows us to select 

portions of an image in elliptical or circular shapes 

 Single row Marquee Tool: This tool allows us to select a single row of pixels of an 

image. 

 Single column Marquee Tool: This tool allows us to select a single column of pixels 

of an image. 

 



Making Selections with Marquee Tools 
 

The Marquee Selection Tools are used to select 

parts of an image so that we can make desired 

changes to the selected parts only.  

For making Rectangular / Square / Elliptical / 

Circular / Row / Column selection, undertake the 

following steps: 

  

 

1. Open the image in which the selection is to be made.  

2. Right click on the Marquee Tool in the Toolbox then Marquee Selection fly-out 

appears  

3. Click on the Rectangular Marquee Tool The shape of the mouse-pointer changes to 

+.  

4. Place the mouse-pointer on the image and drag around. the area you want to select. 

A dashed border surrounds the area you have selected  

5. To move the Selection Marquee, keep the mouse-pointer inside the selection marquee 

(with the marquee tool still selected), and drag it to the desired location.  

6. To deselect a Selection Marquee, click anywhere on the image,  Or press Ctrl + D 

keys. 
 

The Lasso Tools 
The Lasso Tools let us make freehand selections in an image. With the Lasso Tools, we 

can make selections of any shape. The Lasso Tool fly-out 

contains the following tools: 
 

Lasso Tool: This tool allows us to make freeform selections in 

an image.  

Polygonal Lasso Tool: This tool allows us to make freeform 

selections in an image in the form of polygonal areas. We may click at different points to 

obtain a selection as a polygon with these points as its vertices.  

Magnetic Lasso Tool: While moving on the area to be selected, this tool sticks to the 

edges of the image thus making the selection very easy. 
 

Lasso Tool 
This tool allows us to make freeform selections in an image 

To select an area of an image using one of the Lasso 

Selection Tools, do the following steps:  
 

1. Open an image.  

2. Right click on the Lasso Tool in the Toolbox then 

Lasso tool fly-out appears  

3. Click on the Lasso Tool from this fly-out . The 

shape of the mouse-pointer changes to ( )  

4. Place the mouse-pointer on the image and drag it 



around the part of the image to be selected. To complete the selection, the cursor must 

reach the starting point.  

Polygonal Lasso Tool  
 

The Polygonal Lasso Tool is used to make a freeform selection in the form of areas 

bounded by straight-line segments. This tool is quite useful if the user is not an expert in 

making freeform selections.  
 

For making selections using the Polygonal Lasso Tool, do the following steps:  

1. Open the image in which the selection is to be 

made.  

2. Right click on the Lasso Tool in the Toolbox then 

Lasso tool fly-out appears  

3. Click on the Polygonal Lasso Tool from this fly-

out  

4. Place the mouse-pointer on the image and click the 

left mouse-button  

5. Move the mouse-pointer and again click the left mouse-button to indicate the second 

point of selection. Repeat this at different points to indicate the different vertices of 

the selection area.  

6. Click at the starting point to complete the selection 

 

Magnetic Lasso Tool  
While moving on the area to be selected, this tool sticks to the edges of the image thus 

making the selection very easy. 

. For making a selection in an image using the Magnetic Lasso Tool, do the following 

steps:  

1. Open the image in which the selection is to be made.  

2. Right click on the Lasso Tool in the Toolbox then Lasso tool fly-out appears  

3. Click on the Magnetic Lasso Tool from this fly-out  

4. Click on an edge of the object or the area to be selected to set the first anchor point.  

5. Move the mouse-pointer along the edge of the object to draw a freehand segment.  

6. Keep on moving to define the selection border.  

7. To close the selection border, place the pointer on the start point and click  
 

 

Magic Wand Tool  
 

The Magic Wand Tool is used to select adjacent areas of 

the same color in an image. The selection depends upon a 

value referred to as the Tolerance setting. The higher the 

Tolerance setting value, the wider the range of selected 

pixels. This tool is more suitable than the Lasso Tool for 

selecting areas of an image, which have the same colors.  



For making selection with the Magic Wand Tool, do the following steps:  

1. Click on the Magic Wand Tool in the Toolbox. The shape of the mouse- pointer 

changes to  

2. Set the tolerance value in Options bar, say 25 

3. Click on only part of the image. All the adjacent pixels with the same color within 

the Tolerance range are selected.  

 

Moving a Portion of an Image  
We can move selected pixels from one location in the image to another. The following 

steps show us how to move a selection:  

Open an image.  

1. Make a selection using the Rectangular Marquee Tool  

2. Click on the Move Tool from the Toolbox.  

3. Place the mouse-pointer inside the selection border.  

4. Drag the mouse-pointer to move the selection.  
 

Editing Selections  
 

Adding to an Existing Selection  
We can add portions of an image to an existing selection by following the steps given 

below:  

1. Open the relevant image.  

2. Make a selection using any of the selection tools, say Rectangle Marquee Tool  

3. Hold down the Shift key (the mouse-pointer changes to ++) 

4. Drag the mouse-pointer to make another selection marquee intersecting the existing 

selection marquee. The newly selected pixels will be added to the existing selection 
 

We can also add the non-adjacent areas of an image simultaneously. For making non-

adjacent selections, do the steps as follows 

1. Open the image in which the selection is to be made 

2. Make a selection using one of the selection tools, say, the Lasso Tool  

3. Keeping the Shift key pressed, make another selection in some different location in 

the image 

If we move one of the selections, the other will also move. . 
 

Subtracting from a Selection  

We can subtract some portion of the image from a selection. Sometimes while making a 

selection, some unwanted portion also gets included in the selection. If such a thing 

happens, it is not necessary to make the selection again.  

We can remove the unwanted area by following the steps given below:  

1. Open the relevant image.  

2. Make a selection using any of the selection tools.  

3. Keeping the ALT key pressed, drag out another selection intersecting the previous 

selection. The newly selected portion is removed from the previous selection 
 



Copying a Selection  

We can make a copy of the selection in its own layer so that when we move the selected 

part to another location, a copy of it remains in the area from where we have moved the 

selection.  

The following steps show us how to make a copy of the selected portion of an image 

1. Open the image from which the pixels are to be copied.  

2. Make a selection with the Rectangular Marquee Tool.  

3. Click on the Move Tool from the Toolbox .  

4. Keeping the Alt key pressed; drag the selected portion to another location in the 

image.  

The selection is moved, but a copy of it remains in the area from where we have moved it. 

Pasting into Selections  

We can paste a copy of an image or the selection into the selection of another image. For 

pasting into a selection, do the following steps:  

1. Open the destination image to which you want to paste another selection.  

2. Make a selection with the Rectangular Marquee Tool in destination image.  

3. Open the source document.  

4. Select the image or a part of the image you want to paste using any tool, for example 

Lasso Tool  

5. Click on the Edit menu in the menu bar and Click the Copy option to make a copy of 

the selection.  

6. Click anywhere in the destination window.  

7. Click on the Edit menu in the menu bar and Click on the Paste Into option  

Then the source selection is pasted into the destination selection 

8. Reposition the pasted selection with respect to the original selection using the Move 

Tool 
 

Copying a Selection into another Image  
 

Copying a Selection: 

 For copying the selected portion of an image into another image, do the following steps:  

1. Open a source and a destination image  

2. Make a selection with one of the selection tools in the source image.  

3. Click on the Edit menu in the menu bar and click on the Copy option  

4. To paste the selection into another image, open the destination image.  

5. Click on the Edit menu in the menu bar and Click on the Paste option in the list 

The area selected in the source image appears in the destination image  
 

An image can also be dragged from one window to another by undertaking the following 

steps:  

1. Open both the images (source and destination).  

2. Make a selection in the image in the source image using any of the selection tools 

say, the Lasso Tool.  

3. Click on the Move Tool and place the mouse-pointer on the selection.  



4. Drag the selection into the destination window. The selection is pasted in the 

destination image 
 

Filling a Selection  
 

We can fill a selected area, or the whole image with a color, or a selection from some 

other image. The Fill command helps us in doing so.  
 

Fill Command  

The Fill command is used to fill the selected area of an image with the foreground color 

or a pattern of another selection. To fill a selection using the Fill command, do the 

following steps:  

1. Open an image.  

2. Select Foreground color.  

3. Make a selection using any of the selection tools, say the Lasso Tool  

4. Click on the Edit menu in the menu bar and then Click on the Fill option in the list. 

The Fill dialog box appears on the screen.  

5. From the drop-down box of Use Option, select Foreground Color from the list  

6. Click the OK button 

Transforming Selections 
 

Photoshop provides us the facility of changing the orientation of a selection in a number 

of ways. A selection can easily be Rotated, Skewed, Scaled, or Distorted. For performing 

any transformation on a selection, we first have to put the selection on the Transform 

mode. Let us now learn to carry out the transformation of selections in Photoshop. 

1. Open an image.  

2. Select a portion of the image using any of the selection tools, say the Rectangle 

Marquee Tool  

3. Click on the Select menu in the menu bar and then Click on the Transformation 

Selection option. 

4. A box with eight options appears on the selection. we can now perform any of the 

following actions on the selection 

 

Scale   : Scaling stands-for changing the size of a selection.  

Rotate : We can rotate the selected part of an image with the help of the Transformation 

handlers.  

Distort : We can also distort our selection by using the Transform Selection option.  

Skew   : We can also skew our selection by using the Transform selection option.  

Perspective: Perspective option is used to give any object or image a perspective view.  

 

Inverting a Selection 

Sometimes the area we select is too big and scattered over different portions of the image. 

The Invert Selection command lets us invert a selection. This means that the portion we 



select will be treated as de-selected and the rest of the image will be treated as selected. 

For inverting a selection, undertake the following steps:  

 

1. Open the image in which the selection is to be made.  

2. Make a selection (around the portion of the image that should not be selected) using 

any of the tools, say, the Lasso Tool  

3. Click on the Select menu on the menu bar. A list of options appears on the screen 

4. Click on the Inverse option in the list  

The selection gets inverted, that is, the portion of the image we have selected becomes 

un-selected and the rest of the image is included in the selection. 

 

Options bar 
 

The Marquee Options Bar  
 

The Options bar displays the options available for the tool we have selected. When we 

select one of the Marquee Tools, the Options bar becomes the Marquee Options bar. It 

enables us to use the Marquee Tools in a variety of ways by providing different options. 

If the Options bar is not displayed on the screen, then double-click on the Marquee Tool  

in the Toolbox. Instantly, the Marquee Options bar gets displayed on the screen  

 

The options contained in the Marquee Options bar and their usages are discussed as 

follows:  
 

New selection: Clicking on this button allows us to make a new selection. The previous 

selection, if any, is discarded.  
 

Add to selection: Clicking on this button allows us to add some more areas of the image 

to the existing selection. When we click on this button, the shape of the mouse-pointer 

changes to ++. Now if we make a new selection, the new selection will be added to the 

previous selection and both the selections will be treated as one selection  
 

Subtract from selection: Clicking on this button allows us to subtract some of the portion 

of the image from the selection. When we click on this button, the shape of the mouse-

pointer changes to +-. Now if we make a new selection, the new selection will be 

subtracted from the previous selection. However, the new selection must be made within 

the previous selection.  
 

Intersect with selection: Clicking on this button allows us to select only the intersected 

part of two selections. When we click on this button, the shape of the mouse-pointer 

changes to +x. For this, first make a selection with one of the marquee selection tools. 

Then drag-out another selection intersecting the previous one. Only that portion of the 

image which lies in the area of intersection of selections will get selected.  



Feather: The feather option is used to create soft feathered edges around the .selection. 
 

Anti-alias: Anti-alias option is enabled only for the  Elliptical Marquee Tool. This 

option when selected creates a slightly blurred, softer-edged image 

 

Style: Photoshop provides us with a number of styles with which we can make a selection 

  The various options under this pop-up menu are:  

  Normal: Creates default normal selection 

 Fixed Aspect Ratio: Creates proportional selections where height and width are in 

proportion. 

 Fixed Size: Creates selection of specified size. It enables us to specify Height and Width 

for the selection area in the options bar 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

UNIT- III :   Working with Toolbox 
 

Pen Tool 
 

Pen tool is another way to draw shapes or make selections. The Pen Tool creates straight 

lines and smooth flowing curves. We can use the Pen Tool in conjunction with the shape 

tools to create complex shapes. It allows you to make selections that would be difficult to 

do with marquee tool.  

 

Pen Tool in Toolbox has 5 hidden tools namely 

 Pen Tool 

 Freeform Pen tool 

 Add Anchor Point tool 

 Subtract Anchor point tool 

 Convert Point tool. 



 

 

Working with Pen Tool 
 

To draw shapes using Pen tool, do the following 

1. Select the Pen Tool from the Toolbox 

2. To create shapes, click on the Shape Layers option on the options bar 

3. To create Paths, click on the Path  option on the options bar 

4. Set the following tool-specific options:  

 To add an anchor point when you click a line segment or delete an anchor point, 

select Auto Add/Delete in the Options bar  

 To preview path segments as you draw, click the inverted arrow next to the Shape 

buttons in the Options bar, and select Rubber Band  

 

3. Position the pen pointer where you want to begin to draw, and 

click to define the first anchor point  

4. Click or drag the mouse-pointer to set anchor points for 

additional segments  

5. Complete the path in the following way:  

 To end an open path, keep the Ctrl key pressed and click 

the left mouse-button away from the path.  

 To close a path, position the pen pointer over the first anchor point. A small loop 

appears next to the pen tip when it is positioned correctly. Click to close the path. 
 

 

 

Freeform Pen Tool 
 

The Freeform pen tool makes us feel as if we are drawing with a pencil on paper. It 

allows you to make customized paths that are not straight by default. Anchor points are 

added automatically as we draw. We can adjust the anchor points once the path is 

complete. 

1. Select the Freeform Pencil tool from Toolbox 

2. Drag the mouse pointer in the image. As you drag a path trails behind the pointer. 

When you release the mouse, a work path is created. 

3. To continue the existing freehand, position the pen pointer on an end point of the path 

and drag the mouse. 



4. To complete the path, release the mouse. To create a closed path, drag the line to the 

initial point of the path 
 

Turning a path into Selection 
 

1. To select your path, select the path selection tool from the 

Toolbox 

2. From the Windows menu, select Paths. Then Paths palette 

is displayed 

3. Right click on the Path palette and then click on Make 

Selection Option. Then a dialog box appears. 

4. To Feather your selection,  type a number in the feather text box provided. 

5. Click OK  button for the path becomes selection 
 

Add Anchor Point Tool : Adds anchor points along a path. Amchor points can be 

used to alter lines without redrawing them. 
 

Delete Anchor point: Deletes Anchor points from the path. 
 

Convert Point Tool : Converts a smooth point ( exan arc) into a cornor point or a 

cornor point into a smooth point 

 

Save and Load Selection 
Selection Tools help us select areas of an image. We can save the selected areas of an 

image for later use. 

 

Save Selection 

 

To save the selection, do the following steps. 

7. Open the image in which the selection is to be 

made.  

8. Right click on the  Marquee Tool in the 

Toolbox then Marquee Selection fly-out 

appears  

9. Click on the Rectangular Marquee Tool The 

shape of the mouse-pointer changes to +.  

10. Place the mouse-pointer on the image and 

drag around. the area you want to select. A dashed border surrounds the area you 

have selected  

11. Click on the Select menu and then click on the Save Selection option. or click the 

Right mouse button on the selection and select Save Selection option from shortcut 

menu. Then save selection dialog box appears as shown  

12. Give a name to the selection and Click OK button to save 
 

Load Selection 



To Load the saved selection, do the following steps 

1. Open the image in which the selection is to be made. 

2. Click on the Select menu and then click on the Load Selection option. or  

click the Right mouse button on the image and select Load Selection option from 

shortcut menu. Then a save selection dialog box appears as shown  

3. Select the name of the saved selection from the channel dropdown list. Then the 

saved selection is loaded. 

 

 

Erasers 
 

The Eraser Tool fly-out on the Toolbox has 3 tools 

namely 

 Eraser tool 

 Background Eraser Tool 

 Magic Eraser Tool 

 

Eraser Tool 

The Eraser tool works like an ordinary eraser to erase portions of the image. When 

working on the Background Layer, it erases the pixels to transparency that is, the pixels 

from the background layer are removed and the transparent areas below the erased pixels 

are exposed. When working on some other layer, the pixels of that layer are removed to 

expose the pixels in the background layer. 
 

For using Eraser tool, do the following steps 

1. Open the image on which you want to use the Eraser Tool 

2. Click on the Eraser tool in the Toolbox. The options bar displays the options for the 

Eraser tool. 

 

 

 

 

3. Select the Brush option from the Mode drop-down list. There are 3 modes namely 

Brush( brush shape), Pencil (pencil shape) and Block (wooden block shape) 

4. Set the value of the Opacity say 90%. Opacity value determines the strength of the 

erasure. 

5. Set the Flow percentage value ( 1 – 100%) to determine the length of the eraser strole 

6. Place the mouse pointer on the area of the image to be erased and drag the mouse 

pointer. The pixels from the portion where we used the Eraser Tool are removed. 

 



Background Eraser Tool 

The Background Eraser Tool is used to erase pixels of an image to transparency.. In case 

of multi layered images, the pixels are erased to the Background layer. 

For using Background Eraser tool, do the following steps 

1. Open the image on which you want to use the Eraser Tool 

2. Click on the Background Eraser tool in the Toolbox. The options bar displays the 

options for the Background Eraser tool  

 

3. Select the Brush size from the options bar. 

4. On the options bar, Click on the sampling buttons, say Sampling Continuous: 

(determines how the eraser selects the color range) 
 

5. Set the Tolerance value say 90% 

6. Place the mouse pointer on the area of the image  to be erased and drag the mouse-

pointer. 

 

Magic Eraser Tool 

Magic Eraser tool can be compared to the Magic Wand Tool, which is used to select 

similar colored areas based on the Tolerance settings.. The Magic Eraser tool is used to 

erase pixels from similar colored areas of an image based on the Tolerance value. 

For using Magic Eraser Tool, do the following. 

1. Open the image on which you want to erase the portion 

2. Click on Magic Eraser Tool in the Toolbox 

3. Set the Tolerance value on the Options bar 

4. Set the Opacity value on the Options bar 

5. Now click anywhere on the image. All the Pixels similar in color to the portion where 

you clicked will be erased. 
 

Working with Text 
Text can be added to an image or can be created for use as an image by itself. The 

characters are composed of pixels. We can add fully editable text to our images. 

PhotoShop produces vector based text. You can scale and transform without any loss of 

quality. 
 

Type Tool 

For typing text into the PhotoShop document, we have 

to use the Type Tool. Whenever we type text in 



PhotoShop, it creates on a separate Layer called as Type Layer 
 

The Type Tool fly-out on the Toolbox has 4 tools namely  

 Horizontal Type Tool 

 Vertical Type Tool 

 Horizontal Type Mask Tool 

 Vertical Type Mask Tool 

Add Text 

To add Text into PhotoShop document, do the following 

1. Open the image to which you want to add some text 

2. Click the Horizontal Type Tool or Vertical Type Tool in the Toolbox.  

3. Optional : To set a color for the text, click a color on the swatches Palette. or From the 

Text Toolbar 

4. From the Options bar, make selections for Font, Size, Style, and alignment 

 

5. Click on the image where you want to insert the Text.  

6. Type the Text ,for example  ―Have a Good Day‖ 

7. When you have finished typing the text, click on some other 

tool in the Toolbox. The Type is created in a new layer 
 

 

Modify Text 

To modify text , do the following steps 

1. In the Layers Palette, select the layer that contains the text that you want to modify 

2. From the Toolbox , click the Type Tool 

3. Click on the text that you want to modify and make changes to text  or  

Select the desired text and using the Options bar make changes to text like font, style 

etc 
 

Delete Text Layer 

If we don’t want to use the text, we can delete the Text Layer.  

1. In the Layers Palette, select the Layer to be deleted 

2. From the Layer menu, select Delete a Layer option or 

From the Layer Palette, Right click the layer containing the text and select the Delete 

Layer 

3. Click YES to delete text layer 
 

Moving the Text 

We can move text from one point to another point on the image 

For moving the text, do the following 

1. In the Layers Palette, select the Text Layer to be moved 

2. Click the Move Tool in the Toolbox 

3. Keep the mouse pointer on the text and drag it to the desired location on the image 



4. Release the mouse button. The text is moved to the new location. 

 

Resizing the bounding box 

If the text we want to enter is more or less than the capacity of the bounding box, then we 

can increase or decrease the size of the box. 

1. In the Layers Palette, select the Text Layer to be resized 

2. From the Edit Menu, Select Free Transform option 

3. To increase or decrease the size of the bounding box, drag one of the cornor 

handles of the box 

4. To rotate the bounding box, Place the mouse pointer slightly outside the bounding box 

and then drag and rotate the mouse while keeping the left mouse pointer pressed. The 

type (text) also rotates with the mouse. 

Change the Type Settings 

To change the text settings, we can use Options bar or Character Palette 

Options Bar : Click on the Type Toon in the Toolbox to display Options bar 

 

Character Palette : Click on Windows Menu and then select Character to display 

Character Palette 

Font : To set the Font for the Text, Select the Font name from the Font drop down list in 

the Options bar 

Font Size : To set the size for the Text, Select the Size value ( say 12pt)  from the Font Size 

drop down list in the Options bar 

Color: To set a color for the text, click a color on the swatches Palette. or From the Text 

Toolbar or  

Click on the Color button on the options bar. Then the color picker palette appears on 

the screen. Choose one of the color and click OK button. The color of the text changes 

to the selected color 

 

Blending Options ( Enhancing  Text ) 

We can apply special artistic effects including drop shadowing, Emboss, Color overlay 

etc to the text. 

To apply effects , do the following 

 From the Layer Palette, Double click on the Layer you want to apply effects  

Or 

From the Layer menu, select Layer Style and then select Blending Options 

 

Then the Layer Style dialog box appears 



 

 

 

 

 

 

 

 

 

 

 

 

 

Drop Shadow : Gives the impression that the text is raised above the background 

Inner Shadow:  Gives the appearance that the background is raised above the text 

Outer Glow: Produces text with the image of soft light emanating from under the words and 

extending around them. 

Inner Glow: Produces text that appears semi-transparent and internally lit up 

Bevel and Emboss: Produces text that has a realistic 3D look 

Satin: Gives the text’s surface a shiny, smooth appearence 

Color Overlay: Overlays the text with color while preserving the highlights and shadows 

of the text 

Gradient Overlay: Overlays the text with a gradient color pattern while preserving the 

highlights and shadows of the text 

Pattern Overlay: Overlays the text with a pattern while preserving the highlights and 

shadows of the text 

Strke: Adds the appearance of a line drawn on the edge of your text 

 

Working with Brushes 
Brush Tools are used to create different kinds of painting strokes. PhotoShop provides 

many styles of preset Brush strokes. Thes Brush strokes can be used as provided or 

altered slightly with in the Brush Palette. 
 

Brush Tool 

The Brush Tool works like an ordinary brush. When it is dragged over an image, it 

creates a smooth stroke of the foreground color. 

1. Open an image 



2. Make a selection using the Elliptical Marquee Tool around the image for the round 

frame 

3. On Elliptical Marquee Tool Options bar set feather value in the box provided  say 32 

4. Click Select Menu and then Click Inverse option ( Ctrl+Shift+I ). This selects the 

area outside the image, which is where you want to paint your frame. 

5. Click on the Brush Tool in the Toolbox. 

6. Click the Brush option in the Option bar and Click on the Brush style of your 

choice. As shown in Fig A 

7. Click the Foreground color box in the Toolbox and select color from Color Picker 

Palette 

8. Drag the mouse pointer on the image to draw a stroke of the selected color 

 

 

 

 

 

 

 

 

 

 

  Fig. A        Image after Brush is Applied 

 

Displaying Brush Palette 

Brush Palette contains more options for setting brush painting such as Color dynamics, 

brush shape dynamics and texture etc. 

To open Brush Palette,  

Click on the Window menu and then Click Brushes 

option 

 Or 

Click on the small icon             on Brush Tool Options bar 

 

 

Create a New Brush using EDIT Menu option 

 

If none of the brushes in the Brushes Palette is appropriate 

for our requirements, we can define our own brush. 

To create a new brush, do the following 

 

 

1. Select an Object or Image you wish to make a brush 

tip. 

2. Click on EDIT Menu and then Click on Define Brush Preset. Then the Brush Name 

dialog box appears 



 

 

 

 

 

3. In the dialog box, enter the name of your brush. 

Click OK.  The brush appearsin the Brush Presets  

 

Create a New Brush using Brushes menu option on Brushes Palette 

To create a new brush, do the following 

1. Click on the Window menu and then Click Brushes option to display Brush Palette 

2. .On the Brushes Palette, Click on the  MENU  

3. From the Brushes menu, select “New Brush Preset..”. Then the Brush Name dialog 

box appears 

 

 

 

 

 

4. In the dialog box, enter the name of your brush. 

Click OK.  The brush appearsin the Brush Presets  

 

 

 

 

 

 

 

 

Color manipulations  
 

Color correction involves making changes to the overall brightness and contrast in an 

image and also the color balance to compensate for any deficiency in the original image. 

The following are used for color manipulations: 

 Brightness / Contrast  

 Color Balance 

 Auto Levels 

 Auto color 

 The Levels Dialog Box 



 The Curves Dialog Box 

 Shadow / Highlight command 

 Match Color 

 

 

Brightness / Contrast  

The Brightness / Contrast command is used for changing overall Brightness / Contrast 

levels in an image.t makes the same adjustment to all pixels across the full range of the 

image. 

 To change Brightness / Contrast for the entire image or 

for a selection, 

4. Choose Image menu and click on Adjustments 

option and then select Brightness / Contrast  

5. Drag the Brightness and Contrast  sliders or enter a 

value in the entry box 

6. Click OK button 
 

Auto Contrast 

This command is used to change the Contrast for the entire image or for a selection 

automatically 

To set auto Contrast:  

  Choose Image menu and click on Adjustments option and then select Auto Contrast  

 

 Color Balance 

Color balance works on the principle of 

complementary colors. If there is too much Cyan 

in an image, you drag the Cyan-Red slider 

towards red to remove the Cyan color. For too 

much Magenta, drag the Magenta-Green slider 

towards Green etc. 
 

To adjust the color balance of an image, 

 Choose Image menu and click on Adjustments 

option and then select Color Balance 

Drag the color sliders to reduce/increase the amount of a color in the image 
 

 

 

 

Auto Levels 

Auto Levels allows you to adjust brightness and contrast automatically. Auto Levels 

examines each color channel independently and changes the darkest pixels to black and 

the lightest pixels to white, then redistributes the remaining shades of gray between these 

two points. 



To apply Auto Levels to an image, 

 Choose Image menu and click on Adjustments option and then select Auto Levels 
 

Auto Color 

Auto Color removes unwanted color in an image without adjusting the contrast in the 

image. 

To apply Auto Color to an image, 

 Choose Image menu and click on Adjustments option and then select Auto Color 

 

Levels Dialog Box 

Use the Levels dialog box to adjust the balance for color and grayscale images. You can 

adjust highlight, shadow and midtone ranges for a selection or an entire image 

To use Levels to an image, 

 Choose Image menu and click on Adjustments option and then select Levels 

 

Input Levels : The input levels sliders and entry 

boxes allow you to improve the contrast in a flat 

image. To darken an image, drag the solid black 

slider to the right. To lighten an image, drag the 

hollow, white input levels slider tto the left. 

 

Output Levels: You can use the Output Levels entry 

boxes or sliders to decrease the amount of contrast 

in an image. Drag the black output Levels slider to 

the right to lighten the image and reduce the 

contrast. Drag the white output levels slider to the 

left to darken the image and reduce the contrast 

 

Curves Dialog Box 

The Curves Dialog Box contains a set of controls for 

making adjustments in an image. The central brightness 

graph in the dialog box displays the original and adjusted 

brightness values for pixels in the image. The graph is a 

straight line from 0 (black) to 255 (white), before any 

adjustments are made – input and output values of pixels 

in the image. 
 

The Horizontal axis of the graph represents the original or 

input values, the vertical axis represents the output or 

adjusted values. By adjusting the brightness curve, you 

are remapping the brightness values of pixels in the 

image. 
 

To lighten an image, position  you’re your cursor near the midpoint of the graph, and then 

click to place a new point. Click and drag this point upwards. 



 

To darken an image, position your cursor near the midpoint of the graph, then click to 

place a point. Drag the point downwards 
 

Patch Tool 
The Patch Tool lets you repair a selected area with pixels from another area or a pattern. 

Like the Healing Brush Tool, the Patch Tool matches the texture, lighting, and shading of 

the sampled pixels to the source pixels. You can also use the Patch Tool to clone isolated 

areas of an image 

1. Open the image from which you want to heal the imperfections  

2. Select the Patch Tool from the Tool box 

3. Select the source in the options bar. 

4. To minimize the effects of the patch, select Transparent on the Options bar 

5. Drag in the image to select the area of pixels you want to patch over 

6. Click and hold the mouse pointer inside the selection and then drag the selection area 

onto the area of the image from which you want to copy pixels. 

7. Release the mouse button. The original patch selection is repaired with pixels sampled 

from the area you released on. 

8. When finished , to deselect the area,  press Ctrl + D 

Alternatively select Destination in the options bar to reverse the way in which the tool 

works. Use the patch tool to select the area of pixels you want to use to make the repair. 

Drag the patch selection onto the area of pixels you want to repair. Release the mouse to 

copy the initial selection area over the flaw. 

 

The Retouching Tools    ( Remove  dust, scratches, smoothing 

skin ) 
 

The Retouching Tools enables us to change or edit pixels arrangements in a number of 

ways. 

The retouching tools can be used within a selection or on an entire image. 

Some of the editing tools are as follows:  
 

   Healing Brush 

Tool

    Clone Stamp 

Tool 

   Background Eraser 

Tool    Sharpen Tool 

   Patch Tool 

    Pattern Stamp 

Tool     Magic Eraser Tool     Burn  Tool

   Red Eye Tool     Eraser Tool     Blur Tool     Dodge Tool
 

Spot Healing Brush Tool  
The Spot Healing Brush Tool quickly removes blemishes and other imperfections in your 

photograph. The Spot Healing Brush works similarly to the Healing Brush; it paints with 

sampled pixels from an image or pattern and matches the texture, lighting, transparency, 

and shading to the pixels being healed. Unlike the Healing Brush, the 

Spot Healing Brush doesn't require you to specify a sample spot. The 

Spot Healing Brush automatically samples from around the retouched 

area.  



1. Open an image.  

2. Select the Spot Healing Brush Tool from the Toolbox. 

3. Choose a Brush size in the Options bar. Select brush size that is slightly larger than 

the area you want to fix  

4. Click the area you want to fix, or click and drag over a larger area. The spot is being 

corrected  

 

 

 

 

 

The Healing Brush Tool  
The Healing Brush Tool lets you correct imperfections, causing them to disappear into the 

surrounding image. Like the cloning tools, you use the Healing Brush Tool to paint with 

sampled pixels from an image or pattern. However, the Healing Brush Tool also matches 

the texture, lighting, transparency, and shading of the sampled pixels to the source pixels. 

As a result, the repaired pixels blend seamlessly into the rest of the image.  
 

 

To use the Healing Brush Tool, you may undertake the following steps:  

1. Open the image from which you want to heal the imperfections  

2. Select the Healing Brush Tool from the Tool box. The Option bar for Healing brush 

appears below the Menu bar  

3. Select the brush size on Options bar. 

4. Keep the ALT button pressed, set the Source point by clicking on an image and 

release the Alt button 

5. Drag in the image. The sampled pixels are melded with the existing pixels each time 

you release the mouse button  

 

 

Patch Tool 

The Patch Tool lets you repair a selected area with pixels from another area or a pattern. 

Like the Healing Brush Tool, the Patch Tool matches the texture, lighting, and shading of 

the sampled pixels to the source pixels. You can also use the Patch Tool to clone isolated 

areas of an image 

 

1. Open the image from which you want to heal the imperfections  

2. Select the Patch Tool from the Tool box 

3. Select the source in the options bar. 

4. To minimize the effects of the patch, select Transparent on the Options bar 

5. Drag in the image to select the area of pixels you want to patch over 

6. Click and hold the mouse pointer inside the selection and then drag the selection area 

onto the area of the image from which you want to copy pixels. 



7. Release the mouse button. The original patch selection is repaired with pixels 

sampled from the area you released on. 

8. When finished , to deselect the area,  press Ctrl + D 

Alternatively select Destination in the options bar to reverse the way in which the tool 

works 

 

Red Eye Tool  

You can remove-the Red Eye effect from all photographs whether they are scanned from 

film, or prints, or start out as digital files. Photoshop CS2 introduces a new Red Eye Tool 

making the process very easy. Red Eye is caused by the reflection of a camera, flash in a 

eye retina.  

 

By default, Photoshop's Red Eye Tool uses a large brush and 'makes the areas around the 

pupil black. You can change the default settings in the Options bar to fit the size of your 

subject's eye. Changing the red areas to a gray color rather than black makes your subject 

look more natural and allows You to change the eye color later, if needed. 
 

 

 

The Clone Stamp Tool  

The Clone Stamp Tool is the perfect tool for retouching or repainting an image. It is also 

called the Rubber Stamp Tool. it is used for cloning or duplicating selected areas of an 

image. With this tool, we can easily remove blemishes or scratches from an image. For 

using this tool, undertake the following steps:  

 

1. Open the image to be edited 

2. Click on the Clone Stamp Tool in the Toolbox.  

3. Hold down the ALT key and click on the part of the image to be cloned and Release 

the ALT key 

4. Place the mouse-pointer over the area of the image to be replaced with the cloned 

pixels.  

5. Drag the mouse-pointer to fill the area with the cloned pixels.  
 

The Pattern Stamp Tool  

It works in somewhat similar to the Clone Stamp Tool. It only it clones pre-defined areas 

of pixels - the pattern, rather than from a source point in the image. In using the Pattern 

Stamp Tool, we first define a pattern using the Define Pattern option of the Edit menu 

and then clone this pattern using the Pattern Stamp Tool on an image.  

The following steps may be undertaken to use this tool: 

1. Open the image from which the pattern is to be defined  

2. Click on the area to be used as a pattern using one of the Selection Tool  

3. Click on the Edit menu in the menu bar and Click on the Define Pattern option to save 

the Pattern 

4. Open the image to which the pattern is to be applied 



5. Click on the Pattern Stamp Tool in the Toolbox.  

6. Place the mouse pointer on the image and drag it over a part of the image to fill it 

with the pattern. The pattern is drawn on the destination image 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Unit-V: LAYERS 
 

Layers are the transparent sheet that can hold objects and are stacked on top of each other. 

When we have number of objects, it is always better to distribute the objects in different 

ways as it makes the work process much easier. We can draw and edit objects on one 

layer without affecting the objects on another layer. We can add number of layers, hide 

and lock layers, change the position of layers, delete layers and even customize the layers 

as well. The Layers Palette displays a small thumbnail view 

of the image in it. 
 

Layers Palette:  

The Layers palette is a palette that contains the names of all 

the layers in an image. It also shows us whether a layer is 

currently visible or not. Using the Layers palette, we can 

create, delete, show and hide layers, and also create layer 

sets, link layers and merge layers.  
 

To show or hide Layers palette on the screen, Click on the 

Window menu in the menu bar and then Click on the 

Layers option  
 

Working with Layers  
Using Layers, we can make the following changes to a selected sheet of pixels:  



a) Create a new layer  

b) Show/Hide a layer  

c) Delete a layer  

d) Sort layers  

e) Reposition layers  

f) Merge two or more layers  

g) Flatten all the layers in an image into one 
 

a) Creating a New Layer  

A new Layer is created when you want to paste an object in your image. However, we 

need not necessarily paste some pixels (objects) to create a new layer. For creating a new 

layer, do the following  

1. Open an image  

Click the New Layer button in the Layer Palette   (OR) 

2. In Menu bar, select Layer menu >  New > Layer option  

The New Layer dialog box appears on the screen. Enter the following  

 Type a name in the Name text box 

 Select a Color in the Color drop down list 

 Select mode from the Mode drop down list 

 Select an opacity % from the Opacity option 

3. Click OK button 

A new blank Layer will be created. This new layer is displayed on Layers Palette 

Creating a New Layer via Cut 

This command allows us to create a new layer with the pixels of a selection. For creating 

a new layer, do the following 

1. Open an image.  

2. Make a selection on it using any selection tool like Elliptical Marquee Tool.  

3. In Menu bar, select Layer menu >  New > Layer via Cut  option  

A new layer with a name gets created with selected pixels and these pixels are 

removed from the original image. 
 

Create a New Layer via Copy  

This command lets us create a new layer with a copy of the pixels from the selected 

portion of an image. For creating a new layer, do the following 

1. Open an image.  

2. Make a selection on it using any selection tool like Elliptical Marquee Tool.  

3. In Menu bar, select Layer menu >  New > Layer via Copy  option  

A new layer with a name gets created with selected pixels and these pixels are not 

removed from original image. 
 

b) Hiding/Showing Layers  

When we hide a layer, the contents of that particular layer are removed from the screen, 

i.e., they become hidden. We can hide and show layers of an image using the Layers 

palette.  

To Hide and Show Layer, do the following 



1. Open an image containing more than one layers  

2. Click on the Eye icon of the layer in the leftmost column of the Layers palette to hide 

or show it. 
 

c) Deleting Layers  

Sometimes the data contained in a layer is not required, and then we can easily delete 

such layer by following one of the methods given below: 
 

 Deleting a layer using layer Menu  

1. Click on the layer in the Layers palette  

2. In Menu bar, select Layer menu >  Delete > Layer  option 

A confirmation dialog box regarding the deletion of layer appears. Click Yes to delete 

layer. 

 Deleting a Layer by Dragging it to the Delete Layer Icon  
 

We can also delete a layer using the Delete layer icon of the Layers palette by carrying 

out the steps given below:  

1. Click on  a Layer in the Layers palette  

2. Drag the mouse-pointer to the Delete layer icon at the right bottom corner of the 

Layers palette. The Layer will be deleted  

 Deleting a Layer by clicking on the Delete Layer Icon  

To delete a layer using the Delete layer icon, follow the given steps:  

1. Select the layer that is to be deleted.  

2. Click on the Delete layer icon at the bottom-right corner of the Layers palette.  

 A dialog box appears confirming the deletion of the layer. Click on the Yes button of 

the dialog  box. The layer will be deleted. 
 

d) Sorting Layers in the Layers Palette  

We can change the order of the layers in the stack to rearrange them. For sorting the 

layers, do the following steps:  

1. Drag Layer 1 below Layer 2. The mouse-pointer changes to the shape of a hand  

2. Release the mouse-button. The layer will appear in the new location  

 

 
 

e) Repositioning Layers  

In a Photoshop file, we can change the position of a layer, i.e. we can move the contents 

of the layer from one position to another. For doing so, we have to carry out the steps 

given below:  

1. Click on Layer 2 in the Layers palette. 

2. Click on the Move Tool in the Toolbox 

3. Place the cursor on the layer in the image (not in the palette)  

4. Keep the left-mouse button pressed; drag the layer to the new location. 

The layer will be moved to the new location 
 

f) Merging Layers  



Photoshop allows us to merge two or more layers into one. This not only allows the 

simultaneous editing of the merged layers but also helps in reducing the size of the file 

since the file size increases with the number of layers in a file.  

For merging the layers into one, do the following steps: 

1. Hide the layers you do not want to merge by clicking on their Eye icons in the Layers 

palette.  

2. Click on the right-arrow button on the top right side of the Layers palette.  

3. Click on the Merge Visible option from the contents of this pop-up menu  

4. All the visible layers in the image will be merged into a single layer  
 

Merge a layer with the one below it. 

We will merge Layer 2 with the Layer 1. For this, do the following steps:  

1. Click on the Layer 2 in the Layers palette  

2. Click on the right-arrow button at the top of the Layers palette. A shortcut menu 

appears 

3. Click on the Merge Down option from the pull-down menu  

4. Layer 2 has, merged down with Layer 1  
 

g) Flattening Images  

We can merge all the layers in an image into one layer. This is known as Flattening. 

When the layers in an image are flattened, all of them will be treated as one layer. 

Flattening an image reduces the file size since this result in to a single background layer 

only. 

To flatten images follow the steps below: 

1. Make all the layers to be flattened as visible in the Layers palette  

2. Click on the Layer menu in the menu bar. A list of options appears  

3. Click the Flatten Image option from the list 

h) Linking Layers  

Making a chain of layers is known as Linking Layers. We should link layers, when we 

want to move more than one layer without affecting the distance between them. For 

instance, to move the object, along with its shadow if the object and shadow are 

contained in separate layers, we should link the two layers containing object and shadow. 

To link Layers, do the following:  

1. Select the two layers, to be linked in the Layers Palette by pressing Shift key in the 

keyboard  

2. In Menu bar, select Layer menu >  Link Layers  option 

Look at the Layers palette. If layer is linked then a chain icon appears in the box of all the 

layers indicating that the layers are linked 
 

To Unlink Layers, do the following:  

1. Select the linked layers from  the Layers Palette  

2. In Menu bar, select Layer menu >  UnLink Layers  option 

Then the link is broken and the layers are separated . 

 

 



Working with Adjustment Layers:  

Adjustment Layers constitute a major flexibility feature of Photoshop; they let us control 

the appearance of an image. They make objects appear larger or smaller or in a different 

style without changing their appearance. They can be used to get an idea of how an image 

will appear if we make some changes to it without actually changing the image. An 

Adjustment Layer is similar to a lens placed on the pixels to obtain an enlarged, 

diminished or stylized view of images. This way, we can preview an image before the 

change is actually applied to it. We can apply the Adjustment Layer as a permanent 

change if satisfied with the result and discard it otherwise.  
 

Open an image and look at its Layers palette. Now, to use and apply the 

Adjustment layers, undertake the following steps: 
 

1. Click on the Background layer in the Layers palette  

2. In Menu bar, select Layer menu >  New Adjustment Layer  option. A 

list of options are displayed as shown in figure 

3. Now select type of adjustment layer among Levels, Curves, Color 

balance etc. The option we select from this list, decides the type of the 

new adjustment layer 

To create an adjustment layer of Invert type, click on the Invert option.  
 

Options in New Adjustment Layer  

 Levels: Specify values for the highlights, shadows, and midtones.  

 Curves: Adjust the intensity values of pixels along a 0-255 scale while keeping up to 

15 other values constant.  

 Color Balance: Drag a slider toward a color that you want to increase in the image; 

drag a slider away from a color that you want to decrease.  

 Brightness/Contrast: Specify values for Brightness and Contrast.  

 Hue/Saturation: Choose which colors to edit, and specify values for Hue, Saturation, 

and Lightness.  

 Selective Color: Choose the color you want to adjust, and drag the sliders to increase 

or decrease the components in the selected color.  

 Channel Mixer: Modify the color values in a channel by mixing them with other 

channels.  

 Gradient Map: Choose a gradient and set gradient options.  

 Photo Filter: Make color adjustments by simulating the effect of a filter in front of a 

camera lens.  

 Invert: Inverted adjustment layers don't have options.  

 Threshold: Specify a threshold level.  

 Posterize: Specify the number of tonal levels for each color channel.  

 

Layer Styles (or) Layer Effects  

 

Photoshop provides a number of styles which can be applied to layers. These styles are 

also referred to as Layers effects. This makes working with layers interesting in addition 



to providing us with better control on our images. Some of the styles are drop shadow, 

glow, bevel and emboss. When a layer is applied an effect, an icon appears before the 

name of the layer in the Layers palette indicating that the layer has been applied an effect. 

When we move or edit the pixels of a layer, the style applied to that layer is updated 

automatically. We can save our layer effects for future use. 

 

 

To apply effects to a selected layer, do the following  

 

 Click on the name of the layer in the Layers palette to make it the active layer.  

 In Menu bar, select Layer menu > Layer Style option. A list of options are displayed  

 Click on the style you want to apply, say Drop Shadow. The Layer Style dialog box 

appears on the screen  

 Click on the OK button. 

 

Working with Layer Effects: 
Once an effect has been created on a layer, we can use a variety of commands to edit it.  
 

a) Change the settings of a layer style 
To change the settings of a layer style, follow the given steps:  

1. Make Layer  active, by clicking on it in the Layers palette  

2. Double-click on the Eye icon of the layer in the Layers palette. A dialog box 

corresponding to the effect we have applied to the layer will appear on the screen.  

3. Drag the slider beside the Spread option to increase /decrease the value to 37%  

4. Drag the slider beside the Size option to increase/decrease the value to 79px  

5. After making the required specifications in the dialog box, click on the OK button 

 

b) Hide all the effects applied to all the layers of the image temporarily 

To hide all the effects applied to all the layers of the image temporarily, do the steps 

below:  
 

 In Menu bar, select Layer menu > Layer Style > Hide All Effects option. 
 

c) Enable all the effects applied to all the layers of the image temporarily 

To enable all the effects applied to all the layers of the image temporarily, do  the steps 

below:  
 

 In Menu bar, select Layer menu > Layer Style > Show All Effects option. 

 

d) Set brightness to all the layers 

While working with multiple layers we can apply the same degree of brightness to all the 

layers. To do this, follow steps given below:  

 

1. In Menu bar, select Layer menu > Layer Style > Global Light option. 

2. Enter a value in Angle entry box 

3. Click OK button 

 

e) Copy a layer style from one layer to another 

To copy a layer style from one layer to another, follow the steps given below:  

 



1. Click on the source layer in Layers Palette (i.e. the layer whose styles you have to 

copy)  

2. Click the right mouse-button. A shortcut menu appears  

3. Click on the Copy Layer Style option from this menu  

4. Click on the destination layer, say Layer 2 with the right mouse-button.  

5. Click on the Paste Layer Style option. The style will be copied to the destination 

layer 

 

f) Remove layer effects permanently from a layer 

To remove layer effects permanently from a layer, do the steps given below:  

Click on the layer, Layer 2 in the Layers Palette 

In Menu bar, select Layer menu > Layer Style > Clear Layer Style option 

Instantly, all the styles will be removed from the layer 

 

FILTERS 
 

Filters enable us to add a variety of special effects to our images. We can modify our 

images in a number of ways using Filters.  
 

The Filter Menu  
The Filter menu present on the menu bar contains all the 

filters.  
 

(a)  Artistic Filters 

Filters from the Artistic submenu help you achieve painterly 

and artistic effects for a fine arts or commercial project. For 

example, use the Cutout filter for collages or for 

typography. These filters replicate natural or traditional 

media effects. All the Artistic filters can be applied through 

the Filter Gallery.  

The Artistic sub menu contains the following filters 

Colored Pencil, Cutout, Dry Brush, ,Film Grain, Fresco, 

Neon Glow, Paint Daubs , Palette Knife, Plastic Wrap, 

Poster Edges, Rough Pastels, Smudge Stick, Sponge. 

Underpainting, Watercolor 
 

(b)  Blur Filters  

The Blur filters soften a selection or an entire image, and 

are useful for retouching. They smooth transitions by averaging the pixels next to the 

hard edges of defined lines and shaded areas in an image.  

The Blur sub menu contains the following filters 

Average, Blur, Blur More, Box Blur, Gaussian Blur, Lens Blur, Motion Blur, Radial 

Blur, Shape Blur, Smart Blur, Surface Blur. 
 

(c) Brush Stroke filters 

Like the Artistic filters, the Brush Stroke filters and effects give a painterly or fine-arts 

look using different brush and ink stroke effects. Some of the filters add grain, paint, 



noise, edge detail, or texture to an image. All the Brush Stroke filters can be applied 

through the Filter Gallery.  

The Brush Stroke sub menu contains the following filters 

Accented Edges, Angled Strokes, Crosshatch, Dark Strokes, Ink Outlines, Spatter, 

Sprayed Strokes 
 

(d) Distort filters 

The Distort filters geometrically distort an image, creating 3D or other reshaping effects. 

Note that these filters can be very memory-intensive. The Diffuse Glow. Glass, and 

Ocean Ripple filters can be applied through the Filter Gallery. 

The Distort sub menu contains the following filters 

Diffuse Glow, Displace, Glass, Ocean Ripple, Pinch, Polar Coordinates, Ripple, Shear, 

Spherize, Twirl, Wave, ZigZag 

(e) Noise filters 

The Noise filters add or remove noise. or pixels with randomly distributed color levels. 

This helps to blend a selection into the surrounding pixels. Noise filters can create 

unusual textures or remove problem areas such as dust and scratches.  

The Noise sub menu contains the following filters 

Add Noise, Despeckle, Dust & Scratches, Median, Reduce Noise 
 

(f) Pixelate Filters 

The filters in the Pixelate submenu sharply defines a selection by clumping pixels of 

similar color values in cells. The Pixelate sub menu contains the following filters 

Color Halftone, Facet, Fragment, Mezzotint, Mosaic, Pointillize 
 

(g)  Render filters 

The Render filters create 3D shapes, cloud patterns, refraction patterns, and simulated 

light reflections in an image. You can also manipulate objects in 3D space, create 3D 

objects (cubes, spheres, and cylinders), and create texture fills from grayscale files to 

produce 3D-like effects for lighting.  

The Render sub menu contains the following filters 

Clouds, Difference Clouds, Fibers, Lens Flare, Lighting Effects 
 

(h) Sharpen filters  

The Sharpen filters focus blurred images by increasing the contrast of adjacent pixels.  

The Sharpen sub menu contains the following filters 

Sharpen, Sharpen Edges, Sharpen More, Smart Sharpen, Unsharp Mask 
 

(i) Sketch Filters 

Filters in the Sketch submenu add texture to images, often for a 3D effect. The filters also 

are useful for creating a fine-arts or hand-drawn look. Many of the Sketch filters use the 

foreground and background color as they redraw the image. All the Sketch filters can be 

applied through the Filter Gallery.  

The Sketch sub menu contains the following filters 



Bas Relief, Chalk & Charcoal, Charcoal, Chrome, Conte Crayon, Graphic Pen, 

Halftone Pattern, Note Paper, Photocopy, Plaster, Reticulation, Stamp, Torn Edges, 

Water Paper 
 

(j) Stylize filters  

The Stylize filters produce a painted or impressionistic effect on a selection by displacing 

pixels and by finding and heightening contrast in an image. After using filters like Find 

Edges and Trace Contour that highlight edges, you can apply the Invert command to 

outline the edges of a color image with colored lines or to outline the edges of a grayscale 

image with white lines.  

Diffuse: Shuffles pixels in a selection to soften focus according to the selected option.  

Emboss: Makes a selection appear raised or stamped by converting its fill color to gray 

and tracing the edges with the original fill color. 
 

(k) Texture Filters 

Use the Texture filters to simulate the appearance of depth or substance, or to add an 

organic look. 

The following filters are available namely Craquelure, Grain, Mosaic Tiles, Patchwork, 

Stained Glass and Texturizer 
 

(l) Video Filters 

The video sub menu contains the De-interlace and NTSC colors filters 
 

(m) Digimarc Filters 

The Digimarc Filters embed a digital watermark into an image to store copyright 

information 

This video sub menu contains the embed Watermark and Read Watermark filters 

 

Artistic Filters  
These filters may be used to impart an artistic touch to images in Photoshop. When 

applied, they make an image appear as though it is done in wet paint by an artist. Filters 

from the Artistic submenu help you achieve painterly and artistic effects for a fine arts or 

commercial project. For example, use the Cutout filter for collages or for typography. 

These filters replicate natural or traditional media effects. All the Artistic filters can be 

applied through the Filter Gallery.  

The Artistic sub menu contains the following filters 
 

Colored Pencil: Draws an image using colored pencils on a solid background.  

Cutout: Makes an image appear as though it were constructed from roughly cut pieces of 

colored paper. 

Dry Brush: Paints the edges of the image using a dry brush technique and simplifies an 

image by reducing its range of colors to areas of common color. 



Film Grain: Applies an even pattern to the shadow tones and midtones. This filter is 

useful for eliminating banding in blends and visually unifying elements from various 

sources.  

Fresco: Paints an image in a coarse style using short, rounded, and hastily applied daubs.  

Neon Glow: Adds various types of glows to the objects in an image. This filter is useful 

for colorizing an image while softening its look.  

Paint Daubs: Lets you choose from various brush sizes (from 1 to 50) and types for a 

painterly effect.  

Palette Knife: Reduces detail in an image to give the effect of a thinly painted canvas that 

reveals the texture underneath. 

Plastic Wrap: Coats the image in shiny plastic, accentuating the surface detail.  

Poster Edges: Reduces the number of colors in an image according to the posterization 

option you set, and finds the edges of the image and draws black lines on them. 

Rough Pastels: Applies strokes of pastel chalk on a textured background.  

Smudge Stick: Softens an image using short diagonal strokes to smudge or smear the 

darker areas.  

Sponge: Creates images with highly textured areas of contrasting color, simulating the 

effect of sponge painting.  

Underpainting: Paints the image on a textured background, and then paints the final 

image over it.  

Watercolor: Paints the image in a watercolor style using a medium brush loaded with 

water and color, simplifying details. Where significant tonal changes occur at edges, the 

filter saturates the color. 

 

 

Working with Cutout filter  
Cutout imparts a collage effect to an image, i.e. on applying it the image appears as if 

created with roughly cut out pieces of painted paper. The following steps are used to 

apply this filter to an image.  

1. Open the image to which you want to apply the Cutout filter.  

2. In Menu bar, select Filter menu>Artistic  >  Cutout   option 

The Cutout dialog box appears 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Enter 

the 

specifications of your choice in the dialog box.  

No. of Levels: The value entered in this dialog box states the number of cutout pieces in 

the image.  

Edge Simplicity: This value determines how clearly the edges of this image would be 

visible. A lower value defines the edges more clearly than a higher value.  

Edge Fidelity: A higher value of Edge Fidelity increases the contrast between the edges 

with the surrounding pixels whereas a lower value decreases this contrast.  

4. Click on the OK button. The cutout filter will be applied the image. 

 

Working with Neon Glow filter 
Colored glows appear on the image when this filter is applied to it. It colors as well as 

softens the image in appearance. We 

can apply glows of specific colors to 

an image by using this filter. The steps 

to apply this filter to an image are 

given below:  

1. Open the image to which you 

want to apply the Neon Glow 

filter.  

2. In Menu bar, select Filter 

menu>Artistic  >  Neon Glow   

option 

The Neon Glow  dialog box appears 

3. Drag the slider under the Glow 

Brightness option to change the value in this box to 32. The value entered in this box 

specifies the degree of brightness for the glow  

4. Sel ect the Glow Color 

5. Click on the OK button in the Neon Glow dialog box. The Neon Glow filter will be 

applied the image. 



Blur Filters 
Blur Filters can be used to blur the images in a number of ways giving us more control on 

how the images should be blurred. The filters under this group are very useful for 

retouching and repairing an image. Different filters of this group are used for creating 

different types of blur effects. For example, Radial Blur filter creates a blur in the circular 

direction.  
 

This Blur sub menu contains the following filters 

Average: Finds the average color of an image or selection, and then fills the image or 

selection with the color to create a smooth look. 

Blur: Eliminates noise where significant color transitions occur in the image 

Blur More: Works same as Blur filter but with three or four times stronger effect.  

Box Blur: Blurs an image based on the average color value of neighboring pixels. This 

filter is useful for creating special effects.  

Gaussian Blur: Blurs an image based on the average color value of neighboring pixels. 

This filter is useful for creating special effects. The Gaussian Blur filter adds low-

frequency detail and can produce a hazy effect.  

Lens Blur: Adds blur to an image to give the effect of a narrower depth of field so that 

some objects in the image stay in focus and other areas are blurred.  

Motion Blur: Blurs in the specified direction (--360° to +360°) and at a specified 

intensity (1 to 999).  

Radial Blur: Simulates the blur of a zooming or rotating camera to produce a soft blur.  

Shape Blur: Uses the specified kernel to create the blur. Choose a kernel from the list of 

custom shape presets, and use the radius slider to adjust its size.  

Smart Blur: Blurs an image with precision. You can specify a radius, a threshold, and a 

blur quality. The Radius value determines the size of the area searched for dissimilar 

pixels. The Threshold value determines how dissimilar the pixels must be before they are 

affected.  

Surface: Blurs an image while preserving edges. This filter is useful for creating special 

effects and for removing noise or graininess. 
 

Working with Gaussian Blur filter 
Blurs an image based on the average color value of 

neighboring pixels. When this filter is used on an image or a 

selection, it quickly blurs the area depending upon the value 

specified for the radius in the Gaussian Blur dialog box. To 

apply the Gaussian Blur filter to an image, carry out the 

steps that follow:  

1. Open the image to which you want to apply the 

Gaussian filter.  

2. In Menu bar, select Filter menu>Blur  >  Gaussian 



Blur   option 

The Gaussian Blur dialog box appears on the screen  

3. Enter a value (say 21.5) in the Radius text box. This sets the radius of the blur to 

21.5. (The Blur effect increases with an increase in the Radius).  

4. Click on the OK button in the Gaussian Blur dialog box. The Gaussian Blur filter is 

applied to the image  

Brush Stroke Filters  
Brush stroke filters are quite similar to the Artistic filters and impact artistic touch to an 

image. These effects include displaying an image in paint, texture, chalk, grain and so on.  

Accented Edges : The Accented Edges filter makes the edges of an image prominent. 

When a lower value is specified for the accent, the accent is darker and when a higher 

value is specified, the accent is brighter.  

Angled Edges: Repaints an image using diagonal strokes, with lighter and darker areas 

painted in strokes going in opposite directions 

Crosshatch Preserves the details and features of the original image while adding texture 

and roughening the edges of the colored areas with simulated pencil hatching. The 

Strength option (with values from 1 to 3) determines the number of hatching passes. 

Dark Strokes Paints dark areas with short, tight, dark strokes, and lighter areas with long, 

white strokes. 

Ink Outlines Redraws an image with fine narrow lines over the original details, in pen-

and-ink style. 

Spatter Replicates the effect of a spatter airbrush. Increasing the options simplifies the 

overall effect. 

Sprayed Strokes Repaints an image, using its dominant colors, with angled, sprayed 

strokes of color. 

Sumi‑e Paints an image in Japanese style, as if with a fully saturated brush applied to rice 

paper. Sumi‑e creates soft, blurred edges with rich, inky blacks. 
 

Accented Edges  
The Accented Edges filter makes the edges of an image prominent. When a lower value is 

specified for the accent, the accent is darker and when a higher value is specified, the 

accent is brighter.  

The following steps show us how to use the Accented Edges filter:  

1. Open the image to which you want to apply the Accented Edges filter  

2. In Menu bar, select Filter menu>Brush Stroke  >  Accented Edges  option 

        The Accented Edges dialog box appears  

3. Drag the slider under the Edge Width option to set width of image  

4.  Drag the slider under the Edge Brightness option to set brightness of image 



5. Drag the slider under the Smoothness option to set the smoothness of the edges in 

the image  

6. Click on the OK button 

 

 

 

 

 

 

 

 

 

 

 

Distort Filters 

The filters under this group are used to distort an image in a variety of ways to produce a 

3D or geometric effect.For this reason, they are also known as Destructive Filters. 

Let us take a look at some of the filters of this group:  

Diffuse Glow: The filter adds see-through white noise, with the glow fading from the 

center of a selection.  

Displace: Uses an image, called a displacement map, to determine how to distort  a 

selection.  .  

Glass: Makes an image appear as if it were being viewed through different types of 

glasses.  

Lens Correction: The Lens Correction filter fixes common lens flaws.  

Ocean Ripple: Adds randomly spaced ripples to the surface of the image so that it 

appears to be underwater.  

Pinch: Squeezes a selection. A positive value up to 100% shifts a selection toward its 

center; a negative value up to -100% shifts a selection outward.  

Polar Coordinates: Converts a selection from its rectangular to polar coordinates. and 

vice versa, according to a selected option. 

Ripple: Creates an undulating pattern on a selection, like ripples on the surface of a pond.  

Shear: Distorts an image along a curve. Specify the curve by dragging the line in the box. 

You can adjust any point along the curve.  

Spherize: Gives objects a 3D effect by wrapping a selection around a spherical shape, 

distorting the image and stretching it to fit the selected curve.  

Twirl: Rotates a selection more sharply in the center than at the edges. Specifying an 

angle produces a twirl pattern.  

Wave: Works much as the Ripple filter does, but with greater control.  

ZigZag: Distorts a selection radially, depending on the radius of the pixels in your 

selection.  

 



Working with Glass Filter 
This filter makes the image appear as if it is being viewed through different types of 

glasses. We can choose the type of the glass to be used from the Texture drop down list in 

the Glass dialog box and also load our files for creating the glass effect. For applying the 

Glass filter to an image or a selection, carry out the following steps:  

1. Open the image to which you want to apply the Glass 

filter  

2. In Menu bar, select Filter menu>Distort  >  Glass  option 

        The Glass dialog box appears  

3. Drag the slider under the Distortion option to set the value 

which determines the degree of distortion.  

4. Drag the slider under the Smoothness option to set the 

value which determines the clarity of an image.  

5. Select Texture from the list to determine the style of the 

Glass filter. For example Frosted texture 

6. Click on the OK button 

 

Noise Filters 
 

The Noise filters add or remove noise, or pixels with randomly distributed color levels. 

This helps to blend a selection into the surrounding pixels. Noise filters can create 

unusual textures or remove problem areas, such as dust and scratches.  
 

Let us take a look at some of the filters of this group:  
 

Add Noise: Applies random pixels to an image, simulating the effect of shooting pictures 

on high-speed film.  
 

Despeckle: Detects the edges in an image areas where significant color changes occur and 

blurs all of the selection except those edges.  
 

Dust & Scratches: Reduces noise by changing dissimilar pixels.  
 

Median: Reduces noise in an image by blending the brightness of pixels within a 

selection.  
 

Reduce Noise: Reduces noise while preserving edges based on user settings affecting the 

overall image or individual channels.  
 

Working with Add Noise filter 
 

The main advantage of using this filter is that it reduces the 

banding of colors in the selected area. Add Noise filter adds 

random pixels to an image, imparting a grainy texture to it. 

 

 The following steps are undertaken to use this filter.  

1. Open the image to which you want to apply the Dust & 

Scratches filter  



2. In Menu bar, select Filter menu>Noise  >  AddNoise  option 

        The Add Noise dialog box appears on the screen  

3. Drag the slider under the Amount option to change the value which determines the 

intensity of the noise (i.e. dots) in the image.  

4. Click on Uniform option under the Distribution option. The following two 

distribution types are available:  

i) Uniform which distributes the colored dots throughout the image evenly.  

ii) Gaussian which distributes the pixels along a bell-shaped curve for a freckled 

effect.  

5. Click on the OK button 

 

Working with Dust & Scratches 
The Dust & Scratches filter reduces noise (contrast among pixels) 

in the image by applying an average color to all the dissimilar 

pixels. This filter is very useful in repairing worn out photographs, 

damaged by dust and scratches. 
 

Carry out the following steps for applying the Dust & Scratches 

filter to an image:  

 

1. Open the image to which you want to apply the Dust & 

Scratches filter  

2. In Menu bar, select Filter menu>Noise  >  Dust & Scratches  

option 

        The Dust & Scratches  dialog box appears  

3. Set a value for Radius by dragging  the slider under the Radius option  

4. Set a value for Threshold by dragging the slider under the  Threshold option  

5. Click on the OK button  
 

Pixelate Filters 
The filters in the Pixelate submenu sharply define a selection by clumping pixels of 

similar color values in cells.  

Color Halftone: Simulates the effect of using an enlarged halftone screen on each 

channel of the image.  

Crystalize: Clumps pixels into a solid color in a polygon shape 

Facet: Clumps pixels of solid or similar colors into blocks of like-colored pixels.  

Fragment: Creates four copies of the pixels in the selection, averages them and offsets 

them from each other.  

Mezzotint: Converts an image to a random pattern of black-and-white areas or of fully 

saturated colors in a color image.  

Mosaic: Clumps pixels into square blocks. The pixels in a given block are the same color, 

and the colors of the blocks represent the colors in the selection 

Pointillize: Breaks up the color in an image into randomly placed dots, as in a pointillist 

painting, and uses the background color as a canvas area between the dots. 



 

Working with Crystalize filter 
 

The Crystallize filter arranges pixels into clumps of polygonal 

shape thus imparting the image, a crystal effect. For using this 

filter on an image, do the following steps:  

1. Open the image to which you want to apply the Dust & 

Scratches filter  

2. In Menu bar, select Filter menu>Pixelate  >  Crystalize 

option 

        The Crystalize filter dialog box appears  

3. Drag the slider under the Cell Size option to set value 

which determines the size of the cells in the image 

4. Click on the OK button in the dialog box. 

 

Render Filters 
The Render filters create 3D shapes, cloud patterns, refraction patterns, and simulated 

light reflections in an image. You can also manipulate objects in 3D space. create 3D 

objects (cubes, spheres, and cylinders), and create texture fills from grayscale files to 

produce 3D-like effects for lighting.  
 

Clouds: Generates a soft cloud pattern using random values that vary between the 

foreground and the background colors.  
 

Difference Clouds: Uses randomly generated values that vary between the foreground 

and background color to produce a cloud pattern.  
 

Fibers: Creates the look of woven fibers using the foreground and background colors.  
 

Lens Flare: Simulates the refraction caused by shining a bright light into the camera lens.  
 

Lighting Effects: Lets you produce myriad lighting effects on RGB images by varying 17 

light styles, three light types, and four sets of light properties. You can also use textures 

from grayscale files to produce 3D-like effects and save your own styles for use in other 

images.  

 

Working with Difference Clouds  
 

Difference Clouds filter creates a soft clouds pattern by blending the 

cloud colors.  

Carry out the following steps for applying the Difference Clouds filter 

on an image:  

1. Open the image to which you want to apply the Dust & Scratches 

filter  
 

2. In Menu bar, select Filter menu>Render  > Difference Clouds 

option 

This applies the Difference Clouds filter on the image immediately.  



Working with Lighting Effects  
The Lighting Effects filter Lets you produce myriad lighting effects on RGB images by 

varying 17 light styles, three light types, and four sets of light properties. You can also 

use textures from grayscale files (called bump maps) to produce 3D-like effects and save 

your own styles for use in other images  

The following steps shows us how to use the Lighting Effect filter on an image:  
 

1. Open the image to which you want to apply the lighting effects. 

2. In Menu bar, select Filter menu>Render  > Lighting Effects option 

        The Lighting Effects filter dialog box appears.  

3. Select style from the Style dropdown box say Soft Direct light 

4. For Light type, choose a type. If you're using multiple lights, select and deselect ON 

to turn individual lights on and off 

5. To set light properties, drag the corresponding slider for the following options:  

 Gloss: Gloss determines how much the surface reflects light.  

 Material: Material determines which is more reflective: the light or the object 

on which the light is cast. Plastic reflects the light's color; Metallic reflects the 

object's color.  

 Exposure: Exposure increases (positive values) or decreases (negative values) 

light. A value of 0 has no effect.  

 Ambience: Ambience diffuses the light as if it were combined with other light 

in a room, such as sunlight or fluorescent light. Choose a value of 100 to use 

only the light source, or a value of -100 to remove the light source. To change 

the color of the ambient light, click the color box and use the color picker that 

appears.  
 

 To use a texture fill, choose a channel for Texture Channel  
 

5. Click on the OK button in the dialog box. The lighting effects filter is applied to the 

image. 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

Sharpen Filters: 
 

The Sharpen filters focus blurred images by increasing the contrast of adjacent pixels.  
 

Sharpen: Focuses a selection and improves its clarity.  
 

Sharpen Edges: The Sharpen Edges filter sharpens only edges while preserving the 

overall smoothness of the image.  
 

Sharpen More: The Sharpen More filter applies a stronger sharpening effect than does 

the Sharpen filter.  
 

Smart Sharpen: Sharpens an image by letting you set the sharpening algorithm or control 

the amount of sharpening that occurs in shadows and highlights.  
 

Unsharp Mask: For better color correction, use the Unsharp Mask filter to adjust the 

contrast of edge detail and produce a lighter and darker line on each side of the edge.  

 

 

Working with Sharpen & Sharpen More filter  
Sometimes, an image becomes blurred and unclear due to resizing or some other reason. 

By using the Sharpen and Sharpen More filters on the image, we can restore its 

sharpness. Sharpen and Sharpen More filters increase the contrast between adjacent 

pixels throughout an image or a selection to improve the appearance and clarity of the 

image. Sharpen More applies a stronger sharpness than' the Sharpen filter.  

 

Follow the steps given below to use one of these filters on an image:  

1. Open the blurred  image to which you want to apply the sharpen filter  

2. In Menu bar, select Filter menu>Sharpen  > Sharpen or Sharpen More option 

       The Sharpen filter is applied to the image.  

 

Working with Sharpen Edges Filter  
This filter finds the areas in the image where color changes occur and sharpens them. The 

Sharpen Edges filter sharpens only edges while preserving the overall smoothness of the 

image.  

 

Carry out the following steps to apply the Sharpen Edges filter to an image:  

1. Open the blurred  image to which you want to apply the sharpen filter  

2. In Menu bar, select Filter menu>Sharpen  > Sharpen Edges  option 

       The Sharpen edges filter is applied to the image.  

 

 



Blending Modes 
The blending mode specified in the options bar controls how pixels in the image 

are affected by a painting or editing tool.  

 

List of blending modes: 

 

 Normal Edits or paints each pixel to make it the result color. This is the default mode. 

(Normal mode is called Threshold when you’re working with a bitmapped or indexed-

color image.) 

 Dissolve Edits or paints each pixel to make it the result color. However, the result 

color is a random replacement of the pixels with the base color or the blend color, 

depending on the opacity at any pixel location.  

 Behind Edits or paints only on the transparent part of a layer. This mode works only in 

layers with Lock Transparency deselected and is analogous to painting on the back of 

transparent areas on a sheet of acetate. 

 Clear Edits or paints each pixel and makes it transparent. This mode is available for 

the Shape tools (when fill region is selected), the Paint Bucket tool, the Brush tool, the 

Pencil tool, the Fill command, and the Stroke command. You must be in a layer with 

Lock Transparency deselected to use this mode.  

 Darken Looks at the color information in each channel and selects the base or blend 

color—whichever is darker—as the result color. Pixels lighter than the blend color are 

replaced, and pixels darker than the blend color do not change.  

 Multiply Looks at the color information in each channel and multiplies the base color 

by the blend color. The result color is always a darker color. Multiplying any color 

with black produces black. Multiplying any color with white leaves the color 

unchanged. When you’re painting with a color other than black or white, successive 

strokes with a painting tool produce progressively darker colors. The effect is similar 

to drawing on the image with multiple marking pens.  

 Color Burn Looks at the color information in each channel and darkens the base color 

to reflect the blend color by increasing the contrast between the two Blending with 

white produces no change. 

 Linear Burn Looks at the color information in each channel and darkens the base 

color to reflect the blend color by decreasing the brightness. Blending with white 

produces no change. 

 Lighten Looks at the color information in each channel and selects the base or blend 

color—whichever is lighter—as the result color. Pixels darker than the blend color are 

replaced, and pixels lighter than the blend color do not change.  

 Screen Looks at each channel’s color information and multiplies the inverse of the 

blend and base colors. The result color is always a lighter color. Screening with black 

leaves the color unchanged. Screening with white produces white. The effect is similar 

to projecting multiple photographic slides on top of each other.  



 Color Dodge Looks at the color information in each channel and brightens the base 

color to reflect the blend color by decreasing the contrast between the two Blending 

with black produces no change. 

 Linear Dodge Looks at the color information in each channel and brightens the base 

color to reflect the blend color by increasing the brightness. Blending with black 

produces no change. 

 Overlay Multiplies or screens the colors, depending on the base color. Patterns or 

colors overlay the existing pixels while preserving the highlights and shadows of the 

base color. The base color is not replaced but mixed with the blend color to reflect the 

lightness or darkness of the original color.  

 Soft Light Darkens or lightens the colors, depending on the blend color. The effect is 

similar to shining a diffused spotlight on the image.  

If the blend color (light source) is lighter than 50% gray, the image is lightened as if it 

were dodged. If the blend color is darker than 50% gray, the image is darkened as if it 

were burned in. Painting with pure black or white produces a distinctly darker or 

lighter area but does not result in pure black or white.  

 Hard Light Multiplies or screens the colors, depending on the blend color. The effect 

is similar to shining a harsh spotlight on the image.  

If the blend color (light source) is lighter than 50% gray, the image is lightened, as if it 

were screened. This is useful for adding highlights to an image. If the blend color is 

darker than 50% gray, the image is darkened, as if it were multiplied. This is useful for 

adding shadows to an image. Painting with pure black or white results in pure black or 

white. 

 Vivid Light Burns or dodges the colors by increasing or decreasing the contrast, 

depending on the blend color. If the blend color (light source) is lighter than 50% gray, 

the image is lightened by decreasing the contrast. If the blend color is darker than 50% 

gray, the image is darkened by increasing the contrast.  

 Linear Light Burns or dodges the colors by decreasing or increasing the brightness, 

depending on the blend color. If the blend color (light source) is lighter than 50% gray, 

the image is lightened by increasing the brightness. If the blend color is darker than 

50% gray, the image is darkened by decreasing the brightness.  

 Pin Light Replaces the colors, depending on the blend color. If the blend color (light 

source) is lighter than 50% gray, pixels darker than the blend color are replaced, and 

pixels lighter than the blend color do not change. If the blend color is darker than 50% 

gray, pixels lighter than the blend color are replaced, and pixels darker than the blend 

color do not change. This is useful for adding special effects to an image. 

 Difference Looks at the color information in each channel and subtracts either the 

blend color from the base color or the base color from the blend color, depending on 

which has the greater brightness value. Blending with white inverts the base color 

values; blending with black produces no change. 

 Exclusion Creates an effect similar to but lower in contrast than the Difference mode. 

Blending with white inverts the base color values. Blending with black produces no 

change. 



 Hue Creates a result color with the luminance and saturation of the base color and the 

hue of the blend color.  

 Saturation Creates a result color with the luminance and hue of the base color and the 

saturation of the blend color. Painting with this mode in an area with no (0) saturation 

(gray) causes no change.  

 Color Creates a result color with the luminance of the base color and the hue and 

saturation of the blend color. This preserves the gray levels in the image and is useful 

for coloring monochrome images and for tinting color images. 

 Luminosity Creates a result color with the hue and saturation of the base color and the 

luminance of the blend color. This mode creates an inverse effect from that of the 

Color mode. 
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1. The tiny, square with solid colours in the picture is called                                 [         ] 

A) Pixels                   B) Shape fill                    C) Resolution                      D) Graphics 

2. Which company made Image Ready?                                                                   [         ] 

A) Adobe Systems      B) Citrix Systems          C) Cisco Systems                D) Microsoft 

 

3. What is File Extension in Photoshop?                               [         ] 

A) Bmp                       B) Tiff                           C) Psd                                  D) Txt 

 

4. Which menu contains the duplicate layer option in Photoshop?     [         ] 

A) Image                     B) Layer                        C) Filter                               D) Edit 

  

5. In the Photoshop, this tool helps to make your image look like attractive painting.    [       ] 

A) Filters                    B) Smudging                 C) Smoothening                   D) None of these 

6. It is the small window which helps to give access to the commands.                  [        ] 

A) Menus                   B) Options                     C) Ribbons                           D) Palettes  

7. What is the full form of RGB? [        ] 

A) Red Green Black   B) Red Gray Black       C) Red Green Blue               D) Red Gray Blue 

 

8. What is the meaning of CMYK?                                                                           [        ] 

A) Cream Magenta Yellow Kole                         B) Cyan Magenta Yellow Blue 

C) Cyan Magenta Yellow Brown                        D) Cyan Magenta Yellow Black 

9. In photoshop, which window helps to open image                                               [       ]  

A) Picture                   B) Edit                         C) Photo                                D) Image 

10. The full form of GIF –                                                                                          [       ] 

A) Graphics Interchange Format                         B) Graphics inter file 

C) Gray-scale Interchange file                             D) Graphics Interchange file 

 

11. Which tool is used for cutting the part of the image that you wish to?            [       ]   

A) Delete                  B) Remove                   C) Erase                               D) Crop 

12. What is the area where the image appears/gets displayed?                             [        ]   

A) Stage                 B) Working area            C) Canvas                           D) Image window 



13. Which tool is used to select the groups of similarly coloured pixels?             [       ]    

A) Magic Wand     B) Lasso                         C) Marquee                       D) zoom 

 

 

14. Which tool is used to copy the information from one area to the other?       [        ]    

A) Burn tool          B) Fuzzy tool                C) Clone Stamp                D) Dodge 

15. Photoshop is a image ____ application.                                                             [        ]  

A) Sharing            B) Downloading             C) Editing                        D) Deleting 

16. Which tool helps us to select the color form the opened image?                    [         ] 

A) Fuzzy               B) Dodge                       C) Eyedropper                 D) None of these 

17. Layer Palettes in Photoshop have a variety of features to help you work with them, 

such as ____, and locking.                                                                                         [        ] 
 A) Opacity (transparency)                         B) Layer Masks                                   

 C) Blending Modes                                    D) All of the above 

 

18. Which color mode is used for printing?                                                             [        ] 

A) RGB                 B) CMYK                             C) Gray Scale                D) None of the above 

19. Non-destructive editing relies on the ___                                                            [       ]            

A) Type layer         B) Layer style                       C) Layer mask              D) None 

20. What is the shortcut key to create a new file in Photoshop?                [         ]

A) Shift+N            B) Ctrl + N                           C) Ctrl+Shift+N             D) None of the above 

21. We can resize a layer using -                                                                                [         ]                
A) Freeform Pen tool        B) Resize tool           C) Free Transform tool   D) Layer Tool 

22. Creating an object as a smart object will allow us to perform operations on it 

without affecting its ____.                                                                                            [         ]      
A) Dataset           B) Image quality                   C) Video quality              D) File size 

23. A ____ mode mixes the RGB values of an original color with the green, blue, and red 

channel values.                                                                                                         [         ]    

A) Subtract          B) Exclusion                        C) Hard Mix                   D) Difference 

24.  Using the ___ tool, you can draw complex shapes and paths.                            [ ]             
A) Draw                 B) Eraser                           C) Shape                         D) Pen 

25. How many color modes are there in Photoshop?                                                   [        ] 

A) 3                          B) 4                                 C) 5                                 D) 6 
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1. Working with ____ allows you to create independent pieces of paper that can be edited 

independently and later added to.                                                                                 [          ] 

A) Layers                B) Smart Objects                 C) Slice Tool                           D) Shapes 

2. How to do Multiple Steps Undo in Photoshop in Windows OS?                            [          ] 

A) Ctrl + Z              B) Ctrl + Shift + Z               C) Ctrl + Alt + Z                    D) Ctrl+V 

3. To delete a series of steps that have been used in a graphic design, you would need to use 

the _________ palette.                                                                                                       [         ] 
 

A) Layer                  B) Action                             C) History                              D) Path 

4. Drop shadow, inner glow and bevel are examples of _________ you need to use with text. [          ] 

A) Filters                  B) Blending Options           C) Image Adjustments            D) Layer Modes             

5. Create an object centered at the selected point by pressing which of the following keys? [           ] 

A) Space Bar              B) Shift Key                        C) Alt Key                               D) Shape Tool 

6. Which tool on Photoshop helps remove the background from the image?               [          ] 

A) Magic Wand Tool   B) Magic Eraser Tool    C) Both A and B            D) None of the above 

7. Which of the following blending mode(s) is/are available on Photoshop?                [           ] 

A) Normal                      B) Dissolve                  C) Behind                           D) All of the above 

8. Which of the masks can be created in Photoshop?                                                    [            ] 

A) Layer                         B) Vector                    C) Both A and B                 D) Palettes 

9. How to add images in Photoshop?                                                                                [           ] 



A) Drag the image       B) Use Open Feature      C) Both A and B             D) Delete the image 

10. To get Stroke option in Photoshop, we have to select                                                [          ] 

A) Select Menu            B) Filter Menu                C) Edit Menu                  D) File Menu 

11. Which command selects a specified color or color subset within an existing selection or 

an entire image?                      [         ]          

A) Replace Color           B) Color Range            C) Selective Color            D) Match Color   

12. How many maximum steps we can undo in Photoshop?                                          [          ]                             

A) 10                             B) 100                            C) 1000                            D) 10000 

13. Which tool allows you to reposition an object in current layer? [         ] 

A)  Move                       B) Marquee                   C) Crop                             D) Hand 

14. Which command changes the Overall mixture of colors in an image for generalized 

color correction?                  [         ] 

A) The Color Balance   B) Variations                C) Curves                          D) Replace Color 

15. We can get Resize image option from                                                                      [          ]      

A) Layer Menu             B) Image Menu             C) Edit Menu                   D) File Menu  

16. In a Bitmap mode image, the shades are adjusted by changing the quantity of 

__________ and __________ dots                                                                                       [       ]       

A) Black, White             B) Gray, White             C) Gray, Black                D) Black, Blue 

17. The tool that lets you select an area of an image and then paint with that area is called     [          ] 
 

A) Eye dropper               B) Copy                        C) Clone                         D) Patch 

 

18. Which is the common layer to all the files in Photoshop?                                           [        ] 

 

A) Layer 0                      B) Background             C) Layer 1                        D) None of these 

 

19. Which tool used to increase or decrease the magnification of an image                    [        ] 

 

 A) Hand Tool                  B) Gradient Tool             C) Lasso Tool                   D) Zoom Tool 

 



20. The ____ is used to trim images.       [         ] 

A) Paint bucket              B) Eraser                         C) Gradient                      D) Crop 

21. What is the Shortcut key to re-apply filters used previously in Photoshop?            [         ]  

A) Ctrl+F                 B) Alt + F                              C) Ctrl + Alt                   D) Ctrl + Alt + F 

22. To resize a graphic in a layer, select the _______ tool, then check mark _____________ 

to see selection handles.                                    [         ] 

A) Marquee; Resize                                       B) Move; Show bounding box                                                     

C) Move; Resize                                            D) Marquee; Show bounding box 

23. When deleting detailed areas of your image by hand, the tool is the best option.    [        ] 
 

A) Magic wand        B) Clone Stamp                       C) Gradient                  D) Eraser 

 

24. The shortcut to activate the Free Trans form box                                                  [        ]                                                       

 

A) Control+D          B) Control+T                           C) Control+V               D) Control+B 

 

25. The setting with a selection tool that allows the edges to be soft.                              [        ]                   

A) Radius                B) Feather                                C) Tolerance                 D) Saturation 

26. The name of the points that are made with the pen tool when it is making a path [        ]  

A) Anchor points    B) Markers                               C) Spotters                    D) Clusters  

27. How many type of Marquee Tool are there in Photoshop?                                      [         ]              

A) Seven                 B) One                                     C) Four                           D) Two 

28. We can change width or height or resolution of an image respective of other two at a 

time by                                                                                                                                  [         ] 

A) Selecting Resample Image option from image size 

B) Deselecting Resample Image option from image size 

C) Selecting Constrain Proportion option from image size 

D) Deselecting Constrain Proportion option from image size 
 

29. In Photoshop, ___ Tool is used to erase pixels from similar colored area.              [        ] 

 

A) Magic Eraser     B) Background Eraser        C) Layer Eraser                  D) None of these 

 



30. The ……tool allows you to copy one area of the layer to another area of the layer. [       ] 

 

A) Clone stamp          B) Magic wand                    C) Marquee                         D) Gradient 

 

31. Which tool is used to select the part of the image having defined edges?       [        ]  

A) Magic Wand         B) Magnetic Lasso              C) marquee                           D) zoom 

32. Which of these palettes is not displayed by default in Photoshop? [        ] 

A) History Palette     B) Navigator Palette           C) Color Palette                D) Layers Palette 

33. Which tool is used to fill single color in background?               [         ] 

A) Gradient Tool       B) Paint Tool                     C) Paint Bucket Tool           D) Background Tool 

34. Which tool is used to remove any spot in the image?                                               [          ] 

A) Eraser Tool           B) Spot Brush Tool           C) Spot Healing Brush Tool     D) Gradient Tool 

35. Which tool is helpful to make a round (Circular) shape?    [           ] 

A) Elliptical Marquee Tool   B) Rectangle Tool     C) Polygonal Lasso Tool    D) Pen Tool 

36. Which tool is used to select any color from the image in Photoshop?                      [          ] 

A) Paint Bucket          B) Eyedropper                      C) Zoom                            D) Pen 

37. with help of which tool the character is inserted in Photoshop?                              [          ] 

A) Slice Tool              B) Type Tool                    C) Pen Tool                           D) Pencil Tool 

38. Which of these palettes is not in Photoshop?                                                             [           ] 

A) Layer                     B) Navigator                      C) Channel                 D) Drawing 

39. How to make New Layer in Photoshop?     [          ] 

A) File>New              B) Layer>New                   C) Image>New                     D) Edit>New 

40. Which of the following is not a menu in Photoshop? [          ] 

A) Image                    B) Select                            C) Filter                                 D) Tools 

41. ____key is used to merge layers in Photoshop.                                                           [          ] 

A) Ctrl + M                 B) Ctrl + E                        C) Ctrl + D                            D) Ctrl+ S 

42. In Photoshop, Ctrl + M is used for  [       ] 

A) Saturation             B) Curves                            C) Hue                                   D) Export 

43. In Photoshop, ____ Tool is used to paint an image with a desired pattern.    [          ] 

A) Brush                    B) Pattern Stamp                 C) Sprayer                              D) Gradient 



44. This tool works like a real life paintbrush and allows drawing smooth strokes of color:     [        ] 

A) Paint brush           B) Airbrush                       C) History brush                     D) all of the above 

 

45. A Digital Image is made up of thousands of                                                                [         ] 

A) Pixels                   B) Bitmap                         C) Resolution                           D) Vector Images 

46.  To turn-off the use of a tool, or deselect it, you must push the __ key.                     [        ] 

A) Ctrl + Z               B) Shift + Z                       C) Shift + D                              D) Ctrl + D 

47.____ adjusts the width of the space between two characters in a line of text in Photoshop  [         ] 

 

A) Leading             B) Kerning                      C) Tracking                              D) Cloning 

48. In Photoshop, ____ tool is used to darken pixels in an image.                                    [        ] 

 

A) Patch                B) Blur                             C) Burn                                     D) Dodge 

 

49. The ___ tool selects areas of similar color?                                                                  [         ] 

A) Lasso                B) Marquee                     C) Move                                    D) Magic Wand 

50.____ is the process of generating an image from a model by means of computer 

programs.                                                                                                                              [         ] 

 

A) Cloning            B) Rendering                   C) Filtering                               D) None of these  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

                                                 

                                                EXTERNAL EXAM KEY 

 

1) A 

2) B 

3) C 

4) B 

5) C 

6) C 

7) D 

8) C 

9) C 

10) C  

11) B 

12) C 

13) A 

14) A 

15) B 

16) A 

17) D  

18) B 

19) D 

20) D  

21) D 

22) B 

23) D 

24) B  

25) B 

 

                       26) A 

27) C 

28) B 

29) A 

30) A 

31) B 

                        32) A 

33) B 

34) C 

35) A 

                        36) B 

                        37) B 

                        38) D 

                        39) B 

                        40) D 

41) B 

42) B 

43) B  

44) B 

45) A 

46) D 

47) B  

48) C 

49) D 

50) A
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